Luciano

135 visualizações

Publicada em

Publicada em: Educação
0 comentários
0 gostaram
Estatísticas
Notas
  • Seja o primeiro a comentar

  • Seja a primeira pessoa a gostar disto

Sem downloads
Visualizações
Visualizações totais
135
No SlideShare
0
A partir de incorporações
0
Número de incorporações
11
Ações
Compartilhamentos
0
Downloads
2
Comentários
0
Gostaram
0
Incorporações 0
Nenhuma incorporação

Nenhuma nota no slide

Luciano

  1. 1. Sobre a função PROCV (ou VLOOKUP) do Excel Sintaxe=PROCV(VALOR_PROCURADO;MATRIZ_TABELA;NÚM_I NDICE;PROCURAR_INTERVALO) VALOR_PROCURADO: : PROCURAR_INTERVALO: Caso verdadeiro, retorna um valor aproximado Caso falso, retorna um valor exatamente igual ao VALOR_PROCURADO. por exemplo: =procv($C$9;$B$3:$d$6;3;falso)
  2. 2. Código Nome Idade 01AC03 EDUARDO STAURT 21 01AC04 Maria josé 22 01AC05 Carlos Antônio 42 01AC06 josé Maria 13EXEMPLO:Valor procurando 01AC03 Nome EDUARDO STAURT Idade 21
  3. 3. Código Funcionários Setor salário 10151 José Fernandes Contabilidade 960 10152 Maria aparecida Recursos Humanos 750 10153 Raimundo Nonato Morotista 450 10154 João Paulo digitador 550 10155 Luís Inácio Office Boy 300 10156 Francisca da silva Telefonista 550 10157 Antonia Moreira Secretária 600 10158 Sebastião pereira Jardineiro 280 10159 Luciana melo Copeira 280 10160 Ciro Peres Vigilante 650Código Funcionários Setor salário 10152 Maria Aparecida Recursos Humanos 750 10154 João Paulo Digitador 550 10153 Raimundo Nonato Morotista 450 10155 Luís Inácio Office Boi 300
  4. 4.  Explicação: =PROCV($C$9;$B$3;2;FALSO); $C$9 -> Será o valor que eu vou usar como chave na minha tabela. $B$3 -> Tabela com todos os dados 2 -> índice, coluna onde está o valor que será retornado. FALSO -> Valor exato. O valor procurado deverá ser igual ao valor da tabela. O mesmo vai funcionar para a Idade, porém o índice será igual a 3 (terceira coluna).
  5. 5.  LUCIANO DE OLIVEIRA SILVA GILMAR GOMES DA ROCHA DATA DA ELABORAÇÃO DO SLIDES 22/08/201

×