Formatação condicional, gráficos
   Em alguns momentos podemos querer que as nossas células recebam uma formatação através de uma    determinada condição,...
   A média podemos calcular posicionando na célula E2 e digitando a função =MÉDIA(B2:D2) ou então    clicando no botão Au...
   Clique novamente no botão Ok para terminar a formatação condicional.   Podemos aplicar mais de uma condição no interv...
   Preencha com os valores acima e clique em formatar... para colocarmos a cor vermelha para quando as    médias forem me...
   Um gráfico é uma representação visual de um conjunto de valores. O Excel permite que construamos um    gráfico de mane...
   Na primeira etapa escolhemos o tipo e subtipo de gráfico. Escolheremos o tipo colunas e o primeiro subtipo. Clicamos n...
   No passo 2 o Excel calcula automaticamente a melhor forma de exibir os dados. Deixaremos marcado    colunas e clicamos...
   Na terceira etapa colocaremos o título do gráfico, e o texto dos eixos X e Y. Vamos também clicar na guia    Rótulos d...
   A última etapa é a escolha do local onde ficará o gráfico. Vamos escolher como nova planilha e clicar no    botão Conc...
   A qualquer momento podemos alterar algum item no gráfico como por exemplo o título e a legenda    bastando para isso d...
Próximos SlideShares
Carregando em…5
×

Excel 2003 - Formatação Condicional e Gráficos

1.822 visualizações

Publicada em

Publicada em: Tecnologia
  • Seja o primeiro a comentar

  • Seja a primeira pessoa a gostar disto

Excel 2003 - Formatação Condicional e Gráficos

  1. 1. Formatação condicional, gráficos
  2. 2.  Em alguns momentos podemos querer que as nossas células recebam uma formatação através de uma determinada condição, como por exemplo, deixar as células com notas de alunos que obtiveram média maior ou igual a 7 na cor verde. Seja a seguinte planilha: Aluno Nota 1 Nota 2 Nota 3 Média Marta 5 6 9 Miguel 4 8 Roberta 7 6 Simone 6 9 7 Vânia 7 3,5 9,8 Sérgio 6,5 8,4 7,6 Manoela 4 9,4 8,4 Sandra 7,4 7,9 8,4 Leopoldo 4 7 Sandro 2 6 5 Michel 6 8 Maria 4 6,8 4,6  Jorge 9,4 7,4 8,3 Lauro 8,6 4,5 7,6
  3. 3.  A média podemos calcular posicionando na célula E2 e digitando a função =MÉDIA(B2:D2) ou então clicando no botão AutoSoma e escolhendo a função média. Para calcular as médias logo abaixo basta clicar no canto inferior direito da célula e arrastar para baixo. Selecione o intervalo E2:E15 e clique em Formatar  Formatação Condicional... Surge a seguinte janela Preencha da maneira que está na figura acima e clique em formatar...
  4. 4.  Clique novamente no botão Ok para terminar a formatação condicional. Podemos aplicar mais de uma condição no intervalo selecionado. Por exemplo, vamos selecionar novamente o intervalo E2:E15 e clicar em Formatar  formatação condicional... Clicando no botão Adicionar>> a janela abre-se e surge uma nova condição.
  5. 5.  Preencha com os valores acima e clique em formatar... para colocarmos a cor vermelha para quando as médias forem menor que 7.
  6. 6.  Um gráfico é uma representação visual de um conjunto de valores. O Excel permite que construamos um gráfico de maneira simples e rápida com o uso do assistente de gráfico. Seja a seguinte planilha: Aluno Nota 1 Nota 2 Nota 3 Moisés 5 6 5 Mariana 5,5 4 6 Silmara 4 5 8 Joana 8 2 8 Rafael 7 5 8 Juliano 8 8 5 Rafaela 6 6 8 Sílvia 6 2 9 Renata 5,5 1 5 Selecione todo o intervalo de valores (A1:D10) e clique no botão Assistente de gráfico .
  7. 7.  Na primeira etapa escolhemos o tipo e subtipo de gráfico. Escolheremos o tipo colunas e o primeiro subtipo. Clicamos no botão Avançar para passar ao passo 2.
  8. 8.  No passo 2 o Excel calcula automaticamente a melhor forma de exibir os dados. Deixaremos marcado colunas e clicamos em Avançar.
  9. 9.  Na terceira etapa colocaremos o título do gráfico, e o texto dos eixos X e Y. Vamos também clicar na guia Rótulos de dados e escolher Mostrar valor e clicar no botão Avançar.
  10. 10.  A última etapa é a escolha do local onde ficará o gráfico. Vamos escolher como nova planilha e clicar no botão Concluir.
  11. 11.  A qualquer momento podemos alterar algum item no gráfico como por exemplo o título e a legenda bastando para isso dar um clique sobre o item e editar ou então dar um clique direito sobre o item e escolher a opção Formatar.

×