SlideShare uma empresa Scribd logo
1 de 15
In this article I will demonstrate an example of static route configurations. We will use four different series router so you can get familiar with
all different platform covered in CCNA exam. Create a topology as shown in figure.
A static route is a manually configured route on your router. Static routes are typically used in smaller networks and when few networks or
subnets exist, or with WAN links that have little available bandwidth. With a network that has hundreds of routes, static routes are not
scalable, since you would have to configure each route and any redundant paths for that route on each router.
1841 Series Router0 (R1)
FastEthernet0/0 Serial0/0/0
IP address 10.0.0.1 20.0.0.1
Connected
With
Pc0
R2 on
Serial 0/0
2811 Series Router0 (R4)
FastEthernet0/0 Serial0/0/0
IP address 50.0.0.1 40.0.0.2
Connected
With
Pc1
R3 on
Serial 0/0
2621XM Series Router0 (R3)
FastEthernet0/0 Serial0/0/0
IP address 30.0.0.2 40.0.0.1
Connected
With
FastEthernet0/0
R4 on
Serial 0/0/0
2620XM Series Router1 (R2)
FastEthernet0/0 Serial0/0
IP address 30.0.0.1 20.0.0.2
Connected R3 on R1 on
With FastEthernet0/0 Serial 0/0/0
PC-PT PC0
FastEthernet0
Default
Gateway
IP address 10.0.0.2 10.0.0.1
Connected
With
R1 on
FastEthernet0/0
PC-PT PC1
FastEthernet0
Default
Gateway
IP address 50.0.0.2 50.0.0.1
Connected
With
R4 on
FastEthernet0/0
To configure any router double click on it and select CLI.To configure this topology use this step by step guide.
(1841Router0) Hostname R1
To configure and enable static routing on R1 follow these commands exactly.
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R1
R1(config)#interface fastethernet 0/0
R1(config-if)#ip address 10.0.0.1 255.0.0.0
R1(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed
state to up
R1(config-if)#exit
R1(config)#interface serial 0/0/0
R1(config-if)#ip address 20.0.0.1 255.0.0.0
R1(config-if)#clock rate 64000
R1(config-if)#bandwidth 64
R1(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
R1(config-if)#exit
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
R1(config)#ip route 30.0.0.0 255.0.0.0 20.0.0.2
R1(config)#ip route 40.0.0.0 255.0.0.0 20.0.0.2
R1(config)#ip route 50.0.0.0 255.0.0.0 20.0.0.2
(2620XM-Router1) Hostname R2
To configure and enable static routing on R2 follow these commands exactly.
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R2
R2(config)#interface serial 0/0
R2(config-if)#ip address 20.0.0.2 255.0.0.0
R2(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0, changed state to
up
R2(config-if)#exit
R2(config)#interface fastethernet 0/0
R2(config-if)#ip address 30.0.0.1 255.0.0.0
R2(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
R2(config-if)#exit
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed
state to up
R2(config)#ip route 10.0.0.0 255.0.0.0 20.0.0.1
R2(config)#ip route 40.0.0.0 255.0.0.0 30.0.0.2
R2(config)#ip route 50.0.0.0 255.0.0.0 30.0.0.2
(2620XM-Router2)Hostname R3
To configure and enable static routing on R3 follow these commands exactly.
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R3
R3(config)#interface fastethernet 0/0
R3(config-if)#ip address 30.0.0.2 255.0.0.0
R3(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed
state to up
R3(config-if)#interface serial 0/0
R3(config-if)#ip address 40.0.0.1 255.0.0.0
R3(config-if)#clock rate 64000
R3(config-if)#bandwidth 64
R3(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0, changed state to down
R3(config-if)#exit
%LINK-5-CHANGED: Interface Serial0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0, changed state to
up
R3(config)#ip route 10.0.0.0 255.0.0.0 30.0.0.1
R3(config)#ip route 20.0.0.0 255.0.0.0 30.0.0.1
R3(config)#ip route 50.0.0.0 255.0.0.0 40.0.0.2
(2811Router3) Hostname R4
To configure and enable static routing on R4 follow these commands exactly.
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface serial 0/0/0
Router(config-if)#ip address 40.0.0.2 255.0.0.0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to
up
Router(config-if)#exit
Router(config)#interface fastethernet 0/0
Router(config-if)#ip address 50.0.0.1 255.0.0.0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed
state to up
Router(config-if)#exit
Router(config)#ip route 10.0.0.0 255.0.0.0 40.0.0.1
Router(config)#ip route 20.0.0.0 255.0.0.0 40.0.0.1
Router(config)#ip route 30.0.0.0 255.0.0.0 40.0.0.1
PC-1
PC>ipconfig
IP Address......................: 10.0.0.2
Subnet Mask.....................: 255.0.0.0
Default Gateway.................: 10.0.0.1
PC>ping 50.0.0.2
Pinging 50.0.0.2 with 32 bytes of data:
Reply from 50.0.0.2: bytes=32 time=156ms TTL=124
Reply from 50.0.0.2: bytes=32 time=127ms TTL=124
Reply from 50.0.0.2: bytes=32 time=156ms TTL=124
Reply from 50.0.0.2: bytes=32 time=140ms TTL=124
Ping statistics for 50.0.0.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 127ms, Maximum = 156ms, Average = 144ms
PC>
PC-2
PC>ipconfig
IP Address......................: 50.0.0.2
Subnet Mask.....................: 255.0.0.0
Default Gateway.................: 50.0.0.1
PC>ping 10.0.0.2
Pinging 10.0.0.2 with 32 bytes of data:
Reply from 10.0.0.2: bytes=32 time=140ms TTL=124
Reply from 10.0.0.2: bytes=32 time=141ms TTL=124
Reply from 10.0.0.2: bytes=32 time=157ms TTL=124
Reply from 10.0.0.2: bytes=32 time=156ms TTL=124
Ping statistics for 10.0.0.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 140ms, Maximum = 157ms, Average = 148ms
We will use two router and four subnet. Create a topology as shown in figure on packet tracer.
Router FastEthernet 0/0 FastEthernet 0/1 Serial 0/0/0
R1 10.0.0.1 20.0.0.1 50.0.0.1
R2 30.0.0.1 40.0.0.1 50.0.0.2
PC IP Address PC IP Address
PC0 20.0.0.2 PC1 20.0.0.3
PC2 40.0.0.2 PC3 40.0.0.3
PC4 10.0.0.2 PC5 10.0.0.3
PC6 30.0.0.2 PC7 30.0.0.3
Assign ip address to PC. Select pc and double click on it. select ip configurations from desktop tab and set ip address given as in
table.
To configure router double click on it and select CLI.To configure this topology use this step by step guide.
(1841Router0) Hostname R1
To configure and enable rip routing on R1 follow these commands exactly.
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R1
R1(config)#interface fastethernet 0/0
R1(config-if)#ip address 10.0.0.1 255.0.0.0
R1(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed
state to up
R1(config-if)#exit
R1(config)#interface fastethernet 0/1
R1(config-if)#ip address 20.0.0.1 255.0.0.0
R1(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed
state to up
R1(config-if)#exit
R1(config)#interface serial 0/0/0
R1(config-if)#ip address 50.0.0.1 255.0.0.0
R1(config-if)#clock rate 64000
R1(config-if)#bandwidth 64
R1(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
R1(config-if)#exit
R1(config)#router rip
R1(config-router)#network 10.0.0.0
R1(config-router)#network 20.0.0.0
R1(config-router)#network 50.0.0.0
(2811Router1) Hostname R2
To configure and enable rip routing on R2 follow these commands exactly.
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R2
R2(config)#interface fastethernet 0/0
R2(config-if)#ip address 30.0.0.1 255.0.0.0
R2(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0,
changed state to up
R2(config-if)#exit
R2(config)#interface fastethernet 0/1
R2(config-if)#ip address 40.0.0.1 255.0.0.0
R2(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1,
changed state to up
R2(config-if)#exit
R2(config)#interface serial 0/0/0
R2(config-if)#ip address 50.0.0.2 255.0.0.0
R2(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
R2(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0,
changed state to up
R2(config-if)#exit
R2(config)#router rip
R2(config-router)#network 30.0.0.0
R2(config-router)#network 40.0.0.0
R2(config-router)#network 50.0.0.0
R2(config-router)#exit
Network
28 March 2011
12 CCNA Network Devices Behavior (Network
Network Devices Behavior (Network
Network
Network devices
Hub
Hub
Hub device
device data communicate
security half duplex
device duplex ).
CCNA device physical
layer unmanageable
device , Hub settings
Hub Hub data
transmit data Hub device
Hub attach) device
collision domain Hub only one broadcast
domain collision domain
, Hub
data packet Hub data
packet Hub port device
broadcast
only one broadcast domain
data device
network Bandwidth ,
network
collision domain broadcast
domain collision domain broadcast
domain collision domain
broadcast domain Hub
, Hub data communicate
collision ( collision
Hub device
data send
Hub collision
Hub
Hub
Repeater multi port device
exam CSMA/CD
(Carrier Sense Multiple Access with Collision
Detection) access method Layer 2
Collision
Hub
Symbol
Switch
Switch security
Switch data transmit
full duplex device Collision
Switch data transmit
Switch port
dedicated) bandwidth
transmit data source
computer destination computer
Switch unicast multicast
device Switch broadcast
destination MAC address MAC address table
. manageable device ( configuration
Switch layer 2
device Switch Destination MAC address
MAC address table
, Switch MAC address table
source MAC address
A computer (MAC address 0260.8c01.1111) frame
C computer (MAC address 0260.8c01.2222 ) ,
frame A computer E0 port Switch
Switch buffer (
frame
source computer {A computer (MAC address
0260.8c01.1111)} MAC address Switch port
MAC address table
Switch MAC address table
Destination MAC address {C computer (MAC address
0260.8c01.2222 )} , Switch frame
port port frame
broadcast).
D computer C computer
frame , Switch
frame buffer source computer MAC
address ( 0260.8c01.4444) Switch port
MAC address table destination
MAC address MAC address table
frame port port frame
( MAC address
table address
E3: 0260.8c01.4444)
MAC address table MAC
address table data transmission
Unicast transmission Switch
Symbol Bridge
Router
Router network
broadcast Router network address
interfaces Routing table
Router network broadcast domain
Router packet
broadcast domain broadcast domain
Router layer 3
device CCNA
Router Router post
Router Symbol
device Network
CCNA exam
*****

Mais conteúdo relacionado

Mais procurados

Acn Experiment No 6
Acn Experiment No 6Acn Experiment No 6
Acn Experiment No 6Garima Singh
 
Ccna Commands In 10 Minutes
Ccna Commands In 10 MinutesCcna Commands In 10 Minutes
Ccna Commands In 10 MinutesCCNAResources
 
How to create and delete vlan on cisco catalyst switch
How to create and delete vlan on cisco catalyst switchHow to create and delete vlan on cisco catalyst switch
How to create and delete vlan on cisco catalyst switchIT Tech
 
Acn Experiment No 5
Acn Experiment No 5Acn Experiment No 5
Acn Experiment No 5Garima Singh
 
Cisco 2960 basic configuration – vlan configuration
Cisco 2960 basic configuration – vlan configurationCisco 2960 basic configuration – vlan configuration
Cisco 2960 basic configuration – vlan configuration3Anetwork com
 
Cisco CCNA-Router on Stick
Cisco CCNA-Router on StickCisco CCNA-Router on Stick
Cisco CCNA-Router on StickHamed Moghaddam
 
Router configuration in packet tracer
Router configuration in packet  tracerRouter configuration in packet  tracer
Router configuration in packet tracerAnabia Anabia
 
Cisco CCNA IPV6 Static Configuration
Cisco CCNA  IPV6 Static ConfigurationCisco CCNA  IPV6 Static Configuration
Cisco CCNA IPV6 Static ConfigurationHamed Moghaddam
 
Cisco router command configuration overview
Cisco router command configuration overviewCisco router command configuration overview
Cisco router command configuration overview3Anetwork com
 
Trik singkat STATIC ROUTING via cli Packet Tracer
Trik singkat STATIC ROUTING via cli Packet Tracer Trik singkat STATIC ROUTING via cli Packet Tracer
Trik singkat STATIC ROUTING via cli Packet Tracer Selamet Hariadi
 
OSPF (open shortest path first) part iii
OSPF (open shortest path first) part  iiiOSPF (open shortest path first) part  iii
OSPF (open shortest path first) part iiiNetwax Lab
 
Cisco switch commands cheat sheet
Cisco switch commands cheat sheetCisco switch commands cheat sheet
Cisco switch commands cheat sheet3Anetwork com
 
Acn Experiment No 4
Acn Experiment No 4Acn Experiment No 4
Acn Experiment No 4Garima Singh
 
Cisco CCNA- How to Configure Multi-Layer Switch
Cisco CCNA- How to Configure Multi-Layer SwitchCisco CCNA- How to Configure Multi-Layer Switch
Cisco CCNA- How to Configure Multi-Layer SwitchHamed Moghaddam
 
Cisco CCNA GRE Tunnel Configuration
Cisco CCNA GRE Tunnel ConfigurationCisco CCNA GRE Tunnel Configuration
Cisco CCNA GRE Tunnel ConfigurationHamed Moghaddam
 
Ncat ccna cheat sheet
Ncat ccna cheat sheetNcat ccna cheat sheet
Ncat ccna cheat sheetEZREIG OMAR
 
How to Configure ip address for router interfaces
How to Configure ip address for router interfacesHow to Configure ip address for router interfaces
How to Configure ip address for router interfacestcpipguru
 
Packet Tracer Tutorial # 2
Packet Tracer Tutorial # 2Packet Tracer Tutorial # 2
Packet Tracer Tutorial # 2Abdul Basit
 

Mais procurados (20)

Acn Experiment No 6
Acn Experiment No 6Acn Experiment No 6
Acn Experiment No 6
 
Ccna Commands In 10 Minutes
Ccna Commands In 10 MinutesCcna Commands In 10 Minutes
Ccna Commands In 10 Minutes
 
How to create and delete vlan on cisco catalyst switch
How to create and delete vlan on cisco catalyst switchHow to create and delete vlan on cisco catalyst switch
How to create and delete vlan on cisco catalyst switch
 
Acn Experiment No 5
Acn Experiment No 5Acn Experiment No 5
Acn Experiment No 5
 
Cisco 2960 basic configuration – vlan configuration
Cisco 2960 basic configuration – vlan configurationCisco 2960 basic configuration – vlan configuration
Cisco 2960 basic configuration – vlan configuration
 
Cisco CCNA-Router on Stick
Cisco CCNA-Router on StickCisco CCNA-Router on Stick
Cisco CCNA-Router on Stick
 
Ccna command
Ccna commandCcna command
Ccna command
 
Router configuration in packet tracer
Router configuration in packet  tracerRouter configuration in packet  tracer
Router configuration in packet tracer
 
Cisco CCNA IPV6 Static Configuration
Cisco CCNA  IPV6 Static ConfigurationCisco CCNA  IPV6 Static Configuration
Cisco CCNA IPV6 Static Configuration
 
Cisco router command configuration overview
Cisco router command configuration overviewCisco router command configuration overview
Cisco router command configuration overview
 
Trik singkat STATIC ROUTING via cli Packet Tracer
Trik singkat STATIC ROUTING via cli Packet Tracer Trik singkat STATIC ROUTING via cli Packet Tracer
Trik singkat STATIC ROUTING via cli Packet Tracer
 
OSPF (open shortest path first) part iii
OSPF (open shortest path first) part  iiiOSPF (open shortest path first) part  iii
OSPF (open shortest path first) part iii
 
Cisco switch commands cheat sheet
Cisco switch commands cheat sheetCisco switch commands cheat sheet
Cisco switch commands cheat sheet
 
Acn Experiment No 4
Acn Experiment No 4Acn Experiment No 4
Acn Experiment No 4
 
Cisco CCNA- How to Configure Multi-Layer Switch
Cisco CCNA- How to Configure Multi-Layer SwitchCisco CCNA- How to Configure Multi-Layer Switch
Cisco CCNA- How to Configure Multi-Layer Switch
 
Configuración del dial peer
Configuración del dial peer Configuración del dial peer
Configuración del dial peer
 
Cisco CCNA GRE Tunnel Configuration
Cisco CCNA GRE Tunnel ConfigurationCisco CCNA GRE Tunnel Configuration
Cisco CCNA GRE Tunnel Configuration
 
Ncat ccna cheat sheet
Ncat ccna cheat sheetNcat ccna cheat sheet
Ncat ccna cheat sheet
 
How to Configure ip address for router interfaces
How to Configure ip address for router interfacesHow to Configure ip address for router interfaces
How to Configure ip address for router interfaces
 
Packet Tracer Tutorial # 2
Packet Tracer Tutorial # 2Packet Tracer Tutorial # 2
Packet Tracer Tutorial # 2
 

Destaque

Ch. 17 FIT5, CIS 110 13F
Ch. 17 FIT5, CIS 110 13FCh. 17 FIT5, CIS 110 13F
Ch. 17 FIT5, CIS 110 13Fmh-108
 
Sport co rehabilitation massage
Sport co rehabilitation   massageSport co rehabilitation   massage
Sport co rehabilitation massageSportcorehab
 
Beatles redes sociais
Beatles redes sociaisBeatles redes sociais
Beatles redes sociaisllucky14
 
Sportco rehabilitation
Sportco rehabilitationSportco rehabilitation
Sportco rehabilitationSportcorehab
 
project--2 nd review_2
project--2 nd review_2project--2 nd review_2
project--2 nd review_2aswini pilli
 
Revago20141004 gerard - gods wijsheid die leidt naar succes
Revago20141004 gerard - gods wijsheid die leidt naar succesRevago20141004 gerard - gods wijsheid die leidt naar succes
Revago20141004 gerard - gods wijsheid die leidt naar succesmissim77
 
Revago20141004 peter - reis door het hart van gods plan
Revago20141004 peter - reis door het hart van gods planRevago20141004 peter - reis door het hart van gods plan
Revago20141004 peter - reis door het hart van gods planmissim77
 
Ch. 7 FIT5, CIS 110 13F
Ch. 7 FIT5, CIS 110 13FCh. 7 FIT5, CIS 110 13F
Ch. 7 FIT5, CIS 110 13Fmh-108
 
Natural resources orientation 2013 2014
Natural resources orientation 2013 2014Natural resources orientation 2013 2014
Natural resources orientation 2013 2014casmithCTC
 
Warner Robins MSA: Potential Market for Industry and Technology Corridor
Warner Robins MSA:  Potential Market for Industry and Technology CorridorWarner Robins MSA:  Potential Market for Industry and Technology Corridor
Warner Robins MSA: Potential Market for Industry and Technology CorridorShermaine M. Perry, MPA
 
Ch. 10 FIT5, CIS 110 13F
Ch. 10 FIT5, CIS 110 13FCh. 10 FIT5, CIS 110 13F
Ch. 10 FIT5, CIS 110 13Fmh-108
 
Revago20141004 goswin - gods genade zwart op wit
Revago20141004 goswin - gods genade zwart op witRevago20141004 goswin - gods genade zwart op wit
Revago20141004 goswin - gods genade zwart op witmissim77
 
Ch. 4 FIT5, CIS 110 13F
Ch. 4 FIT5, CIS 110 13FCh. 4 FIT5, CIS 110 13F
Ch. 4 FIT5, CIS 110 13Fmh-108
 
Ch. 16 Database Case Study: XML/XSLT
Ch. 16 Database Case Study: XML/XSLTCh. 16 Database Case Study: XML/XSLT
Ch. 16 Database Case Study: XML/XSLTmh-108
 
OIDMTC (Ontario Interactive Digital Media Tax Credit) Presentation - CTAP Inc...
OIDMTC (Ontario Interactive Digital Media Tax Credit) Presentation - CTAP Inc...OIDMTC (Ontario Interactive Digital Media Tax Credit) Presentation - CTAP Inc...
OIDMTC (Ontario Interactive Digital Media Tax Credit) Presentation - CTAP Inc...CTAP-SRED
 

Destaque (20)

Ch. 17 FIT5, CIS 110 13F
Ch. 17 FIT5, CIS 110 13FCh. 17 FIT5, CIS 110 13F
Ch. 17 FIT5, CIS 110 13F
 
Sport co rehabilitation massage
Sport co rehabilitation   massageSport co rehabilitation   massage
Sport co rehabilitation massage
 
Beatles redes sociais
Beatles redes sociaisBeatles redes sociais
Beatles redes sociais
 
Sportco rehabilitation
Sportco rehabilitationSportco rehabilitation
Sportco rehabilitation
 
project--2 nd review_2
project--2 nd review_2project--2 nd review_2
project--2 nd review_2
 
Civil Rights: Historical View
Civil Rights: Historical ViewCivil Rights: Historical View
Civil Rights: Historical View
 
Revago20141004 gerard - gods wijsheid die leidt naar succes
Revago20141004 gerard - gods wijsheid die leidt naar succesRevago20141004 gerard - gods wijsheid die leidt naar succes
Revago20141004 gerard - gods wijsheid die leidt naar succes
 
Revago20141004 peter - reis door het hart van gods plan
Revago20141004 peter - reis door het hart van gods planRevago20141004 peter - reis door het hart van gods plan
Revago20141004 peter - reis door het hart van gods plan
 
Ch. 7 FIT5, CIS 110 13F
Ch. 7 FIT5, CIS 110 13FCh. 7 FIT5, CIS 110 13F
Ch. 7 FIT5, CIS 110 13F
 
Scrapbook
ScrapbookScrapbook
Scrapbook
 
Climate Change and Climate Policy*
Climate Change and Climate Policy*Climate Change and Climate Policy*
Climate Change and Climate Policy*
 
Natural resources orientation 2013 2014
Natural resources orientation 2013 2014Natural resources orientation 2013 2014
Natural resources orientation 2013 2014
 
Warner Robins MSA: Potential Market for Industry and Technology Corridor
Warner Robins MSA:  Potential Market for Industry and Technology CorridorWarner Robins MSA:  Potential Market for Industry and Technology Corridor
Warner Robins MSA: Potential Market for Industry and Technology Corridor
 
Ch. 10 FIT5, CIS 110 13F
Ch. 10 FIT5, CIS 110 13FCh. 10 FIT5, CIS 110 13F
Ch. 10 FIT5, CIS 110 13F
 
Revago20141004 goswin - gods genade zwart op wit
Revago20141004 goswin - gods genade zwart op witRevago20141004 goswin - gods genade zwart op wit
Revago20141004 goswin - gods genade zwart op wit
 
Ch. 4 FIT5, CIS 110 13F
Ch. 4 FIT5, CIS 110 13FCh. 4 FIT5, CIS 110 13F
Ch. 4 FIT5, CIS 110 13F
 
Ch. 16 Database Case Study: XML/XSLT
Ch. 16 Database Case Study: XML/XSLTCh. 16 Database Case Study: XML/XSLT
Ch. 16 Database Case Study: XML/XSLT
 
OIDMTC (Ontario Interactive Digital Media Tax Credit) Presentation - CTAP Inc...
OIDMTC (Ontario Interactive Digital Media Tax Credit) Presentation - CTAP Inc...OIDMTC (Ontario Interactive Digital Media Tax Credit) Presentation - CTAP Inc...
OIDMTC (Ontario Interactive Digital Media Tax Credit) Presentation - CTAP Inc...
 
9 ipv6-routing
9 ipv6-routing9 ipv6-routing
9 ipv6-routing
 
3 network-transport
3 network-transport3 network-transport
3 network-transport
 

Semelhante a 1

How to Configure Routing Information Protocol (RIP)
How to Configure Routing Information Protocol (RIP)How to Configure Routing Information Protocol (RIP)
How to Configure Routing Information Protocol (RIP)IT Tech
 
Aula04 - configuração da topologia ppp - resolvido
Aula04 -  configuração da topologia ppp - resolvidoAula04 -  configuração da topologia ppp - resolvido
Aula04 - configuração da topologia ppp - resolvidoCarlos Veiga
 
Intro to router_config
Intro to router_configIntro to router_config
Intro to router_config97148881557
 
Routing information protocol & rip configuration
Routing information protocol & rip configurationRouting information protocol & rip configuration
Routing information protocol & rip configuration3Anetwork com
 
How to configure interior gateway routing protocol (igrp)
How to configure interior gateway routing protocol (igrp)How to configure interior gateway routing protocol (igrp)
How to configure interior gateway routing protocol (igrp)IT Tech
 
Ccna2 mod3-configuring a-router
Ccna2 mod3-configuring a-routerCcna2 mod3-configuring a-router
Ccna2 mod3-configuring a-router97148881557
 
Practice exam #2
Practice exam #2Practice exam #2
Practice exam #2Kris Mofu
 
Packettracersimulationlabl3routing 130306235157-phpapp02
Packettracersimulationlabl3routing 130306235157-phpapp02Packettracersimulationlabl3routing 130306235157-phpapp02
Packettracersimulationlabl3routing 130306235157-phpapp02A.S.M Shmimul Islam.
 
cisco ccna cheat_sheet
cisco ccna cheat_sheetcisco ccna cheat_sheet
cisco ccna cheat_sheetGuntaka Reddy
 
Routing protocol commands list
Routing protocol commands listRouting protocol commands list
Routing protocol commands listactsupport .com
 
CCNA_LAB_MANUAL_part1.pptx
CCNA_LAB_MANUAL_part1.pptxCCNA_LAB_MANUAL_part1.pptx
CCNA_LAB_MANUAL_part1.pptxSanathKumarV3
 
Detailed explanation of Basic router configuration
Detailed explanation of Basic router configurationDetailed explanation of Basic router configuration
Detailed explanation of Basic router configurationsamreenghauri786
 
Intro to router_config
Intro to router_configIntro to router_config
Intro to router_configarjuntrk
 
Networking Tutorial Goes to Basic PPP Configuration
Networking Tutorial Goes to Basic PPP ConfigurationNetworking Tutorial Goes to Basic PPP Configuration
Networking Tutorial Goes to Basic PPP Configuration3Anetwork com
 

Semelhante a 1 (20)

How to Configure Routing Information Protocol (RIP)
How to Configure Routing Information Protocol (RIP)How to Configure Routing Information Protocol (RIP)
How to Configure Routing Information Protocol (RIP)
 
Aula04 - configuração da topologia ppp - resolvido
Aula04 -  configuração da topologia ppp - resolvidoAula04 -  configuração da topologia ppp - resolvido
Aula04 - configuração da topologia ppp - resolvido
 
Router ospf
Router ospfRouter ospf
Router ospf
 
Intro to router_config
Intro to router_configIntro to router_config
Intro to router_config
 
Routing information protocol & rip configuration
Routing information protocol & rip configurationRouting information protocol & rip configuration
Routing information protocol & rip configuration
 
How to configure interior gateway routing protocol (igrp)
How to configure interior gateway routing protocol (igrp)How to configure interior gateway routing protocol (igrp)
How to configure interior gateway routing protocol (igrp)
 
Ccna2 mod3-configuring a-router
Ccna2 mod3-configuring a-routerCcna2 mod3-configuring a-router
Ccna2 mod3-configuring a-router
 
Practice exam #2
Practice exam #2Practice exam #2
Practice exam #2
 
Networking Lab Report
Networking Lab ReportNetworking Lab Report
Networking Lab Report
 
Packettracersimulationlabl3routing 130306235157-phpapp02
Packettracersimulationlabl3routing 130306235157-phpapp02Packettracersimulationlabl3routing 130306235157-phpapp02
Packettracersimulationlabl3routing 130306235157-phpapp02
 
ccna cheat_sheet
ccna cheat_sheetccna cheat_sheet
ccna cheat_sheet
 
cisco ccna cheat_sheet
cisco ccna cheat_sheetcisco ccna cheat_sheet
cisco ccna cheat_sheet
 
Cisco Commands
Cisco CommandsCisco Commands
Cisco Commands
 
Routing protocol commands list
Routing protocol commands listRouting protocol commands list
Routing protocol commands list
 
CCNA_LAB_MANUAL_part1.pptx
CCNA_LAB_MANUAL_part1.pptxCCNA_LAB_MANUAL_part1.pptx
CCNA_LAB_MANUAL_part1.pptx
 
Detailed explanation of Basic router configuration
Detailed explanation of Basic router configurationDetailed explanation of Basic router configuration
Detailed explanation of Basic router configuration
 
OSWAN.pptx
OSWAN.pptxOSWAN.pptx
OSWAN.pptx
 
Cisco Network and Engineering
Cisco Network and EngineeringCisco Network and Engineering
Cisco Network and Engineering
 
Intro to router_config
Intro to router_configIntro to router_config
Intro to router_config
 
Networking Tutorial Goes to Basic PPP Configuration
Networking Tutorial Goes to Basic PPP ConfigurationNetworking Tutorial Goes to Basic PPP Configuration
Networking Tutorial Goes to Basic PPP Configuration
 

Último

MS Copilot expands with MS Graph connectors
MS Copilot expands with MS Graph connectorsMS Copilot expands with MS Graph connectors
MS Copilot expands with MS Graph connectorsNanddeep Nachan
 
ICT role in 21st century education and its challenges
ICT role in 21st century education and its challengesICT role in 21st century education and its challenges
ICT role in 21st century education and its challengesrafiqahmad00786416
 
Architecting Cloud Native Applications
Architecting Cloud Native ApplicationsArchitecting Cloud Native Applications
Architecting Cloud Native ApplicationsWSO2
 
Apidays New York 2024 - The Good, the Bad and the Governed by David O'Neill, ...
Apidays New York 2024 - The Good, the Bad and the Governed by David O'Neill, ...Apidays New York 2024 - The Good, the Bad and the Governed by David O'Neill, ...
Apidays New York 2024 - The Good, the Bad and the Governed by David O'Neill, ...apidays
 
DBX First Quarter 2024 Investor Presentation
DBX First Quarter 2024 Investor PresentationDBX First Quarter 2024 Investor Presentation
DBX First Quarter 2024 Investor PresentationDropbox
 
A Year of the Servo Reboot: Where Are We Now?
A Year of the Servo Reboot: Where Are We Now?A Year of the Servo Reboot: Where Are We Now?
A Year of the Servo Reboot: Where Are We Now?Igalia
 
Data Cloud, More than a CDP by Matt Robison
Data Cloud, More than a CDP by Matt RobisonData Cloud, More than a CDP by Matt Robison
Data Cloud, More than a CDP by Matt RobisonAnna Loughnan Colquhoun
 
Real Time Object Detection Using Open CV
Real Time Object Detection Using Open CVReal Time Object Detection Using Open CV
Real Time Object Detection Using Open CVKhem
 
Apidays Singapore 2024 - Modernizing Securities Finance by Madhu Subbu
Apidays Singapore 2024 - Modernizing Securities Finance by Madhu SubbuApidays Singapore 2024 - Modernizing Securities Finance by Madhu Subbu
Apidays Singapore 2024 - Modernizing Securities Finance by Madhu Subbuapidays
 
Navi Mumbai Call Girls 🥰 8617370543 Service Offer VIP Hot Model
Navi Mumbai Call Girls 🥰 8617370543 Service Offer VIP Hot ModelNavi Mumbai Call Girls 🥰 8617370543 Service Offer VIP Hot Model
Navi Mumbai Call Girls 🥰 8617370543 Service Offer VIP Hot ModelDeepika Singh
 
Apidays New York 2024 - Scaling API-first by Ian Reasor and Radu Cotescu, Adobe
Apidays New York 2024 - Scaling API-first by Ian Reasor and Radu Cotescu, AdobeApidays New York 2024 - Scaling API-first by Ian Reasor and Radu Cotescu, Adobe
Apidays New York 2024 - Scaling API-first by Ian Reasor and Radu Cotescu, Adobeapidays
 
A Beginners Guide to Building a RAG App Using Open Source Milvus
A Beginners Guide to Building a RAG App Using Open Source MilvusA Beginners Guide to Building a RAG App Using Open Source Milvus
A Beginners Guide to Building a RAG App Using Open Source MilvusZilliz
 
GenAI Risks & Security Meetup 01052024.pdf
GenAI Risks & Security Meetup 01052024.pdfGenAI Risks & Security Meetup 01052024.pdf
GenAI Risks & Security Meetup 01052024.pdflior mazor
 
AWS Community Day CPH - Three problems of Terraform
AWS Community Day CPH - Three problems of TerraformAWS Community Day CPH - Three problems of Terraform
AWS Community Day CPH - Three problems of TerraformAndrey Devyatkin
 
Strategies for Unlocking Knowledge Management in Microsoft 365 in the Copilot...
Strategies for Unlocking Knowledge Management in Microsoft 365 in the Copilot...Strategies for Unlocking Knowledge Management in Microsoft 365 in the Copilot...
Strategies for Unlocking Knowledge Management in Microsoft 365 in the Copilot...Drew Madelung
 
TrustArc Webinar - Stay Ahead of US State Data Privacy Law Developments
TrustArc Webinar - Stay Ahead of US State Data Privacy Law DevelopmentsTrustArc Webinar - Stay Ahead of US State Data Privacy Law Developments
TrustArc Webinar - Stay Ahead of US State Data Privacy Law DevelopmentsTrustArc
 
Apidays Singapore 2024 - Scalable LLM APIs for AI and Generative AI Applicati...
Apidays Singapore 2024 - Scalable LLM APIs for AI and Generative AI Applicati...Apidays Singapore 2024 - Scalable LLM APIs for AI and Generative AI Applicati...
Apidays Singapore 2024 - Scalable LLM APIs for AI and Generative AI Applicati...apidays
 
Mastering MySQL Database Architecture: Deep Dive into MySQL Shell and MySQL R...
Mastering MySQL Database Architecture: Deep Dive into MySQL Shell and MySQL R...Mastering MySQL Database Architecture: Deep Dive into MySQL Shell and MySQL R...
Mastering MySQL Database Architecture: Deep Dive into MySQL Shell and MySQL R...Miguel Araújo
 
Cloud Frontiers: A Deep Dive into Serverless Spatial Data and FME
Cloud Frontiers:  A Deep Dive into Serverless Spatial Data and FMECloud Frontiers:  A Deep Dive into Serverless Spatial Data and FME
Cloud Frontiers: A Deep Dive into Serverless Spatial Data and FMESafe Software
 
2024: Domino Containers - The Next Step. News from the Domino Container commu...
2024: Domino Containers - The Next Step. News from the Domino Container commu...2024: Domino Containers - The Next Step. News from the Domino Container commu...
2024: Domino Containers - The Next Step. News from the Domino Container commu...Martijn de Jong
 

Último (20)

MS Copilot expands with MS Graph connectors
MS Copilot expands with MS Graph connectorsMS Copilot expands with MS Graph connectors
MS Copilot expands with MS Graph connectors
 
ICT role in 21st century education and its challenges
ICT role in 21st century education and its challengesICT role in 21st century education and its challenges
ICT role in 21st century education and its challenges
 
Architecting Cloud Native Applications
Architecting Cloud Native ApplicationsArchitecting Cloud Native Applications
Architecting Cloud Native Applications
 
Apidays New York 2024 - The Good, the Bad and the Governed by David O'Neill, ...
Apidays New York 2024 - The Good, the Bad and the Governed by David O'Neill, ...Apidays New York 2024 - The Good, the Bad and the Governed by David O'Neill, ...
Apidays New York 2024 - The Good, the Bad and the Governed by David O'Neill, ...
 
DBX First Quarter 2024 Investor Presentation
DBX First Quarter 2024 Investor PresentationDBX First Quarter 2024 Investor Presentation
DBX First Quarter 2024 Investor Presentation
 
A Year of the Servo Reboot: Where Are We Now?
A Year of the Servo Reboot: Where Are We Now?A Year of the Servo Reboot: Where Are We Now?
A Year of the Servo Reboot: Where Are We Now?
 
Data Cloud, More than a CDP by Matt Robison
Data Cloud, More than a CDP by Matt RobisonData Cloud, More than a CDP by Matt Robison
Data Cloud, More than a CDP by Matt Robison
 
Real Time Object Detection Using Open CV
Real Time Object Detection Using Open CVReal Time Object Detection Using Open CV
Real Time Object Detection Using Open CV
 
Apidays Singapore 2024 - Modernizing Securities Finance by Madhu Subbu
Apidays Singapore 2024 - Modernizing Securities Finance by Madhu SubbuApidays Singapore 2024 - Modernizing Securities Finance by Madhu Subbu
Apidays Singapore 2024 - Modernizing Securities Finance by Madhu Subbu
 
Navi Mumbai Call Girls 🥰 8617370543 Service Offer VIP Hot Model
Navi Mumbai Call Girls 🥰 8617370543 Service Offer VIP Hot ModelNavi Mumbai Call Girls 🥰 8617370543 Service Offer VIP Hot Model
Navi Mumbai Call Girls 🥰 8617370543 Service Offer VIP Hot Model
 
Apidays New York 2024 - Scaling API-first by Ian Reasor and Radu Cotescu, Adobe
Apidays New York 2024 - Scaling API-first by Ian Reasor and Radu Cotescu, AdobeApidays New York 2024 - Scaling API-first by Ian Reasor and Radu Cotescu, Adobe
Apidays New York 2024 - Scaling API-first by Ian Reasor and Radu Cotescu, Adobe
 
A Beginners Guide to Building a RAG App Using Open Source Milvus
A Beginners Guide to Building a RAG App Using Open Source MilvusA Beginners Guide to Building a RAG App Using Open Source Milvus
A Beginners Guide to Building a RAG App Using Open Source Milvus
 
GenAI Risks & Security Meetup 01052024.pdf
GenAI Risks & Security Meetup 01052024.pdfGenAI Risks & Security Meetup 01052024.pdf
GenAI Risks & Security Meetup 01052024.pdf
 
AWS Community Day CPH - Three problems of Terraform
AWS Community Day CPH - Three problems of TerraformAWS Community Day CPH - Three problems of Terraform
AWS Community Day CPH - Three problems of Terraform
 
Strategies for Unlocking Knowledge Management in Microsoft 365 in the Copilot...
Strategies for Unlocking Knowledge Management in Microsoft 365 in the Copilot...Strategies for Unlocking Knowledge Management in Microsoft 365 in the Copilot...
Strategies for Unlocking Knowledge Management in Microsoft 365 in the Copilot...
 
TrustArc Webinar - Stay Ahead of US State Data Privacy Law Developments
TrustArc Webinar - Stay Ahead of US State Data Privacy Law DevelopmentsTrustArc Webinar - Stay Ahead of US State Data Privacy Law Developments
TrustArc Webinar - Stay Ahead of US State Data Privacy Law Developments
 
Apidays Singapore 2024 - Scalable LLM APIs for AI and Generative AI Applicati...
Apidays Singapore 2024 - Scalable LLM APIs for AI and Generative AI Applicati...Apidays Singapore 2024 - Scalable LLM APIs for AI and Generative AI Applicati...
Apidays Singapore 2024 - Scalable LLM APIs for AI and Generative AI Applicati...
 
Mastering MySQL Database Architecture: Deep Dive into MySQL Shell and MySQL R...
Mastering MySQL Database Architecture: Deep Dive into MySQL Shell and MySQL R...Mastering MySQL Database Architecture: Deep Dive into MySQL Shell and MySQL R...
Mastering MySQL Database Architecture: Deep Dive into MySQL Shell and MySQL R...
 
Cloud Frontiers: A Deep Dive into Serverless Spatial Data and FME
Cloud Frontiers:  A Deep Dive into Serverless Spatial Data and FMECloud Frontiers:  A Deep Dive into Serverless Spatial Data and FME
Cloud Frontiers: A Deep Dive into Serverless Spatial Data and FME
 
2024: Domino Containers - The Next Step. News from the Domino Container commu...
2024: Domino Containers - The Next Step. News from the Domino Container commu...2024: Domino Containers - The Next Step. News from the Domino Container commu...
2024: Domino Containers - The Next Step. News from the Domino Container commu...
 

1

  • 1. In this article I will demonstrate an example of static route configurations. We will use four different series router so you can get familiar with all different platform covered in CCNA exam. Create a topology as shown in figure. A static route is a manually configured route on your router. Static routes are typically used in smaller networks and when few networks or subnets exist, or with WAN links that have little available bandwidth. With a network that has hundreds of routes, static routes are not scalable, since you would have to configure each route and any redundant paths for that route on each router. 1841 Series Router0 (R1) FastEthernet0/0 Serial0/0/0 IP address 10.0.0.1 20.0.0.1 Connected With Pc0 R2 on Serial 0/0 2811 Series Router0 (R4) FastEthernet0/0 Serial0/0/0 IP address 50.0.0.1 40.0.0.2 Connected With Pc1 R3 on Serial 0/0 2621XM Series Router0 (R3) FastEthernet0/0 Serial0/0/0 IP address 30.0.0.2 40.0.0.1 Connected With FastEthernet0/0 R4 on Serial 0/0/0 2620XM Series Router1 (R2) FastEthernet0/0 Serial0/0 IP address 30.0.0.1 20.0.0.2 Connected R3 on R1 on
  • 2. With FastEthernet0/0 Serial 0/0/0 PC-PT PC0 FastEthernet0 Default Gateway IP address 10.0.0.2 10.0.0.1 Connected With R1 on FastEthernet0/0 PC-PT PC1 FastEthernet0 Default Gateway IP address 50.0.0.2 50.0.0.1 Connected With R4 on FastEthernet0/0 To configure any router double click on it and select CLI.To configure this topology use this step by step guide. (1841Router0) Hostname R1 To configure and enable static routing on R1 follow these commands exactly. Router>enable Router#configure terminal Enter configuration commands, one per line. End with CNTL/Z. Router(config)#hostname R1 R1(config)#interface fastethernet 0/0 R1(config-if)#ip address 10.0.0.1 255.0.0.0 R1(config-if)#no shutdown %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up R1(config-if)#exit R1(config)#interface serial 0/0/0 R1(config-if)#ip address 20.0.0.1 255.0.0.0 R1(config-if)#clock rate 64000 R1(config-if)#bandwidth 64 R1(config-if)#no shutdown %LINK-5-CHANGED: Interface Serial0/0/0, changed state to down R1(config-if)#exit %LINK-5-CHANGED: Interface Serial0/0/0, changed state to up R1(config)#ip route 30.0.0.0 255.0.0.0 20.0.0.2 R1(config)#ip route 40.0.0.0 255.0.0.0 20.0.0.2 R1(config)#ip route 50.0.0.0 255.0.0.0 20.0.0.2 (2620XM-Router1) Hostname R2 To configure and enable static routing on R2 follow these commands exactly. Router>enable Router#configure terminal Enter configuration commands, one per line. End with CNTL/Z. Router(config)#hostname R2 R2(config)#interface serial 0/0 R2(config-if)#ip address 20.0.0.2 255.0.0.0
  • 3. R2(config-if)#no shutdown %LINK-5-CHANGED: Interface Serial0/0, changed state to up %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0, changed state to up R2(config-if)#exit R2(config)#interface fastethernet 0/0 R2(config-if)#ip address 30.0.0.1 255.0.0.0 R2(config-if)#no shutdown %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up R2(config-if)#exit %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up R2(config)#ip route 10.0.0.0 255.0.0.0 20.0.0.1 R2(config)#ip route 40.0.0.0 255.0.0.0 30.0.0.2 R2(config)#ip route 50.0.0.0 255.0.0.0 30.0.0.2 (2620XM-Router2)Hostname R3 To configure and enable static routing on R3 follow these commands exactly. Router>enable Router#configure terminal Enter configuration commands, one per line. End with CNTL/Z. Router(config)#hostname R3 R3(config)#interface fastethernet 0/0 R3(config-if)#ip address 30.0.0.2 255.0.0.0 R3(config-if)#no shutdown %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up R3(config-if)#interface serial 0/0 R3(config-if)#ip address 40.0.0.1 255.0.0.0 R3(config-if)#clock rate 64000 R3(config-if)#bandwidth 64 R3(config-if)#no shutdown %LINK-5-CHANGED: Interface Serial0/0, changed state to down R3(config-if)#exit %LINK-5-CHANGED: Interface Serial0/0, changed state to up %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0, changed state to up R3(config)#ip route 10.0.0.0 255.0.0.0 30.0.0.1 R3(config)#ip route 20.0.0.0 255.0.0.0 30.0.0.1 R3(config)#ip route 50.0.0.0 255.0.0.0 40.0.0.2 (2811Router3) Hostname R4 To configure and enable static routing on R4 follow these commands exactly. Router>enable Router#configure terminal Enter configuration commands, one per line. End with CNTL/Z. Router(config)#interface serial 0/0/0 Router(config-if)#ip address 40.0.0.2 255.0.0.0 Router(config-if)#no shutdown %LINK-5-CHANGED: Interface Serial0/0/0, changed state to up %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up Router(config-if)#exit Router(config)#interface fastethernet 0/0 Router(config-if)#ip address 50.0.0.1 255.0.0.0
  • 4. Router(config-if)#no shutdown %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up Router(config-if)#exit Router(config)#ip route 10.0.0.0 255.0.0.0 40.0.0.1 Router(config)#ip route 20.0.0.0 255.0.0.0 40.0.0.1 Router(config)#ip route 30.0.0.0 255.0.0.0 40.0.0.1 PC-1 PC>ipconfig IP Address......................: 10.0.0.2 Subnet Mask.....................: 255.0.0.0 Default Gateway.................: 10.0.0.1 PC>ping 50.0.0.2 Pinging 50.0.0.2 with 32 bytes of data: Reply from 50.0.0.2: bytes=32 time=156ms TTL=124 Reply from 50.0.0.2: bytes=32 time=127ms TTL=124 Reply from 50.0.0.2: bytes=32 time=156ms TTL=124 Reply from 50.0.0.2: bytes=32 time=140ms TTL=124 Ping statistics for 50.0.0.2: Packets: Sent = 4, Received = 4, Lost = 0 (0% loss), Approximate round trip times in milli-seconds: Minimum = 127ms, Maximum = 156ms, Average = 144ms PC> PC-2 PC>ipconfig IP Address......................: 50.0.0.2 Subnet Mask.....................: 255.0.0.0 Default Gateway.................: 50.0.0.1 PC>ping 10.0.0.2 Pinging 10.0.0.2 with 32 bytes of data: Reply from 10.0.0.2: bytes=32 time=140ms TTL=124 Reply from 10.0.0.2: bytes=32 time=141ms TTL=124 Reply from 10.0.0.2: bytes=32 time=157ms TTL=124 Reply from 10.0.0.2: bytes=32 time=156ms TTL=124 Ping statistics for 10.0.0.2: Packets: Sent = 4, Received = 4, Lost = 0 (0% loss), Approximate round trip times in milli-seconds: Minimum = 140ms, Maximum = 157ms, Average = 148ms
  • 5.
  • 6.
  • 7. We will use two router and four subnet. Create a topology as shown in figure on packet tracer. Router FastEthernet 0/0 FastEthernet 0/1 Serial 0/0/0 R1 10.0.0.1 20.0.0.1 50.0.0.1 R2 30.0.0.1 40.0.0.1 50.0.0.2 PC IP Address PC IP Address PC0 20.0.0.2 PC1 20.0.0.3 PC2 40.0.0.2 PC3 40.0.0.3 PC4 10.0.0.2 PC5 10.0.0.3 PC6 30.0.0.2 PC7 30.0.0.3 Assign ip address to PC. Select pc and double click on it. select ip configurations from desktop tab and set ip address given as in table. To configure router double click on it and select CLI.To configure this topology use this step by step guide. (1841Router0) Hostname R1 To configure and enable rip routing on R1 follow these commands exactly. Router>enable Router#configure terminal Enter configuration commands, one per line. End with CNTL/Z. Router(config)#hostname R1 R1(config)#interface fastethernet 0/0 R1(config-if)#ip address 10.0.0.1 255.0.0.0
  • 8. R1(config-if)#no shutdown %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up R1(config-if)#exit R1(config)#interface fastethernet 0/1 R1(config-if)#ip address 20.0.0.1 255.0.0.0 R1(config-if)#no shutdown %LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up R1(config-if)#exit R1(config)#interface serial 0/0/0 R1(config-if)#ip address 50.0.0.1 255.0.0.0 R1(config-if)#clock rate 64000 R1(config-if)#bandwidth 64 R1(config-if)#no shutdown %LINK-5-CHANGED: Interface Serial0/0/0, changed state to down R1(config-if)#exit R1(config)#router rip R1(config-router)#network 10.0.0.0 R1(config-router)#network 20.0.0.0 R1(config-router)#network 50.0.0.0 (2811Router1) Hostname R2 To configure and enable rip routing on R2 follow these commands exactly. Router>enable Router#configure terminal Enter configuration commands, one per line. End with CNTL/Z. Router(config)#hostname R2 R2(config)#interface fastethernet 0/0 R2(config-if)#ip address 30.0.0.1 255.0.0.0 R2(config-if)#no shutdown %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up R2(config-if)#exit R2(config)#interface fastethernet 0/1 R2(config-if)#ip address 40.0.0.1 255.0.0.0 R2(config-if)#no shutdown %LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up R2(config-if)#exit R2(config)#interface serial 0/0/0 R2(config-if)#ip address 50.0.0.2 255.0.0.0 R2(config-if)#no shutdown %LINK-5-CHANGED: Interface Serial0/0/0, changed state to up R2(config-if)# %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up R2(config-if)#exit R2(config)#router rip R2(config-router)#network 30.0.0.0 R2(config-router)#network 40.0.0.0 R2(config-router)#network 50.0.0.0
  • 9. R2(config-router)#exit Network 28 March 2011 12 CCNA Network Devices Behavior (Network Network Devices Behavior (Network Network Network devices Hub
  • 10. Hub Hub device device data communicate security half duplex device duplex ). CCNA device physical layer unmanageable device , Hub settings Hub Hub data transmit data Hub device Hub attach) device collision domain Hub only one broadcast domain collision domain , Hub data packet Hub data packet Hub port device broadcast only one broadcast domain data device network Bandwidth , network collision domain broadcast domain collision domain broadcast domain collision domain broadcast domain Hub , Hub data communicate collision ( collision Hub device data send
  • 11. Hub collision Hub Hub Repeater multi port device exam CSMA/CD (Carrier Sense Multiple Access with Collision Detection) access method Layer 2 Collision Hub Symbol Switch
  • 12. Switch security Switch data transmit full duplex device Collision Switch data transmit Switch port dedicated) bandwidth transmit data source computer destination computer Switch unicast multicast device Switch broadcast destination MAC address MAC address table . manageable device ( configuration Switch layer 2 device Switch Destination MAC address MAC address table , Switch MAC address table source MAC address A computer (MAC address 0260.8c01.1111) frame C computer (MAC address 0260.8c01.2222 ) ,
  • 13. frame A computer E0 port Switch Switch buffer ( frame source computer {A computer (MAC address 0260.8c01.1111)} MAC address Switch port MAC address table Switch MAC address table Destination MAC address {C computer (MAC address 0260.8c01.2222 )} , Switch frame port port frame broadcast). D computer C computer frame , Switch frame buffer source computer MAC address ( 0260.8c01.4444) Switch port MAC address table destination MAC address MAC address table frame port port frame ( MAC address table address E3: 0260.8c01.4444) MAC address table MAC address table data transmission
  • 14. Unicast transmission Switch Symbol Bridge Router Router network broadcast Router network address interfaces Routing table Router network broadcast domain Router packet broadcast domain broadcast domain Router layer 3 device CCNA Router Router post Router Symbol device Network CCNA exam
  • 15. *****