O slideshow foi denunciado.
Utilizamos seu perfil e dados de atividades no LinkedIn para personalizar e exibir anúncios mais relevantes. Altere suas preferências de anúncios quando desejar.

Excel

190 visualizações

Publicada em

  • Seja o primeiro a comentar

  • Seja a primeira pessoa a gostar disto

Excel

  1. 1. ENTRADA AL PROGRAMA.Per entrar al programa, cal picar al botó d’Inici, a continuació a programes iseguidament a Microsoft Excel. Sortirà una pantalla com aquesta: LES DIFERENTS BARRES D’EINESLes barres que podem trobar dins del programa Microsoft Excel, són lessegüents: Barra de títol.Aquesta barra ens mostra el nom del document sobre el qual estemtreballant. Barra de menúEn aquesta barra hi podem trobar les operacions d’Excel, agrupades enmenús desplegables. Al fer clic en “Arxivo”, per exemple, veiem lesoperacions relacionades amb aquest :
  2. 2. Barra d’eines estàndard.Dins d’aquesta barra trobem icones per executar de forma immediata algunes operacions més habituals, com: Barra de format
  3. 3. FUNCIONS. Inserir un fullPer inserir un full ho podem fer de dues maneres:1. El primer mètode és fer-ho mitjançant el menú, és a dir, piquem enInserir i a continuació en Full de càlcul. Directament en sortirà un full nou. Elnom d’aquest vindrà determinat pel nombre de fulls quetinguem prèviament, és a dir, si abans teníem 4 fulls, el full nou quecreem s’anomenarà Full 5, i així successivament.2. El segon mètode és més ràpid: ens situem damunt de la zona on estanels fulls, piquem amb el botó dret del ratolí i ens sortirà el menú.Aquí seleccionarem inserir.
  4. 4. Eliminació d’un fullPer eliminar un full del llibre, el que hem de fer és situar-nos damuntd’aquell full que volem eliminar, piquem amb el botó de la dreta del ratolí isortirà un menú com aquest:Aleshores seleccionem eliminar i s’esborrarà el full que prèviament havíem seleccionat. Canvi de nomSi volem modificar el nom d’un full, podem utilitzar dos mètodes.1. El primer mètode consisteix en utilitzar el menú. Per això, hem deseguir els següents passos: ens situem al full al qual volem canviar elnom, seleccionem el menú format i escollim l’opció de full, aleshoress’obrirà un altre menú. Ara hem de seleccionar l’opció canviar nom.Si us fixeu en l’etiqueta del full, es seu nom Full 1 se seleccionarà coma tal.Escrivim el nou nom i polsem Intro.2. El segon mètode és més ràpid: fem doble clic sobre el nom del full en la seva etiqueta. Escrivim el nou nom i polsem Intro.
  5. 5. Moure o copiarAquesta funció ens permetrà fer dues funciones diferents, per una partpodrem moure un full a la posició que més ens interessi, i per una altratambé ens permetrà fer una còpia d’un full.Per moure un full haurem de situar-nos damunt el full que volem moure, i acontinuació piquem sobre moure o copiar. Sortirà un quadre com aquest:Aleshores, si el que ens interessa és moure un full, seleccionarem el full quevulguem, i li donarem a Acceptar.Si volem accedir a l’altre opció que disposa (copiar), hem de fer clic alquadre en blanc on posa Crear una còpia, i a continuació piquem a Acceptar. Color de l’etiquetaAmb aquesta opció, el que podem fer és, com el seu nom indica, canviar elcolor de l’etiqueta. Per fer això, és molt senzill, només cal situar-nos damuntdel nom del full que volem canviar de color, picar amb el botó dret del ratolí,i a continuació a color d’etiqueta. Aleshores sortirà una paleta de colors, enla que haurem de triar entre diferents colors. Agafem el que ens interessi i piquem a acceptar.
  6. 6. FÓRMULES.Les fórmules són la part essencial de l’Excel, ja que és la part a la que estàdedicat aquest programa. Com hem d’utilitzar-les ho explicarem a continuació. La fórmula s’ha de col·locar en el seu lloc corresponent:Primer hem de tenir clar on volem que aparegui el resultat, és a dir a quinacasella. Quan ja la tinguem, hem de fer clic a l’igual que surt a la barra de fórmules; i ens sortirà un quadre com aquest:A continuació piquem on posa LOG10 (sempre sortirà l’últim que hem utilitzat).Veiem un desplegable amb les fórmules més utilitzades. Nosaltres picarem a “Més funcions”:Un cop hem picat a “més funcions”, ens surt un quadre, on podem escollirentre diferents opcions. Per veure com funciona suposem que hem de fer la següent suma:
  7. 7. Volem que el resultat aparegui a la cel·la C1. Aleshores piquem a l’igual,després a més funcions, i a continuació busquem SUMA dins de les diferentsfuncions, i piquem a Acceptar.Veiem que ens surt un altre quadre. És un assistent, en aquest cas hem de dirquins dos números volem sumar. Al primer quadre seleccionarem la casella A1, i al segon la casella B1. Picarem a acceptar i tindrem el nostre resultat. Les fórmules més utilitzades són les que presentem a continuació. LA SUMA: per sumar varis nombres ho podem fer de diferentsmaneres. Podem posar a la barra de fórmules:1. =SUMA(valor 1: valor 2)2. =valor 1+valor 2LA RESTA: per restar un valor d’un altre fem la següent operació:=valor 1- valor 2LA MULTIPLICACIÓ: el producte entre dos valors s’aconsegueix de lasegüent manera:=valor 1* valor 2
  8. 8. LA DIVISIÓ: la funció seria la següent:=valor 1 / valor 2POTÈNCIA: és el resultat d’elevar un número a un altre.=valor 1^ valor 2VALOR ABSOLUT: és el número que tenim, però sense cap símbol, nipositiu, ni negatiu.=ABS(valor1)PROMIG: per fer el promig entre varis números la funció corresponentseria:=PROMEDIO(valor 1: valor x)DRETA: aquesta funció ens permet cercar un valor, dins d’una cadena,sempre i quan aquest valor estigui a la dreta de l’esmentada cadena. Lafunció corresponent seria la següent:=DERECHA(valor 1;nombre de dígits d’allò que volem extreure).Per exemple si volem extreure el DNI d’una cadena de valors, com lasegüent:Si ens hem equivocat en la nota de la Laura i enlloc de Notable el que licorrespondria seria Excel·lent, la fórmula per canviar-ho seria:
  9. 9. NOM PROPI: s’utilitza quan volem canviar la primera lletra d’un nompropi que prèviament estava en minúscula.manuel ManuelLa funció seria la següent: =NOMPROPIO(casella on estigui el nom)MINUTS: funció pròpia quan volem extreure els minuts d’una hora. Perexemple:7:17 PM (suposem que està a la casella A1)=MINUTO(A1) 17DIA: aquesta funció serveix per extreure el dia dins d’una secció onvagin units al mes i a l’any. Per exemple:25/11/2004 (suposem que està a la casella G2)=DIA(G2) 25NOMBRE ROMÀ: amb aquesta funció podem transformar els nombresque normalment utilitzem en nombres romans.=NUMERO.ROMANO(casella corresponent)ARRODONIR: serveix per arrodonir un número, quan el tenim ambvaris decimals:=REDONDEAR(valor 1; nombre de decimals que volem que quedin)GRAUS: transforma radiant en graus.=GRADOS(valor 1)RADIANS: transforma graus en radiant.=RADIANES( valor 1)COSÈ: ens dóna el cosè d’un triangle=COS(valor 1)SENUS: ens dóna el senus d’un triangle=SENO(valor 1)TANGENT: ens dóna la tangent d’un triangle=TAN(valor 1)LOGARITME EN BASE 10: obtenim el logaritme en base 10 d’unnombre.=LOG10(valor 1)LOGARITME EN BASE 3: obtenim el logaritme en base 3 d’un nombre.=LOG(valor 1;3)LOGARITME EN BASE 5: obtenim el logaritme en base 5 d’un nombre.=LOG(valor 1;5)

×