Lista plenus

248 visualizações

Publicada em

Exercícios Informática.

Publicada em: Internet
0 comentários
1 gostou
Estatísticas
Notas
  • Seja o primeiro a comentar

Sem downloads
Visualizações
Visualizações totais
248
No SlideShare
0
A partir de incorporações
0
Número de incorporações
3
Ações
Compartilhamentos
0
Downloads
4
Comentários
0
Gostaram
1
Incorporações 0
Nenhuma incorporação

Nenhuma nota no slide

Lista plenus

  1. 1. Prof ª KLEPER GOMES INFORMÁTICA INFORMÁTICA PROFº KLEPER GOMES 1. Considerando que uma pessoa digitou na ferramenta Microsoft Office Excel 2007 (configuração padrão), os seguintes valores para as referidas células: Se aplicada a fórmula: =SE((MÉDIA(A1;A5)>=200);RAIZ(A4);SOMA(A1:A5)) o resultado obtido será (A) 30. (B) 50. (C) 900. (D) 1570. (E) 0 2. O aplicativo Microsoft Outlook 2007 (configuração padrão) é um cliente de e-mail utilizado para o gerenciamento de mensagens eletrônicas. Ao compor um novo e-mail, pode-se determinar diversas configurações que podem ser incluídas no envio da mensagem. A opção “prioridade” permite indicar a urgência de uma mensagem. São níveis de prioridade disponíveis na configuração as seguintes opções (A) alta, baixa e normal. (B) alta, média e convencional. (C) média, convencional e rápida. (D) média, convencional e expressa. 3. No Microsoft Excel 2007 (configuração padrão) é a ferramenta de planilha eletrônica existente no suíte Office, a qual possibilita criar diversas planilhas automatizadas que, com o uso de fórmulas, funções e recursos matemáticos, podem ser utilizadas para diversas finalidades. Considere os seguintes valores para as referidas células: A1=100 B1=20 C1=9 Se em uma nova célula for inserida à fórmula: =SE(MÉDIA(A1:B1)>60;C1*2;B1+C1), o resultado será. (A) 18. (B) 20. (C) 29. (D) 40. (E) 79. 4. Em uma fórmula no MS Excel 2007, as referências =A1, =A$1 e =$A$1 correspondem, respectivamente, às referências do tipo a) relativa, absoluta e mista. b) relativa, mista e absoluta. c) absoluta, relativa e mista. d) absoluta, mista e relativa. e) mista, relativa e absoluta. 5. Na empresa onde Maria trabalha há uma intranet que possibilita o acesso a informações institucionais, destinada apenas ao uso dos funcionários. Essa intranet representa um importante instrumento de comunicação interna, proporcionando redução das distâncias entre os funcionários, aumento da produtividade e a criação de novas possibilidades de interação institucional. São centralizados os procedimentos, circulares, notícias, formulários e informações comuns para os funcionários em um servidor de intranet. Para transferir páginas entre o servidor e os computadores ligados na intranet, permitindo que se navegue em páginas da web por meio de hyperlinks, utiliza-se um Protocolo de Transferência de Hipertexto que é conhecido pela sigla (A) HTTP. (B) FTP. (C) SMTP. (D) UDP. (E) SSL. 6. No Excel, se o conteúdo =B1+C1 da célula A1 for recortado e colado na célula A5, esta última normalmente deverá ficar com o conteúdo. (A) =B5+C5 (B) =B1+B5 (C) =C1+C5 (D) =B1+C5 (E) =B1+C1 7. Considere a seguinte planilha, editada no MS Excel 2010. Foram selecionadas as células no intervalo A1:C3 e, posteriormente, pressionado o botão Mesclar e Centralizar, do grupo Alinhamento da guia Página Inicial. Como resultado, as células selecionadas serão associadas a uma célula maior e o valor centralizado nessa célula maior será igual a. A. 1 B. 2 C. 3 D. 4 E. 9 8. Em uma planilha do Excel 2007, sejam as células A1 = 3; A2 = 1; A3 = 2 e a célula B1 possui a fórmula =SE(A1>A2;A1 + A3 * A2; A1 * A3 + A2). Um usuário clicou a célula B1 e clicou no 1
  2. 2. Prof ª KLEPER GOMES INFORMÁTICA aba Inicio e clicou a opção Copiar. Em seguida clicou a célula B2 e clicou na aba Inicio e clicou a opção Colar. Qual será o valor mostrado na célula B2? A) 1 B) 2 C) 3 D) 4 E) 5 9. Assinale a opção que contém apenas ferramentas de navegação e de correio eletrônico utilizadas em redes de computadores. a) Internet Explorer, Mozilla Firefox, Outlook, Outlook Express. b) Chat, ICQ, MSN, Twitter. c) WAIS, Web, WWW, Finger. d) Goher, Usenet News, Wais, Netnews. e) Fórum, HomePage, Password, Usenet. 10. A figura anterior foi extraída de uma planilha do Microsoft Excel 2007 e apresenta o resumo das receitas e despesas de uma empresa familiar. Com fundamento nessas informações, assinale a alternativa que apresenta a fórmula correta, a ser aplicada na célula C9, para calcular a média das despesas de julho a dezembro. A. =SOMA(C3:C8) B. = MÉDIA(C3:C8) C. = MAIOR(C3:C8) D. =SOMA(C3:C8/6) E. = MÉDIA(C3;C8) 11. Considerando a figura acima, que ilustra uma planilha do Excel, julgue se os itens a seguir apresentam propostas de fórmulas para se calcular, respectivamente, a média do número de vendas dos modelos A, B e C. I. =(B3+C3+D3)/3 II. =SOMA(B4:D4)/3 III. =MÉDIA(B5;C5;D5) Assinale a opção correta. A ) Apenas um item está certo. B ) Apenas os itens I e II estão certos. C ) Apenas os itens I e III estão certos. D ) Apenas os itens II e III estão certos. E ) Todos os itens estão certos. 12. A figura a seguir representa um trecho de uma planilha do Microsoft Excel 2007. Julgue qual das alternativas representa corretamente a soma de todas as medalhas conquistadas pelo País 1 e a média do número de medalhas de ouro obtidas pelos cinco países mostrados: A. =SOMA(B2:D2) e =MED(B2:B6) B. =B2+C2+D2 e =MÉDIA(B2;B6) C. =SOMA(B2:D2) e =B2+B3+B4+B5+B6/5 D. =B2+C2+D2 e =SOMA(B2:B6)/5 E. =SOMA(B2;D2) e =(B2+B3+B4+B5+B6)/5 13. Em relação ao Webmail é correto afirmar: A. É uma interface da web utilizada para ler e escrever e‐mail, através de um navegador. B. É uma interface da web utilizada para ler e escrever e‐mail, sem necessidade de um navegador. C. O usuário precisa estar sempre logado no mesmo computador. D. As mensagens ficam armazenadas sempre no disco local do computador. E. Não oferece o serviço de anexação de arquivos 1. A figura a seguir mostra uma planilha sendo editada no Microsoft Excel 2007, em sua configuração padrão.  A célula A4 será preenchida com a fórmula: =SOMASE(A1:C3;”>=5”)  Depois, a célula B4 será preenchida com a fórmula: =MÉDIA(A2:C2)  E agora a célula C4 será preenchida com a fórmula: =MÁXIMO(A1:C1) Depois, a célula C6 será preenchida com a fórmula: =SE(SOMA(A1:A3)<>11;A4*B4+2;C4*B4-2) Assinale a alternativa que contém o valor correto exibido na célula C6. (A) 11 (B) 97 (C) 28 (D) 12 (E) 22 2. Observe a figura a seguir, que representa uma planilha criada no Excel 2007 BR. Na planilha, em D9 foi inserida uma expressão que indica o maior número entre todos no intervalo de B3 a B7. Assinale a alternativa que indica as expressões que foram 2
  3. 3. Prof ª KLEPER GOMES INFORMÁTICA inseridas em D9. (A) =MAIOR(B3:B7) e =MÁXIMO(B3:B7;1) (B) =MAIOR(B3:B7;1) e =MÁXIMO(B3:B7) (C) =MAIOR(B3&B7;1) e =MÁXIMO(B3&B7) (D) =MAIOR(B3&B7) e =MÁXIMO(B3&B7;1) (E) =MAIOR(B3-B7) e =MÁXIMO(B3-B7;1) 1. Considere a planilha do Microsoft Excel 2010. A planilha apresenta alguns produtos do estoque de uma papelaria. De acordo com a especificação da administração, quando a quantidade de um produto em estoque for menor que 3, o campo referente à Situação de Estoque deve conter a palavra Crítico; quando essa quantidade for maior ou igual a 3 e menor ou igual a 10, a Situação de Estoque desse produto deve ser Normal; para quantidades maiores que 10, a Situação de Estoque deve ser Sobrando. A partir dessas informações, qual fórmula é uma solução para a célula D2? A. =SE(C2>10; "Sobrando";"Crítico";"Normal") B. =SE(C2<3;"Crítico";SE(C2>10;"Sobrando";"Normal")) C. =SE(C2<10; "Normal";SE(C2<3; "Crítico";"Sobrando")) D. =SE(C2>=10; "Sobrando";SE(C2<10; "Normal";"Crítico")) E. Todas as formulas erradas. 1. A média ponderada de três números a1, a2 e a3, com pesos b1, b2 e b3 é calculada como: ((a1*b1) + (a2*b2) + (a3*b3))/ (b1+b2+b3). Considere que você precise calcular a média ponderada de três notas, cada uma com o seu peso e que, para fazer isso vai utilizar uma planilha de cálculo no Excel. Supondo que as notas se encontram nas células A1, A2 e A3 e os pesos nas células B1, B2 e B3, analise as soluções propostas e marque a alternativa CORRETA. I. Colocar na célula C1 a fórmula =(A1*B1+A2*B2+A3*B3)/ (B1+B2+B3). II. Colocar na célula D1 a fórmula =A1*B1, na célula D2 a fórmula =A2*B2, na célula D3 a fórmula =A3*B3 e na célula C1 a fórmula =(D1+D2+D3)/(B1+B2+B3). III. Colocar na célula C1 a fórmula =(A1*B1;A2*B2;A3*B3)/ (B1;B2;B3). IV. Colocar na célula C1 a fórmula =(A*B)/(B). V. Colocar na célula C1 a fórmula =soma(A1*B1;A2*B2;A3*B3)/Soma(B1:B3). A) Somente a solução IV está correta. B) Somente as soluções III e V estão corretas. C) Todas as soluções estão corretas. D) Somente as soluções I, II e V estão corretas. E) Somente a solução V está correta. 1. O chefe do departamento financeiro apresentou a um funcionário uma planilha contendo o seguinte: Em seguida solicitou ao funcionário que selecionasse as 6 células (de A1 até C2) e propagasse o conteúdo selecionado para as 6 células seguintes (de A3 até C4), arrastando a alça de preenchimento habilitada na borda inferior direita de C2. Após essa operação, o respectivo resultado contido nas células C3 e C4 ficou. (A) 11 e 13. (B) 13 e 15. (C) 15 e 19. (D) 17 e 19. (E) 17 e 21. 2. Sobre as Virtual Private Networks (VPNs), é correto afirmar: A. Não implementam autenticação de dados. B. Utilizam a infraestrutura existente da Internet e são muito mais econômicas do que as redes de longa distância (WANs). C. Não são seguras, por não implementar criptografia de dados. D. Para habilitar conexões seguras, utiliza sempre o protocolo Secure Sockets Layer (SSL) em vez do protocolo Internet Protocol Security (IPsec). E. As VPNs estão cada vez mais populares nas empresas, por serem fáceis de gerenciar. 3

×