Planilha eletrônica - Excel 2007

2.025 visualizações

Publicada em

Pequeno tutorial como utilizar o excel 2007.

Publicada em: Tecnologia
0 comentários
0 gostaram
Estatísticas
Notas
  • Seja o primeiro a comentar

  • Seja a primeira pessoa a gostar disto

Sem downloads
Visualizações
Visualizações totais
2.025
No SlideShare
0
A partir de incorporações
0
Número de incorporações
2
Ações
Compartilhamentos
0
Downloads
96
Comentários
0
Gostaram
0
Incorporações 0
Nenhuma incorporação

Nenhuma nota no slide

Planilha eletrônica - Excel 2007

  1. 1. Microsoft Office Excel 2007
  2. 2. Conhecendo Microsoft Office Excel 2007
  3. 3. Inserir
  4. 4. Layout
  5. 5. Fonte Tipo da Letra Tamanho Aumenta e Diminui Borda da Célula Preenchimento da Célula Negrito Itálico Sublinhado Cor
  6. 6. Alinhamento Alinha o texto acima, no centro ou abaixo na célula Gira o texto no ângulo que desejar. Exibe o texto em uma única célula utilizando várias linhas, tornando todo o conteúdo visível. Alinha o texto à esquerda, centraliza ou à direita na célula. Torna maior a célula selecionada centralizando seu Conteúdo.
  7. 7. Trabalhando com o Excel SINAIS DE OPERAÇÕES + SOMA - SUBTRAÇÃO * MULTIPLICAÇÃO / DIVISÃO = IGUALDADE
  8. 8. Fórmulas Para se inserir uma fórmula é preciso primeiramente digitar na célula desejada o sinal de igualdade, caso contrário o fórmula não funcionará. Ao final da fórmula pressione a tecla ENTER.
  9. 9. SOMA – Utilizada para somar qualquer valor numérico das células indicadas, independente de sua localização. EXEMPLO: Para somar os valores das células A1 com a célula D2 basta digitar na célula que ficará a resposta, como exemplo G1 a seguinte fórmula: =A1+D2 Neste caso, na célula G1 o resultado será 62. – Ou ainda podemos calcular utilizando a função : =SOMA(A1;D2) A B C D E F G 1 12 13 14 15 16 17 62 2 21 43 30 50 26 39
  10. 10. Atenção: – Devemos ter um cuidado quando estamos calculando com o Excel a diferença entre o dois pontos “:” e o ponto e virgula “;” =SOMA(A1;D1) é diferente da =SOMA(A1:D1) A B C D E F 1 12 13 14 15 16 17 2 21 43 30 50 26 39 =Soma(A1;D1) =SOMA(A1:D1) 27 54
  11. 11. • SUBTRAÇÃO – Para realizar uma subtração, é preciso apenas digitar o endereço dos devidos valores a serem calculados, acompanhado do sinal de subtração (-) , como demonstrado abaixo: =A1-B1 • MULTIPLICAÇÃO – Para efetuar uma multiplicação basta utilizar o mesmo procedimento acima, apenas substituindo o sinal de subtração (-) por multiplicação (*) . – Outra maneira é utilizando a função de multiplicação. Veja o exemplo: =MULT(A1;B1)
  12. 12. • DIVISÃO – Da mesma maneira que as outras operações, para dividir basta somente usar o sinal de divisão (/) . =A1/B2 • PORCENTAGEM – Existem duas maneiras de obter percentual: • 1 – Inserindo diretamente o símbolo porcentagem (%) : =A1*B2% • 2 – Dividindo o valor da célula por 100 : =A1*B2/100
  13. 13. Atenção: Existem duas formas para calcularmos no Excel uma é por meio das OPERAÇÕES ( =A1+A2; =B1-B3; =C1*C3) e a outra forma são as FUNÇÕES (=SOMA(A1;A2); =MULT(C1;C3))
  14. 14. • Funções:  = SOMA( ; ) ou ( : ) = MULT( ; ) ou ( : ) =MEDIA( ; ) ou ( : ) =MAXIMO( ; ) ou ( : ) =MINIMO( ; ) ou ( : )
  15. 15. Construindo nossa Primeira Tabela
  16. 16. CLASSIFICAÇÃO – Outra ferramenta do Excel é a Classificação, usada para organizar e localizar dados, podendo assim analisá-los mais facilmente. Com a Classificação de dados é possível colocar uma lista de nomes em ordem alfabética, ordenar números do menor para o maior (e vice-versa), e organizar linhas por cores ou ícones. – Para utilizar a ferramenta de Classificação, vá até a barra de ferramentas, selecione a guia Dados, e clique na opção Classificar.
  17. 17. – Existe a opção de atalho para classificar dados do menor para o maior, e do maior para o menor. Para isso basta clicar nos ícones de atalho contidos no grupo Classificar e Filtrar. Veja:
  18. 18. Exemplo de Classificação:
  19. 19. Localizar e Substituir – Utilize essa ferramenta para localizar e se necessário substituir algum dado na planilha. – Use o comando “Ctrl + L” e preencha o campo “Localizar” com o dado desejado e em seguida aperte “Localizar tudo” – O Excel mostrará todas as informações relacionadas ao dado (pasta, planilha, célula, valor)
  20. 20. – Para substituir vá na aba “Substituir” , insira o dado novo no campo “Substituir por” e em seguida clique em “Substituir tudo”
  21. 21. Inserir Gráfico – Selecione a tabela, vá na guia “Inserir” e escolha o tipo de gráfico:
  22. 22. O Excel oferece vários tipos de gráficos
  23. 23. Após selecionar o tipo de gráfico aparecerá automaticamente o botão “FERRAMENTAS DE GRÁFICO” com mais 3 guias para formatação: Design, Layout e Formatar
  24. 24. Construindo nosso primeiro Gráfico  Primeiro nas células A1 e A2 preenchemos com a legenda  Segundo coloque os valores nas células B1e B2 Terceiro selecione os dados vá na aba inserir e escolha o tipo de gráfico
  25. 25. Construindo nosso primeiro Gráfico Por fim teremos esse resultado
  26. 26. Passadas essas noções básicas, como podemos utilizar o Excel diariamente ?

×