UNIVERSIDADE FEDERAL DA FRONTEIRA SUL – CAMPUS CHAPECÓ
COMPONENTE CURRICULAR: TECNOLOGIAS DIGITAIS E EDUCAÇÃO
DOCENTE: CAR...
 Formatar: tamanho do lápis (tamanho 5)
 pe 120
 repita 180 [pf 1 pd 1]
 pe 120
 repita 180 [pf 1 pd 1]
 pe 120
 re...
 ul
 pf 1
 un
 repita 50[pf 1 pe 1]
 ul
 pf 1
 un
 repita 50[pf 1 pe 1]
 ul
 pf 1
 un
 repita 50[pf 1 pe 1]
 ...
Números
 repita 50 [pf 1 pd 1]
 rotule [1]
 repita 50 [pf 1 pd 1]
 rotule [2]
 repita 50 [pf 1 pd 1]
 rotule [3]
 r...
repita 50 [pf 1 pd 1]
rotule [4]
repita 50 [pf 1 pd 1]
repita 50 [pf 1 pe 1]
rotule [5]
repita 50 [pf 1 pe 1]
rotule [6]
r...
pd 85
pd 5
pd 2
pd 1
pd 1
pd 1
rotule [5]
ul
rotule [5]
pe 90
un
pf 60
ul
rotule [8]
pd 90
ub
pf 20
pe 90
pf 10
pe 90
pf 1...
 pf 50
 pd 90
 pf 20
 mudecp [255 255 0]
 pinte
Caule:
 lápis verde: mudecl [0 145 0]
Próximos SlideShares
Carregando em…5
×

Liga pontos no superlogo

227 visualizações

Publicada em

Plano de aula de matemática utilizando o Super Logo.

Publicada em: Educação
0 comentários
0 gostaram
Estatísticas
Notas
  • Seja o primeiro a comentar

  • Seja a primeira pessoa a gostar disto

Sem downloads
Visualizações
Visualizações totais
227
No SlideShare
0
A partir de incorporações
0
Número de incorporações
2
Ações
Compartilhamentos
0
Downloads
4
Comentários
0
Gostaram
0
Incorporações 0
Nenhuma incorporação

Nenhuma nota no slide

Liga pontos no superlogo

  1. 1. UNIVERSIDADE FEDERAL DA FRONTEIRA SUL – CAMPUS CHAPECÓ COMPONENTE CURRICULAR: TECNOLOGIAS DIGITAIS E EDUCAÇÃO DOCENTE: CARLOS FRANÇA ACADEMICAS: DAIANE WAGNER, GERUSA MAICA INNOCENTE E GREICIELE BISOGNIN RODRIGUES. Plano de ensino Área: Matemática Tema: Sequência numérica Categoria do Software: Programação Objetivo: Exercitar a sequência numérica, assim como cálculos utilizando a linguagem Logo no programa Super Logo. Objetivos específicos:  Trabalhar noções de direção e sentido através da sequência numérica até 12;  Aperfeiçoar o raciocínio lógico-matemático movendo a tartaruga até o local com a resposta do cálculo;  Identificar a escrita ao reconhecer as cores; Atividade:  Reconhecer que a sequência numérica é composta de adições. Exemplo: 1 é na verdade a junção de 0 + 1, 2 é 1+1, e assim por diante. Utilizaremos os comandos: “mostre soma 0 1”  Mudar a cor do lápis e seguir a sequência de 1 a 12, exercitando as direções. Para mudar a cor utilizaremos o comando mudecl [0 255 0] direcionando-se com os comandos pf e pt, ul, un.  Pintar o interior da flor de acordo com o resultado do cálculo. Avaliação: ocorrerá de forma coletiva e contínua, através da observação diária da criança no desempenho de suas atividades, bem como o seu relacionamento com os colegas e com a professora dispondo-se em realizar o proposto, assimilando assim o conteúdo elencado. Processo de criar atividade: LIGA PONTOS NO SUPERLOGO: Flor
  2. 2.  Formatar: tamanho do lápis (tamanho 5)  pe 120  repita 180 [pf 1 pd 1]  pe 120  repita 180 [pf 1 pd 1]  pe 120  repita 180 [pf 1 pd 1]  pe 120  repita 180 [pf 1 pd 1]  pe 120  repita 180 [pf 1 pd 1]  pe 120  repita 180 [pf 1 pd 1]  pd 30  un  pf 60  pd 90  ul  repita 360 [pf 1 pe 1]  un  repita 30 [pf 1 pe 1]  pd 90  pf 100 Caule  pe 90  repita 50 [pf 1 pd 1]  ul  pf 1  un  repita 50 [pf 1 pd 1]  ul  pf 1  un  repita 50 [pf 1 pd 1]  ul  pf 1  un  repita 50 [pf 1 pd 1] Figura 1: Flor pronta Figura 2: Flor com caule
  3. 3.  ul  pf 1  un  repita 50[pf 1 pe 1]  ul  pf 1  un  repita 50[pf 1 pe 1]  ul  pf 1  un  repita 50[pf 1 pe 1]  ul  pf 1  un  repita 50[pf 1 pe 1]  ul  pf 1  um  pd 45  repita 50 [pf 1 pd 1]  ul  pf 1  un  repita 50 [pf 1 pd 1]  ul  pf 1  un  repita 50 [pf 1 pd 1]  ul  pf 1  un  repita 50 [pf 1 pd 1]  ul  pf 1
  4. 4. Números  repita 50 [pf 1 pd 1]  rotule [1]  repita 50 [pf 1 pd 1]  rotule [2]  repita 50 [pf 1 pd 1]  rotule [3]  repita 50 [pf 1 pd 1]  rotule [4]  repita 50 [pf 1 pe 1]  rotule [5]  repita 50 [pf 1 pe 1]  rotule [6]  repita 50 [pf 1 pe 1]  rotule [7]  repita 50 [pf 1 pe 1]  rotule [8]  repita 50 [pf 1 pd 1]  rotule [9]  repita 50 [pf 1 pd 1]  rotule [10]  repita 50 [pf 1 pd 1]  rotule [11]  repita 50 [pf 1 pd 1]  rotule [12] Nomenclatura de cores: un repita 90 [pf 1 pd 1] pd 90 pf 110 pe 90 repita 50 [pf 1 pd 1] rotule [1] repita 50 [pf 1 pd 1] rotule [2] repita 50 [pf 1 pd 1] rotule [3] Figura 3: Sequência numérica.
  5. 5. repita 50 [pf 1 pd 1] rotule [4] repita 50 [pf 1 pd 1] repita 50 [pf 1 pe 1] rotule [5] repita 50 [pf 1 pe 1] rotule [6] repita 50 [pf 1 pe 1] rotule [7] repita 50 [pf 1 pe 1] rotule [8] repita 50 [pf 1 pd 1] rotule [9] repita 50 [pf 1 pd 1] rotule [10] repita 50 [pf 1 pd 1] rotule [11] repita 50 [pf 1 pd 1] rotule [12] repita 50 [pf 1 pe 1] repita 50 [pf 1 pe 1] repita 50 [pf 1 pe 1] repita 50 [pf 1 pe 1] repita 50 [pf 1 pe 1] repita 50 [pf 1 pe 1] pe 90 pd 180 ub pf 10 pf 10 pe 90 pf 20 pf 20 pf 20 un pe 90 pf 400 pf 20 pf 10 pf 10 pf 10
  6. 6. pd 85 pd 5 pd 2 pd 1 pd 1 pd 1 rotule [5] ul rotule [5] pe 90 un pf 60 ul rotule [8] pd 90 ub pf 20 pe 90 pf 10 pe 90 pf 10 pe 90 ul rotule [8] un Exercício: rotule [CALCULE:] pd 90 pf 30 pe 90 rotule [6+2= AMARELO] pd 90 pf 30 pe 90 rotule [1+1+3= VERMELHO] Colorindo:  para vermelho: mudecp [255 0 0]  pinte Figura 4: Atividade pronta
  7. 7.  pf 50  pd 90  pf 20  mudecp [255 255 0]  pinte Caule:  lápis verde: mudecl [0 145 0]

×