UNIVERSIDADE FEDERAL DA FRONTEIRA SUL – UFFS

INFORMÁTICA BÁSICA – Planilhas Eletrônicas
Prof. Carlos França
Planilhas Eletrônicas –
Fórmulas e Funções
Funções
São ferramentas de cálculo utilizadas para ajudar e
contribuir no proce...
Planilhas Eletrônicas –
Fórmulas e Funções
Exercício 1:
1.

Na planilha calc4 digite a seguinte tabela iniciando em
A1:
Planilhas Eletrônicas –
Fórmulas e Funções
Funções – Calc
Menu Inserir -> Função

Ou
Via barra de fórmulas e/ou funções
Planilhas Eletrônicas –
Fórmulas e Funções
Funções – Excel
Aba Fórmulas -> Inserir Função

Ou
Via barra de fórmulas e/ou f...
Planilhas Eletrônicas –
Fórmulas e Funções
Principais Funções
Para facilitar e racionalizar a utilização de fórmulas, fora...
Planilhas Eletrônicas –
Fórmulas e Funções
Exercício 1 - Resultados:
1.

Abra uma pasta de trabalho e digite a seguinte ta...
Planilhas Eletrônicas –
Fórmulas e Funções
Funções Lógicas
São aplicadas com um teste condicional para
determinar se uma f...
Planilhas Eletrônicas –
Fórmulas e Funções
Funções Lógicas
Principais operadores:
Relacionais
=

Igualdade

<

Menor que

...
Planilhas Eletrônicas –
Fórmulas e Funções
Funções Lógicas
Expressões cotidianas como: “se meu salário for maior
que minha...
Planilhas Eletrônicas –
Fórmulas e Funções
Exercício 2 :
1.

Na planilha 2, célula E12, digite a palavra SE;

2.

Utilizem...
Planilhas Eletrônicas – Funções
Lógicas
Exemplo de uma Tabela organizada para o
exercício anterior.
NOTAS E SITUAÇÃO FINAL...
REFERÊNCIAS
BERTE; Cristiane Sbruzzi; PUERARI, Rosicler Fellipi. Introdução a
Aplicativos. Joaçaba: Unoesc, 2010.
CARVALHO...
Próximos SlideShares
Carregando em…5
×

Aula 03122013

167 visualizações

Publicada em

Publicada em: Educação
0 comentários
0 gostaram
Estatísticas
Notas
  • Seja o primeiro a comentar

  • Seja a primeira pessoa a gostar disto

Sem downloads
Visualizações
Visualizações totais
167
No SlideShare
0
A partir de incorporações
0
Número de incorporações
2
Ações
Compartilhamentos
0
Downloads
0
Comentários
0
Gostaram
0
Incorporações 0
Nenhuma incorporação

Nenhuma nota no slide

Aula 03122013

  1. 1. UNIVERSIDADE FEDERAL DA FRONTEIRA SUL – UFFS INFORMÁTICA BÁSICA – Planilhas Eletrônicas Prof. Carlos França
  2. 2. Planilhas Eletrônicas – Fórmulas e Funções Funções São ferramentas de cálculo utilizadas para ajudar e contribuir no processo de tomada de decisões, ações ou operações sobre os valores trabalhados na mesma. A variedade de funções encontradas nas planilhas de cálculo permitem que muitas operações possam ser realizadas automaticamente.
  3. 3. Planilhas Eletrônicas – Fórmulas e Funções Exercício 1: 1. Na planilha calc4 digite a seguinte tabela iniciando em A1:
  4. 4. Planilhas Eletrônicas – Fórmulas e Funções Funções – Calc Menu Inserir -> Função Ou Via barra de fórmulas e/ou funções
  5. 5. Planilhas Eletrônicas – Fórmulas e Funções Funções – Excel Aba Fórmulas -> Inserir Função Ou Via barra de fórmulas e/ou funções
  6. 6. Planilhas Eletrônicas – Fórmulas e Funções Principais Funções Para facilitar e racionalizar a utilização de fórmulas, foram criadas algumas funções específicas: SOMA: Soma =SOMA(A1:A10). células ou intervalo de células. Ex: MÉDIA: Calcula a média aritmética entre os números selecionados. Ex: =MEDIA(A1:A10). MÍNIMO: Mostra o valor mínimo dos números selecionados. Ex: =MÍNIMO(A1:A10). MÁXIMO: Mostra o valor máximo dos números selecionados. Ex: =MÁXIMO(A1:A10). Função de concatenação: =CONCATENAR(A1;" ";A10) ou =A1&" "&B10
  7. 7. Planilhas Eletrônicas – Fórmulas e Funções Exercício 1 - Resultados: 1. Abra uma pasta de trabalho e digite a seguinte tabela iniciando em A1:
  8. 8. Planilhas Eletrônicas – Fórmulas e Funções Funções Lógicas São aplicadas com um teste condicional para determinar se uma função é verdadeira ou falsa. Um teste condicional é uma equação que compara dois elementos quaisquer, como por exemplo: 10 < 5 4=4 7 >= 8
  9. 9. Planilhas Eletrônicas – Fórmulas e Funções Funções Lógicas Principais operadores: Relacionais = Igualdade < Menor que > Maior que <= Menor ou igual >= Maior ou igual <> Diferente
  10. 10. Planilhas Eletrônicas – Fórmulas e Funções Funções Lógicas Expressões cotidianas como: “se meu salário for maior que minhas despesas, depositarei em uma poupança”, é um exemplo de teste condicional aliado a uma estrutura de decisão. Tecnicamente esta expressão seria colocada da seguinte forma: SE salário > despesas Depositar em poupança SENÃO Não depositar dinheiro FIM SE
  11. 11. Planilhas Eletrônicas – Fórmulas e Funções Exercício 2 : 1. Na planilha 2, célula E12, digite a palavra SE; 2. Utilizem a condicional SE para calcular, tendo como base a Média, se o aluno(a) estaria ou não reprovado(a). Lembrem-se que a média é maior ou igual a 6 e que são realizadas duas avaliações oficiais( NP1 e NP2). Al função deve ser digitada na célula E13. =SE (B13<6; “Reprovado(a)”; “Aprovado(a)”)
  12. 12. Planilhas Eletrônicas – Funções Lógicas Exemplo de uma Tabela organizada para o exercício anterior. NOTAS E SITUAÇÃO FINAL DOS ALUNOS(AS) Alunos(as) NP1 Carina 8,5 Giovana 8,0 Caique 7,5 Pablo 10,0 Hilário NP2 MÉDIA FINAL SITUAÇÃO 0,0 MÉDIA FINAL >=6,0; “ ALUNO APROVADO”; CASO CONTRÁRIO “REPROVADO”
  13. 13. REFERÊNCIAS BERTE; Cristiane Sbruzzi; PUERARI, Rosicler Fellipi. Introdução a Aplicativos. Joaçaba: Unoesc, 2010. CARVALHO, Lucimar M. F. de. Aula de Excel, 27 mar. de 2010. Notas de Aula. EXPRESS Training: Treinamento Permanente em Excel. Disponível em: < http://www.expresstraining.com.br/index.php?page=article&id=98 >. Acesso em: 13 jun. 2011. GUEDES; Anibal Lopes; GALLERT, Cléia Scholles. Introdução a Informática. Joaçaba: Unoesc, 2010. GALLERT, Cléia Scholles. BrOffice.org writer, 27 jan. de 2011. Notas de Aula. Lâminas do Power Point.

×