Configuração de NAT Overload
com o simulador GNS3.
Rafael Falcão
@Rafael87Falcao
www.rfsolucoes.blogspot.com.br
Cenário do GNS3.
Descrição do Cenário.
• Um host Windows 7, emulado pelo VirtualBox;
• Um host físico com Windows 7, com uma
conexão loopba...
Configuração de R1
hostname LAB_NAT_A
interface Serial1/0
ip address 10.0.0.1 255.255.255.252
no shutdown
interface FastEt...
Configuração de R2
hostname LAB_NAT_B
interface Serial 1/0
ip address 10.0.0.2 255.255.255.252
ip nat inside
no shutdown
i...
Configuração de R2
ip route 0.0.0.0 0.0.0.0 192.168.137.1
ip route 192.168.0.0 255.255.255.0 Serial 1/0
ip nat inside sour...
Obrigado e até a próxima.
Rafael Falcão
Twitter - @Rafael87Falcao
Blog – www.rfsolucoes.blogspot.com.br
Próximos SlideShares
Carregando em…5
×

Configuração de Nat Overload com o simulador GNS3.

969 visualizações

Publicada em

Esse documento mostra a configuração de um NAT Overload realizando um mapeamento de um endereço privado para o endereço público.

Publicada em: Tecnologia
0 comentários
0 gostaram
Estatísticas
Notas
  • Seja o primeiro a comentar

  • Seja a primeira pessoa a gostar disto

Sem downloads
Visualizações
Visualizações totais
969
No SlideShare
0
A partir de incorporações
0
Número de incorporações
5
Ações
Compartilhamentos
0
Downloads
12
Comentários
0
Gostaram
0
Incorporações 0
Nenhuma incorporação

Nenhuma nota no slide

Configuração de Nat Overload com o simulador GNS3.

  1. 1. Configuração de NAT Overload com o simulador GNS3. Rafael Falcão @Rafael87Falcao www.rfsolucoes.blogspot.com.br
  2. 2. Cenário do GNS3.
  3. 3. Descrição do Cenário. • Um host Windows 7, emulado pelo VirtualBox; • Um host físico com Windows 7, com uma conexão loopback; • Dois roteadores cisco c7200, emulados pelo GNS3;
  4. 4. Configuração de R1 hostname LAB_NAT_A interface Serial1/0 ip address 10.0.0.1 255.255.255.252 no shutdown interface FastEthernet2/0 ip address 192.168.0.1 255.255.255.0 no shutdown ip route 0.0.0.0 0.0.0.0 10.0.0.2
  5. 5. Configuração de R2 hostname LAB_NAT_B interface Serial 1/0 ip address 10.0.0.2 255.255.255.252 ip nat inside no shutdown interface FastEthernet 2/0 ip address 192.168.137.2 255.255.255.0 ip nat outside no shutdown
  6. 6. Configuração de R2 ip route 0.0.0.0 0.0.0.0 192.168.137.1 ip route 192.168.0.0 255.255.255.0 Serial 1/0 ip nat inside source list 1 interface FastEthernet 2/0 overload access-list 1 permit 192.168.0.0 0.0.0.255
  7. 7. Obrigado e até a próxima. Rafael Falcão Twitter - @Rafael87Falcao Blog – www.rfsolucoes.blogspot.com.br

×