O slideshow foi denunciado.
Utilizamos seu perfil e dados de atividades no LinkedIn para personalizar e exibir anúncios mais relevantes. Altere suas preferências de anúncios quando desejar.

Como fazer procedimentos no superlogo

14.606 visualizações

Publicada em

Essa apresentação faz parte da disciplina de Tecnologias na Educação da FMP 2010/1 sobra a linguagem de programação LOGO no SUPERLOGO.

Publicada em: Educação, Negócios, Tecnologia
  • Seja o primeiro a comentar

Como fazer procedimentos no superlogo

  1. 1. SUPERLOGO Como fazer procedimentos no SUPERLOGO By Claudia R C Losso
  2. 2. Procedimentos SUPERLOGO 2 figura 3 figura 1 figura 2 figura 4 Como fazer procedimentos Procedimentos SUPERLOGO Como fazer procedimentos By Claudia R C Losso
  3. 3. Procedimentos SUPERLOGO 2 Como fazer procedimentos Procedimentos SUPERLOGO Como fazer procedimentos PROCEDIMENTOS BÁSICOS aprenda quadrado repita 4 [ pf 200 pd 90] fim By Claudia R C Losso
  4. 4. Procedimentos SUPERLOGO 2 Como fazer procedimentos Procedimentos SUPERLOGO Como fazer procedimentos PROCEDIMENTOS BÁSICOS aprenda triangulo repita 3 [ pf 150 pd 120] fim By Claudia R C Losso
  5. 5. Procedimentos SUPERLOGO 2 Como fazer procedimentos Procedimentos SUPERLOGO Como fazer procedimentos PROCEDIMENTOS BÁSICOS aprenda circulo repita 36 [ pf 20 pd 10] fim By Claudia R C Losso
  6. 6. Procedimentos SUPERLOGO 2 Como fazer procedimentos Procedimentos SUPERLOGO Como fazer procedimentos CRIANDO DESENHOS aprenda petala repita 90 [pf 4 pd 1] pd 90 repita 90 [pf 4 pd 1] fim By Claudia R C Losso
  7. 7. Procedimentos SUPERLOGO 2 Como fazer procedimentos Procedimentos SUPERLOGO Como fazer procedimentos CRIANDO DESENHOS aprenda flor repita 4 [petala] fim Importante Veja que o procedimento PETALA é sub-procedimento de FLOR . By Claudia R C Losso
  8. 8. Procedimentos SUPERLOGO 2 USANDO A PINTURA DE PREENCHIMENTO Escolha as cores que você irá utilizar seguindo o caminho: FORMATAR – COR - PREENCHIMENTO By Claudia R C Losso
  9. 9. Procedimentos SUPERLOGO 2 USANDO A PINTURA DE PREENCHIMENTO Irá abrir a tela abaixo que você poderá manusear até encontrar a cor desejada By Claudia R C Losso
  10. 10. Procedimentos SUPERLOGO 2 USANDO A PINTURA DE PREENCHIMENTO Resultado.... By Claudia R C Losso
  11. 11. Procedimentos SUPERLOGO USANDO A PINTURA DE PREENCHIMENTO Preenchendo toda a figura By Claudia R C Losso
  12. 12. Procedimentos SUPERLOGO PARA AUMENTAR A ESPESSURA DO LÁPIS Antes de executar o procedimento desejado vá em FORMATAR e TAMANHO DO LAPIS Escolha o tamanho e de OK Execute o comando e veja o resultado By Claudia R C Losso
  13. 13. Procedimentos SUPERLOGO Usando VARIÁVEIS Para usar qualquer dado variável você deve substituir o que se quer deixar variável pelo sinal de dois pontos (:) e colocar uma palavra ou uma letra para designar o que é variável (sem espaços entre eles) Exemplo: :lado :x :tamanho Veja o exemplo abaixo da PETALA e da FLOR By Claudia R C Losso
  14. 14. Procedimentos SUPERLOGO Usando VARIÁVEIS Utilizando a variável no procedimento FLOR Veja que o sub-procedimento PETALA também tem tamanho variável. By Claudia R C Losso
  15. 15. Procedimentos SUPERLOGO SALVANDO O TRABALHO Ao encerrar o trabalho com o SUPERLOGO, SALVE um arquivo para poder guardar os procedimentos realizados e recuperá-los na próxima aula. LEMBRE-SE: somente os procedimentos serão gravados. Tudo que é digitado na linha de comando diretamente não será gravado. A não ser que By Claudia R C Losso
  16. 16. Procedimentos SUPERLOGO SALVANDO O TRABALHO By Claudia R C Losso
  17. 17. Procedimentos SUPERLOGO ABRINDO O TRABALHO IMPORTANTE Para abrir novamente os últimos arquivos, abra primeiro o programa SUPERLOGO e depois abra o arquivo desejado. figura1 Figura 2 By Claudia R C Losso

×