LibreOffice Calc

1.509 visualizações

Publicada em

LibreOffice Calc - Planilha de cálculos.

Publicada em: Educação
  • Seja o primeiro a comentar

  • Seja a primeira pessoa a gostar disto

LibreOffice Calc

  1. 1. .ods padrão
  2. 2. .ots Modelo de planilha
  3. 3. .xls Excel até a versão 2003
  4. 4. .xlsx Excel versões recentes
  5. 5. .pdf Exporta diretamente
  6. 6. Ao salvar-se um documento em um aplicativo do LibreOffice, esse foi criado com a extensão padrão .ods. Pode-se afrmar que esse documento é: a) uma fotografa editada; b) um arquivo texto; c) uma planilha; d) uma apresentação de slide; e) um banco de dados.
  7. 7. CESPE - 2012 - TCE-ES No BrOffice Calc 3.3, é possível salvar as planilhas em formato ODS ou XLS, sendo possível, ainda, sem a necessidade de instalação de componentes adicionais, exportar a planilha em formato PDF. ( ) Certo ( ) Errado
  8. 8. = Início de fórmulas
  9. 9. + - Adição Subtração
  10. 10. * / Multiplicação Divisão
  11. 11. ^ Potência
  12. 12. ^ Potência 2^3
  13. 13. ^ Potência 2^3 23
  14. 14. ^ Potência 2^3 23 2*2*2 = 8
  15. 15. & Concatenação
  16. 16. ( ) Parênteses
  17. 17. ^ * / + - Potência Multiplicação, Divisão Adição, Subtração
  18. 18. =B2 A1
  19. 19. =B2C3
  20. 20. =B2 B5
  21. 21. Referência Relativa =B2 Referência Absoluta =$B$2 Referência Mista =B$2 =$B2
  22. 22. =B2 Referência Relativa
  23. 23. =B2
  24. 24. =B2
  25. 25. =B3 =B2
  26. 26. =B2 =B3
  27. 27. =B4 =B2 =B3
  28. 28. =B2 =B4 =B3
  29. 29. =C4 =B2 =B4 =B3
  30. 30. =B2 =C4=B4 =B3
  31. 31. =D4 =B2 =C4=B4 =B3
  32. 32. =$B$2 Referência Absoluta
  33. 33. =$B$2
  34. 34. =$B$2
  35. 35. =$B$2 =$B$2
  36. 36. =$B$2 =$B$2
  37. 37. =$B$2 =$B$2 =$B$2
  38. 38. =$B$2 =$B$2 =$B$2
  39. 39. =$B$2 =$B$2 =$B$2 =$B$2
  40. 40. =$B$2 =$B$2=$B$2 =$B$2
  41. 41. =$B$2 =$B$2 =$B$2=$B$2 =$B$2
  42. 42. =B$2 Referência Mista
  43. 43. =B$2
  44. 44. =B$2
  45. 45. =C$2=B$2
  46. 46. =B$2 =C$2
  47. 47. =C$2 =B$2 =C$2
  48. 48. =B$2 =C$2 =C$2
  49. 49. =D$2 =B$2 =C$2 =C$2
  50. 50. =B$2 =D$2=C$2 =C$2
  51. 51. =D$2 =B$2 =D$2=C$2 =C$2
  52. 52. =$B2 Referência Mista
  53. 53. =$B2
  54. 54. =$B2
  55. 55. =$B2 =$B2
  56. 56. =$B2 =$B2
  57. 57. =$B2 =$B3 =$B2
  58. 58. =$B2 =$B3 =$B2
  59. 59. =$B2 =$B3=$B3 =$B2
  60. 60. =$B2 =$B3=$B3 =$B2
  61. 61. =$B4 =$B2 =$B3=$B3 =$B2
  62. 62. • Copiar e Colar • Alça de Preenchimento
  63. 63. No aplicativo LibreOffice Calc foi inserida na célula D1 a fórmula =A$1-B1*$C1. Ao se utilizar a alça de preenchimento para copiar a célula D1 até a D8, a fórmula que o Calc colocará na célula D5 é: a) A$1-B5*$C5 b) A$5-B5*$C5 c) A$1-B5*$C1 d) A$5-B5*$C1 e) A$1-B1*$C1
  64. 64. D1 D5
  65. 65. D1 =A$1-B1*$C1 D5
  66. 66. D1 =A$1-B1*$C1 D5
  67. 67. D1 =A$1-B1*$C1 D5
  68. 68. D1 =A$1-B1*$C1 D5 0
  69. 69. D1 =A$1-B1*$C1 D5 0
  70. 70. D1 =A$1-B1*$C1 D5 0 4
  71. 71. D1 =A$1-B1*$C1 D5 0 4
  72. 72. D1 =A$1-B1*$C1 D5 0 4 0
  73. 73. D1 =A$1-B1*$C1 D5 =A 0 4 0
  74. 74. D1 =A$1-B1*$C1 D5 =A 0 4
  75. 75. D1 =A$1-B1*$C1 D5 =A 0 4 Absoluta
  76. 76. D1 =A$1-B1*$C1 D5 =A$1 0 4 Absoluta
  77. 77. D1 =A$1-B1*$C1 D5 =A$1- 0 4
  78. 78. D1 =A$1-B1*$C1 D5 =A$1- 0 4 0
  79. 79. D1 =A$1-B1*$C1 D5 =A$1-B 0 4 0
  80. 80. D1 =A$1-B1*$C1 D5 =A$1-B 0 4
  81. 81. D1 =A$1-B1*$C1 D5 =A$1-B 0 4 4
  82. 82. D1 =A$1-B1*$C1 D5 =A$1-B5 0 4 4
  83. 83. D1 =A$1-B1*$C1 D5 =A$1-B5* 0 4
  84. 84. D1 =A$1-B1*$C1 D5 =A$1-B5* 0 4 Absoluta
  85. 85. D1 =A$1-B1*$C1 D5 =A$1-B5*$C 0 4 Absoluta
  86. 86. D1 =A$1-B1*$C1 D5 =A$1-B5*$C 0 4
  87. 87. D1 =A$1-B1*$C1 D5 =A$1-B5*$C 0 4 4
  88. 88. D1 =A$1-B1*$C1 D5 =A$1-B5*$C5 0 4 4
  89. 89. D5 =A$1-B5*$C5 a) A$1-B5*$C5 b) A$5-B5*$C5 c) A$1-B5*$C1 d) A$5-B5*$C1 e) A$1-B1*$C1
  90. 90. No aplicativo LibreOffice Calc foi inserida na célula D1 a fórmula =A$1-B1*$C1. Ao se utilizar a alça de preenchimento para copiar a célula D1 até a D8, a fórmula que o Calc colocará na célula D5 é: a) A$1-B5*$C5 b) A$5-B5*$C5 c) A$1-B5*$C1 d) A$5-B5*$C1 e) A$1-B1*$C1
  91. 91. Dadas as células B1=5, C1=4, D1=3, E1=2 e F1=1, o resultado da fórmula =B1+C1*D1-E1/F1, na célula A1, será a) 9. b) 15. c) 21. d) 25. e) 54.
  92. 92. =B1+C1*D1-E1/F1 B1=5, C1=4, D1=3, E1=2 e F1=1
  93. 93. =B1+C1*D1-E1/F1 = 5 B1=5, C1=4, D1=3, E1=2 e F1=1
  94. 94. =B1+C1*D1-E1/F1 = 5 + 4 B1=5, C1=4, D1=3, E1=2 e F1=1
  95. 95. =B1+C1*D1-E1/F1 = 5 + 4 * 3 B1=5, C1=4, D1=3, E1=2 e F1=1
  96. 96. =B1+C1*D1-E1/F1 = 5 + 4 * 3 - 2 B1=5, C1=4, D1=3, E1=2 e F1=1
  97. 97. =B1+C1*D1-E1/F1 = 5 + 4 * 3 - 2 / 1 B1=5, C1=4, D1=3, E1=2 e F1=1
  98. 98. =B1+C1*D1-E1/F1 = 5 + 4 * 3 - 2 / 1 = 5 + 12 - 2 B1=5, C1=4, D1=3, E1=2 e F1=1
  99. 99. =B1+C1*D1-E1/F1 = 5 + 4 * 3 - 2 / 1 = 5 + 12 - 2 = 15 B1=5, C1=4, D1=3, E1=2 e F1=1
  100. 100. Dadas as células B1=5, C1=4, D1=3, E1=2 e F1=1, o resultado da fórmula =B1+C1*D1-E1/F1, na célula A1, será a) 9. b) 15. c) 21. d) 25. e) 54.
  101. 101. CESPE - 2011 - TJ-ES Com relação aos conceitos e aplicativos dos ambientes Microsoft Office e BrOffice, julgue os itens a seguir. Em uma planilha em edição no Calc, se houver um número em uma célula e se, a partir dessa célula, a alça de preenchimento for levada para as células adjacentes, será automaticamente criada uma sequência numérica a partir desse número. ( ) Certo ( ) Errado
  102. 102. Em uma planilha do BrOffice.org 3.1 Calc foram colocados os números 3 e 7, respectivamente, nas células A1 e A2. Selecionando-se ambas as células e arrastando-as pela alça de preenchimento disponível na A2, o resultado em A9 será a) 15 b) 18 c) 28 d) 35 e) 42
  103. 103. Referência Externa ‘ Arquivo ’
  104. 104. Referência Externa ‘ Arquivo ’#
  105. 105. Referência Externa ‘ Arquivo ’# planilha
  106. 106. Referência Externa ‘ Arquivo ’# planilha .
  107. 107. Referência Externa ‘ Arquivo ’# planilha . Célula
  108. 108. Referência Externa ‘ Arquivo ’# planilha . Célula ‘ curso.ods’
  109. 109. Referência Externa ‘ Arquivo ’# planilha . Célula ‘ curso.ods’#
  110. 110. Referência Externa ‘ Arquivo ’# planilha . Célula ‘ curso.ods’# planilha1
  111. 111. Referência Externa ‘ Arquivo ’# planilha . Célula ‘ curso.ods’# planilha1 .
  112. 112. Referência Externa ‘ Arquivo ’# planilha . Célula ‘ curso.ods’# planilha1 . B2
  113. 113. CESPE – 2011 A respeito dos ambientes Microsoft Office e BrOffice, julgue os itens seguintes. Considere que, no BrOffice.org Calc, as planilhas 1 (Plan1) e 3 (Plan3) estejam em um mesmo arquivo e que, na célula A2 de Plan1, se deseje fazer referência à célula D10 da Plan3. Nesse caso, em A2, deve-se usar Plan3!D10. ( ) Certo ( ) Errado
  114. 114. Operadores de Referência ; separa os argumentos : indica intervalo
  115. 115. Operadores de Referência ! Interseção
  116. 116. SOMA Soma o resultados dos seu argumentos
  117. 117. Resultado: 9
  118. 118. Resultado: 20
  119. 119. CESPE - 2012 Se, em uma célula em branco de uma planilha do BrOffice Calc semelhante à mostrada abaixo, for inserida a fórmula =(SOMA(A1:B2)+SOMA(A1;B2)), o resultado obtido será 15. ( ) Certo ( ) Errado
  120. 120. =(SOMA(A1:B2)+SOMA(A1;B2))
  121. 121. CESPE - 2012 Se, em uma célula em branco de uma planilha do BrOffice Calc semelhante à mostrada abaixo, for inserida a fórmula =(SOMA(A1:B2)+SOMA(A1;B2)), o resultado obtido será 15. ( ) Certo ( ) Errado
  122. 122. Dadas as células de uma planilha do BrOffice.org Calc, com os conteúdos correspondentes: A1=1, B1=2, C1=3, D1=4 e E1=5, a função =SOMA(A1:D1!B1:E1) apresentará como resultado o valor a) 15. b) 14. c) 10. d) 9. e) 6.
  123. 123. =SOMA(A1:D1!B1:E1)
  124. 124. Dadas as células de uma planilha do BrOffice.org Calc, com os conteúdos correspondentes: A1=1, B1=2, C1=3, D1=4 e E1=5, a função =SOMA(A1:D1!B1:E1) apresentará como resultado o valor a) 15. b) 14. c) 10. d) 9. e) 6.
  125. 125. MÉDIA Retorna a média aritmética dos argumentos. 1. Fazer a SOMA 2. Dividir pelo número de argumentos. 3. Em intervalos, dividir pelo número de células que estão sendo referenciadas. 4. Se uma célula não apresentar valor numérico a média não considera.
  126. 126. CESPE - 2009 Considerando a figura acima, que ilustra uma janela do software BrOffice 3.0 Calc, contendo uma planilha com as notas de quatro alunos, julgue os itens a seguir. Para se calcular a média aritmética das notas dos quatro alunos considerados e colocar o resultado na célula B6, é suficiente clicar a célula B6; digitar a fórmula =média(B4;B5); e, a seguir, teclar . ( ) Certo ( ) Errado
  127. 127. =média(B4;B5)
  128. 128. CESPE - 2009 Considerando a figura acima, que ilustra uma janela do software BrOffice 3.0 Calc, contendo uma planilha com as notas de quatro alunos, julgue os itens a seguir. Para se calcular a média aritmética das notas dos quatro alunos considerados e colocar o resultado na célula B6, é suficiente clicar a célula B6; digitar a fórmula =média(B4;B5); e, a seguir, teclar . ( ) Certo ( ) Errado
  129. 129. Dadas as células de uma planilha eletrônica BrOffice.org Calc, com seus respectivos valores: A1=7, A2=vazia, A3=14, A4=vazia e A5=9, o valor apresentado pela fórmula =MÉDIA(A1:A5) na célula A6 será a) zero. b) 6. c) 8. d) 10. e) 12.
  130. 130. A1=7, A2=vazia, A3=14, A4=vazia e A5=9 =MÉDIA(A1:A5)
  131. 131. Dadas as células de uma planilha eletrônica BrOffice.org Calc, com seus respectivos valores: A1=7, A2=vazia, A3=14, A4=vazia e A5=9, o valor apresentado pela fórmula =MÉDIA(A1:A5) na célula A6 será a) zero. b) 6. c) 8. d) 10. e) 12.
  132. 132. SE Verifica se uma condição foi satisfeita e retorna um valor se for verdadeiro e retorna um outro valor se for falso. =SE( ; ; )
  133. 133. Operadores de Comparação < > <= >= = <> menor maior menor ou igual maior ou igual igual diferente
  134. 134. CESPE - 2012 No aplicativo BrOfficeCalc 3.0, o valor da célula A2 poderá ser testado utilizando-se a função =SE(A2>1000;A2*0,15;A2*0,05); se o referido valor for maior que 1.000, deverá ser multiplicado por 0,05. ( ) Certo ( ) Errado
  135. 135. =SE(A2>1000;A2*0,15;A2*0,05)
  136. 136. CESPE - 2012 No aplicativo BrOfficeCalc 3.0, o valor da célula A2 poderá ser testado utilizando-se a função =SE(A2>1000;A2*0,15;A2*0,05); se o referido valor for maior que 1.000, deverá ser multiplicado por 0,05. ( ) Certo ( ) Errado
  137. 137. Assinale o resultado obtido com a seguinte fórmula: =SE(A1<=9;SE(B1>=0;1;2);SE(A2<>0;3;4))+1 a) 1 b) 2 c) 3 d) 4 e) 5
  138. 138. =SE(A1<=9;SE(B1>=0;1;2);SE(A2<>0;3;4))+1
  139. 139. Assinale o resultado obtido com a seguinte fórmula: =SE(A1<=9;SE(B1>=0;1;2);SE(A2<>0;3;4))+1 a) 1 b) 2 c) 3 d) 4 e) 5
  140. 140. SOMASE Soma de acordo com um critério SOMASE( ; ; )
  141. 141. Resultado: 22
  142. 142. ABS O valor absoluto de um número Um número sem sinal Um argumento Algumas Funções do LibreOffice Calc
  143. 143. Resultado: 4
  144. 144. INT Inteiro menor Um argumento Algumas Funções do LibreOffice Calc
  145. 145. Resultado: 7
  146. 146. ARRED Arredonda um número para um número especificado de dígitos Dois argumentos Algumas Funções do LibreOffice Calc
  147. 147. Resultado: 45,7
  148. 148. Resultado: 46
  149. 149. Resultado: 8
  150. 150. Resultado: 7
  151. 151. Resultado: 240
  152. 152. TRUNCAR Trunca um número para um número especificado de dígitos Dois argumentos Algumas Funções do LibreOffice Calc
  153. 153. Resultado: 238,7
  154. 154. Resultado: 238
  155. 155. MULT Multiplica o resultado dos argumentos ou Multiplica o intervalo indicado Algumas Funções do LibreOffice Calc
  156. 156. Resultado: 504
  157. 157. MOD Retorna o resto da divisão. Dois argumentos = MOD( ; ) Algumas Funções do LibreOffice Calc
  158. 158. Resultado: 4 9 5 5 1 4resto da divisão
  159. 159. MED Retorna a mediana. O valor central. Algumas Funções do LibreOffice Calc
  160. 160. Resultado: 3 Ordem Crescente 2 3 4
  161. 161. MODO Retorna o valor que ocorre com mais frequência. Algumas Funções do LibreOffice Calc
  162. 162. Resultado: 2
  163. 163. MÁXIMO Retorna o valor máximo de um conjunto de valores. Algumas Funções do LibreOffice Calc
  164. 164. Resultado: 9
  165. 165. MÍNIMO Retorna o valor MÍNIMO de um conjunto de valores. Algumas Funções do LibreOffice Calc
  166. 166. Resultado: 1
  167. 167. MAIOR Retorna o maior valor indicado (primeiro, segundo, terceiro, etc.) de um conjunto de dados. =MAIOR( ; ) Algumas Funções do LibreOffice Calc
  168. 168. Resultado: 8
  169. 169. MENOR Retorna o menor valor indicado (primeiro, segundo, terceiro, etc.) de um conjunto de dados. Algumas Funções do LibreOffice Calc
  170. 170. Resultado: 2
  171. 171. CONT.NÚM Conta o número de células que contêm números. Observação: Data é considerado valor numérico. Algumas Funções do LibreOffice Calc
  172. 172. Resultado: 5
  173. 173. CONT.VALORES Conta o número de células que não estão vazias em um intervalo. Algumas Funções do LibreOffice Calc
  174. 174. Resultado: 8
  175. 175. CONT.SE Conta o número de células dentro de um intervalo que atendem a um critério que você especifica. =CONT.SE( ; ) Algumas Funções do LibreOffice Calc
  176. 176. Resultado: 1
  177. 177. HOJE Retorna a data atual. Algumas Funções do LibreOffice Calc
  178. 178. Resultado: 24/11/13
  179. 179. AGORA Retorna a data e a hora atual. Algumas Funções do LibreOffice Calc
  180. 180. Resultado: 24/11/13 08:21
  181. 181. DATA A data dos argumentos. =DATA( ; ; ) Algumas Funções do LibreOffice Calc
  182. 182. Resultado: 27/10/13
  183. 183. TEMPO Retorna a hora dos argumentos. =TEMPO( ; ; ) Algumas Funções do LibreOffice Calc
  184. 184. Resultado: 17:25:34
  185. 185. TAXA Taxa de juros por período em um empréstimo ou investimento, =TAXA( ; ; ; ) Algumas Funções do LibreOffice Calc Opcional
  186. 186. Resultado: 4,28%
  187. 187. NPER Número de períodos de um investimento. =NPER( ; ; ; ) Algumas Funções do LibreOffice Calc Opcional
  188. 188. PGTO Calcula o pagamento. =PGTO( ; ; ; ) Algumas Funções do LibreOffice Calc Opcional
  189. 189. VP Valor Presente. =VP( ; ; ; ) Algumas Funções do LibreOffice Calc Opcional
  190. 190. VF Valor Futuro. =VF( ; ; ; ) Algumas Funções do LibreOffice Calc Opcional
  191. 191. DIREITA Número de caracteres especificado no final de uma sequência. =DIREITA( ; ) Algumas Funções do LibreOffice Calc
  192. 192. Resultado: las
  193. 193. ESQUERDA Número de caracteres especificado no início de uma sequência. =ESQUERDA( ; ) Algumas Funções do LibreOffice Calc
  194. 194. Resultado: Aul
  195. 195. CONCATENAR Agrupa várias sequências de caracteres em uma única sequência. Algumas Funções do LibreOffice Calc
  196. 196. Resultado: Cetec
  197. 197. MAIÚSCULA Converte a sequência de caracteres de texto em maiúsculas. Algumas Funções do LibreOffice Calc
  198. 198. Resultado: AULAS
  199. 199. MINÚSCULA Converte a sequência de caracteres de texto em minúsculas. Algumas Funções do LibreOffice Calc
  200. 200. Resultado: aulas
  201. 201. CARACT Retorna o caractere de um determinado código. Algumas Funções do LibreOffice Calc
  202. 202. Resultado: B
  203. 203. CÓDIGO Retorna o código de um determinado caractere. Algumas Funções do LibreOffice Calc
  204. 204. Resultado: 66
  205. 205. TEXTO Converte caracteres em formatos específicos. =TEXTO( ; ) Algumas Funções do LibreOffice Calc
  206. 206. Resultado: 23.455,00
  207. 207. PROCV Procura um valor na primeira coluna à esquerda de uma tabela e retorna um valor na mesma linha de uma coluna especificada. Pode apresentar 3 ou 4 argumentos. Algumas Funções do LibreOffice Calc
  208. 208. Resultado: Caderno

×