SlideShare a Scribd company logo
1 of 10
Download to read offline
Lab 28: OSPF-III
Task
1. Configure IP Address as per given in topology.
2. Configure OSPF Routing Protocol as per given in topology.
3. Configure OSPF area 3 without using network command. (Do possible configuration)
4. Make sure all routers receive all routes.
5. Configure PAT on R1 and R11.
6. Change Hello and hold interval to 15 and 60 respectively in Area 10.
7. Best path selection, R9 reach 54.0.0.2 via R6.
8. OSPF Area 1 used MD5 Authentication using password "N3tW@xL@b".
9. R1 Advertise all loopbacks on R4 with single route.
10. Make sure Area 3 Routers not received others area routes in their routing table. (Do possible
configuration)
Figure 1 Topology
Lab 28: OSPF-III
Solution
 Task 2: Configure OSPF Routing Protocol as per given in topology.
R1
router ospf 1
router-id 1.1.1.1
exit
int se0/0
ip ospf 1 area 3
exit
int f1/0
ip ospf 1 area 3
exit
int se0/1
ip ospf 1 area 3
exit
R2
router ospf 1
router-id 2.2.2.2
exit
int se0/0
ip ospf 1 area 3
exit
int f0/0
ip ospf 1 area 3
exit
int se0/1
ip ospf 1 area 3
exit
Lab 28: OSPF-III
R3
router ospf 1
router-id 3.3.3.3
exit
int se0/0
ip ospf 1 area 3
exit
int f0/0
ip ospf 1 area 3
exit
int se0/1
ip ospf 1 area 3
exit
R4
router ospf 1
router-id 4.4.4.4
exit
int se0/0
ip ospf 1 area 3
exit
int f0/0
ip ospf 1 area 3
exit
int se0/1
ip ospf 1 area 3
exit
int l1
ip ospf 1 area 3
exit
int l2
Lab 28: OSPF-III
ip ospf 1 area 3
exit
int l3
ip ospf 1 area 3
exit
int l4
ip ospf 1 area 3
exit
R5
router ospf 1
router-id 5.5.5.5
log-adjacency-changes
area 1 authentication message-digest
network 54.32.78.0 0.0.0.255 area 1
exit
R6
router ospf 1
router-id 6.6.6.6
log-adjacency-changes
area 1 authentication message-digest
network 54.32.78.0 0.0.0.255 area 1
network 114.204.65.0 0.0.0.255 area 1
exit
R7
router ospf 1
router-id 7.7.7.7
log-adjacency-changes
area 1 authentication message-digest
area 1 virtual-link 9.9.9.9
network 45.0.84.0 0.0.0.255 area 0
network 54.32.78.0 0.0.0.255 area 1
exit
Lab 28: OSPF-III
R8
router ospf 1
router-id 8.8.8.8
log-adjacency-changes
area 10 virtual-link 1.1.1.1
network 34.11.78.0 0.0.0.255 area 10
network 45.21.88.0 0.0.0.255 area 4
network 60.4.100.0 0.0.0.255 area 4
network 100.251.0.0 0.0.0.255 area 4
exit
R9
router ospf 1
router-id 9.9.9.9
log-adjacency-changes
area 1 authentication message-digest
area 1 virtual-link 7.7.7.7
network 60.4.100.0 0.0.0.255 area 4
network 100.0.0.0 0.0.0.255 area 4
network 114.204.65.0 0.0.0.255 area 1
exit
R10
router ospf 1
router-id 10.10.10.10
log-adjacency-changes
network 100.0.0.0 0.0.0.255 area 4
network 100.251.0.0 0.0.0.255 area 4
exit
R11
router ospf 1
router-id 11.11.11.11
log-adjacency-changes
network 45.21.88.0 0.0.0.255 area 4
default-information originate
Lab 28: OSPF-III
 Task 3: Complete in Task 2.
 Task 4: Make sure all routers receive all routes.
R1
router ospf 1
area 10 virtual-link 8.8.8.8
exit
R8
router ospf 1
area 10 virtual-link 1.1.1.1
exit
R7
router ospf 1
area 10 virtual-link 9.9.9.9
exit
R9
router ospf 1
area 10 virtual-link 7.7.7.7
exit
 Task 5: Configure PAT on R1 and R11.
R1
ip access-list extended NAT
permit ip 10.0.13.0 0.0.0.255 any
permit ip 10.0.34.0 0.0.0.255 any
permit ip 10.0.24.0 0.0.0.255 any
permit ip 10.0.12.0 0.0.0.255 any
permit ip 192.168.1.0 0.0.0.255 any
permit ip 45.0.84.0 0.0.0.255 any
permit ip 34.11.78.0 0.0.0.255 any
permit ip 54.32.78.0 0.0.0.255 any
permit ip 114.204.65.0 0.0.0.255 any
permit ip 60.4.100.0 0.0.0.255 any
permit ip 100.0.0.0 0.0.0.255 any
permit ip 100.251.0.0 0.0.0.255 any
Lab 28: OSPF-III
permit ip 42.21.88.0 0.0.0.255 any
permit ip 4.4.1.0 0.0.0.255 any
permit ip 4.4.2.0 0.0.0.255 any
permit ip 4.4.3.0 0.0.0.255 any
permit ip 4.4.4.0 0.0.0.255 any
exit
int f0/0
ip nat outside
exit
int f0/1
ip nat inside
exit
int se0/0
ip nat inside
exit
int f1/0
ip nat inside
exit
int se0/2
ip nat inside
exit
int se0/1
ip nat inside
exit
ip nat inside source list NAT interface f0/0 overload
R11
ip access-list extended NAT
permit ip 45.21.88.0 0.0.0.255 any
permit ip 100.251.0.0 0.0.0.255 any
permit ip 60.4.100.0 0.0.0.255 any
permit ip 100.0.0.0 0.0.0.255 any
permit ip 114.204.65.0 0.0.0.255 any
Lab 28: OSPF-III
permit ip 54.32.78.0 0.0.0.255 any
permit ip 34.11.78.0 0.0.0.255 any
permit ip 45.0.84.0 0.0.0.255 any
permit ip 10.0.13.0 0.0.0.255 any
permit ip 10.0.34.0 0.0.0.255 any
permit ip 10.0.24.0 0.0.0.255 any
permit ip 10.0.12.0 0.0.0.255 any
permit ip 192.168.1.0 0.0.0.255 any
permit ip 4.4.1.0 0.0.0.255 any
permit ip 4.4.2.0 0.0.0.255 any
permit ip 4.4.3.0 0.0.0.255 any
permit ip 4.4.4.0 0.0.0.255 any
exit
int f0/0
ip nat outside
exit
int f0/1
ip nat inside
exit
ip nat inside source list NAT interface f0/0 overload
 Task 6: Change Hello and hold interval to 15 and 60 respectively in Area 10.
R1
int se0/2
ip ospf hello-interval 15
ip ospf dead-interval 60
exit
R8
int se0/0
ip ospf hello-interval 15
ip ospf dead-interval 60
exit
Lab 28: OSPF-III
 Task 7: Best path selection, R9 reach 54.0.0.2 via R6.
R9
int f0/0
ip ospf cost 100
exit
 Task 8: OSPF Area 1 used MD5 Authentication using password "N3tW@xL@b".
R5
router ospf 1
area 1 authentication message-digest
exit
int f0/0
ip ospf message-digest-key 1 md5 N3tW@xL@b
exit
R6
router ospf 1
area 1 authentication message-digest
exit
int f0/0
ip ospf message-digest-key 1 md5 N3tW@xL@b
exit
R7
router ospf 1
area 1 authentication message-digest
exit
int f0/0
ip ospf message-digest-key 1 md5 N3tW@xL@b
exit
Lab 28: OSPF-III
R9
router ospf 1
area 1 authentication message-digest
exit
int s0/0
ip ospf message-digest-key 1 md5 N3tW@xL@b
exit
 Task 9: R1 Advertise all loopbacks on R4 with single route.
R1
router ospf 1
area 3 range 4.4.0.0 255.255.248.0
exit
 Task 10: Make sure Area 3 Routers not received others area routes in their routing table. (Do
possible configuration)
R1
router ospf 1
area 3 stub no-summary
exit
R2
router ospf 1
area 3 stub no-summary
exit
R3
router ospf 1
area 3 stub no-summary
exit
R4
router ospf 1
area 3 stub no-summary
exit
(Note: Verify using "sh ip route".)

More Related Content

What's hot

Nxll19 vrrp (virtual router redundancy protocol)
Nxll19 vrrp (virtual router redundancy protocol)Nxll19 vrrp (virtual router redundancy protocol)
Nxll19 vrrp (virtual router redundancy protocol)Netwax Lab
 
Nxll16 basic asa v8.2
Nxll16 basic asa v8.2Nxll16 basic asa v8.2
Nxll16 basic asa v8.2Netwax Lab
 
Nxll09 access list
Nxll09 access listNxll09 access list
Nxll09 access listNetwax Lab
 
Eincop Netwax Lab: Access List ii
Eincop Netwax Lab: Access List iiEincop Netwax Lab: Access List ii
Eincop Netwax Lab: Access List iiNetwax Lab
 
Eincop Netwax Lab: EIGRP iii
Eincop Netwax Lab: EIGRP iiiEincop Netwax Lab: EIGRP iii
Eincop Netwax Lab: EIGRP iiiNetwax Lab
 
Nxll17 dynamic routing with asa
Nxll17 dynamic routing with asaNxll17 dynamic routing with asa
Nxll17 dynamic routing with asaNetwax Lab
 
Eincop Netwax Lab: Vlan and Trunking ii
Eincop Netwax Lab: Vlan and Trunking iiEincop Netwax Lab: Vlan and Trunking ii
Eincop Netwax Lab: Vlan and Trunking iiNetwax Lab
 
Nxll18 vpn (s2 s gre & dmvpn)
Nxll18 vpn (s2 s gre & dmvpn)Nxll18 vpn (s2 s gre & dmvpn)
Nxll18 vpn (s2 s gre & dmvpn)Netwax Lab
 
Nxll10 v lan and trunking
Nxll10 v lan and trunkingNxll10 v lan and trunking
Nxll10 v lan and trunkingNetwax Lab
 
Eincop Netwax Lab: Lab 1 static route
Eincop Netwax Lab: Lab 1 static routeEincop Netwax Lab: Lab 1 static route
Eincop Netwax Lab: Lab 1 static routeNetwax Lab
 
Nxll14 cut through-proxy on asa
Nxll14 cut through-proxy on asaNxll14 cut through-proxy on asa
Nxll14 cut through-proxy on asaNetwax Lab
 
Eincop Netwax Lab: Site 2 Site VPN with Routing Protocols
Eincop Netwax Lab: Site 2 Site VPN with Routing ProtocolsEincop Netwax Lab: Site 2 Site VPN with Routing Protocols
Eincop Netwax Lab: Site 2 Site VPN with Routing ProtocolsNetwax Lab
 
Eincop Netwax Lab: HSRP (Hot Standby Router Protocol)
Eincop Netwax Lab: HSRP (Hot Standby Router Protocol)Eincop Netwax Lab: HSRP (Hot Standby Router Protocol)
Eincop Netwax Lab: HSRP (Hot Standby Router Protocol)Netwax Lab
 
Route Redistribution
Route RedistributionRoute Redistribution
Route RedistributionNetwax Lab
 
Báo cáo thực tập athena trần trọng thái
Báo cáo thực tập athena   trần trọng tháiBáo cáo thực tập athena   trần trọng thái
Báo cáo thực tập athena trần trọng tháitran thai
 

What's hot (20)

Nxll26 bgp ii
Nxll26 bgp iiNxll26 bgp ii
Nxll26 bgp ii
 
Nxll19 vrrp (virtual router redundancy protocol)
Nxll19 vrrp (virtual router redundancy protocol)Nxll19 vrrp (virtual router redundancy protocol)
Nxll19 vrrp (virtual router redundancy protocol)
 
Nxll16 basic asa v8.2
Nxll16 basic asa v8.2Nxll16 basic asa v8.2
Nxll16 basic asa v8.2
 
Nxll23 i pv6
Nxll23 i pv6Nxll23 i pv6
Nxll23 i pv6
 
Nxll09 access list
Nxll09 access listNxll09 access list
Nxll09 access list
 
Eincop Netwax Lab: Access List ii
Eincop Netwax Lab: Access List iiEincop Netwax Lab: Access List ii
Eincop Netwax Lab: Access List ii
 
Eincop Netwax Lab: EIGRP iii
Eincop Netwax Lab: EIGRP iiiEincop Netwax Lab: EIGRP iii
Eincop Netwax Lab: EIGRP iii
 
Nxll17 dynamic routing with asa
Nxll17 dynamic routing with asaNxll17 dynamic routing with asa
Nxll17 dynamic routing with asa
 
Eincop Netwax Lab: Vlan and Trunking ii
Eincop Netwax Lab: Vlan and Trunking iiEincop Netwax Lab: Vlan and Trunking ii
Eincop Netwax Lab: Vlan and Trunking ii
 
Nxll18 vpn (s2 s gre & dmvpn)
Nxll18 vpn (s2 s gre & dmvpn)Nxll18 vpn (s2 s gre & dmvpn)
Nxll18 vpn (s2 s gre & dmvpn)
 
Nxll11 bgp
Nxll11 bgpNxll11 bgp
Nxll11 bgp
 
Nxll10 v lan and trunking
Nxll10 v lan and trunkingNxll10 v lan and trunking
Nxll10 v lan and trunking
 
Eincop Netwax Lab: Lab 1 static route
Eincop Netwax Lab: Lab 1 static routeEincop Netwax Lab: Lab 1 static route
Eincop Netwax Lab: Lab 1 static route
 
Nxll14 cut through-proxy on asa
Nxll14 cut through-proxy on asaNxll14 cut through-proxy on asa
Nxll14 cut through-proxy on asa
 
Eincop Netwax Lab: Site 2 Site VPN with Routing Protocols
Eincop Netwax Lab: Site 2 Site VPN with Routing ProtocolsEincop Netwax Lab: Site 2 Site VPN with Routing Protocols
Eincop Netwax Lab: Site 2 Site VPN with Routing Protocols
 
Eincop Netwax Lab: HSRP (Hot Standby Router Protocol)
Eincop Netwax Lab: HSRP (Hot Standby Router Protocol)Eincop Netwax Lab: HSRP (Hot Standby Router Protocol)
Eincop Netwax Lab: HSRP (Hot Standby Router Protocol)
 
Route Redistribution
Route RedistributionRoute Redistribution
Route Redistribution
 
Báo cáo thực tập athena trần trọng thái
Báo cáo thực tập athena   trần trọng tháiBáo cáo thực tập athena   trần trọng thái
Báo cáo thực tập athena trần trọng thái
 
DMVPN
DMVPNDMVPN
DMVPN
 
IPSec VPN
IPSec VPNIPSec VPN
IPSec VPN
 

Viewers also liked

Securing Switch Access
Securing Switch Access Securing Switch Access
Securing Switch Access Netwax Lab
 
Radius vs. Tacacs+
Radius vs. Tacacs+Radius vs. Tacacs+
Radius vs. Tacacs+Netwax Lab
 
Computer Ports
Computer PortsComputer Ports
Computer PortsNetwax Lab
 
Eincop Netwax Lab: Route Redistribution
Eincop Netwax Lab: Route RedistributionEincop Netwax Lab: Route Redistribution
Eincop Netwax Lab: Route RedistributionNetwax Lab
 
Switch configuration (command)
Switch configuration (command)Switch configuration (command)
Switch configuration (command)Muhammad Ibrahim
 
VMware vSphere 5.1 Overview
VMware vSphere 5.1 OverviewVMware vSphere 5.1 Overview
VMware vSphere 5.1 OverviewESXLab
 
VMware VSAN Technical Deep Dive - March 2014
VMware VSAN Technical Deep Dive - March 2014VMware VSAN Technical Deep Dive - March 2014
VMware VSAN Technical Deep Dive - March 2014David Davis
 

Viewers also liked (11)

Securing Switch Access
Securing Switch Access Securing Switch Access
Securing Switch Access
 
Remote VPN
Remote VPNRemote VPN
Remote VPN
 
Radius vs. Tacacs+
Radius vs. Tacacs+Radius vs. Tacacs+
Radius vs. Tacacs+
 
Computer Ports
Computer PortsComputer Ports
Computer Ports
 
Switching
SwitchingSwitching
Switching
 
Eincop Netwax Lab: Route Redistribution
Eincop Netwax Lab: Route RedistributionEincop Netwax Lab: Route Redistribution
Eincop Netwax Lab: Route Redistribution
 
Ccna 1 final exam v5
Ccna 1 final exam v5Ccna 1 final exam v5
Ccna 1 final exam v5
 
Ccna full
Ccna fullCcna full
Ccna full
 
Switch configuration (command)
Switch configuration (command)Switch configuration (command)
Switch configuration (command)
 
VMware vSphere 5.1 Overview
VMware vSphere 5.1 OverviewVMware vSphere 5.1 Overview
VMware vSphere 5.1 Overview
 
VMware VSAN Technical Deep Dive - March 2014
VMware VSAN Technical Deep Dive - March 2014VMware VSAN Technical Deep Dive - March 2014
VMware VSAN Technical Deep Dive - March 2014
 

Similar to Nxll28 ospf iii

Лекц 15
Лекц 15Лекц 15
Лекц 15Muuluu
 
Lab 9 instructions
Lab 9 instructionsLab 9 instructions
Lab 9 instructionstrayyoo
 
Huawei ARG3 Router How To - Troubleshooting OSPF: Netmask mismatch
Huawei ARG3 Router How To - Troubleshooting OSPF: Netmask mismatchHuawei ARG3 Router How To - Troubleshooting OSPF: Netmask mismatch
Huawei ARG3 Router How To - Troubleshooting OSPF: Netmask mismatchIPMAX s.r.l.
 
Huawei ARG3 Router How To - Troubleshooting OSPF: Router ID Confusion
Huawei ARG3 Router How To - Troubleshooting OSPF: Router ID ConfusionHuawei ARG3 Router How To - Troubleshooting OSPF: Router ID Confusion
Huawei ARG3 Router How To - Troubleshooting OSPF: Router ID ConfusionIPMAX s.r.l.
 
ospf initial configuration
ospf initial configurationospf initial configuration
ospf initial configurationRandyDookheran1
 
ACI Multicast 구성 가이드
ACI Multicast 구성 가이드ACI Multicast 구성 가이드
ACI Multicast 구성 가이드Woo Hyung Choi
 
MPLS SDN 2015 - SPRING interoperability testing
MPLS SDN 2015 - SPRING interoperability testingMPLS SDN 2015 - SPRING interoperability testing
MPLS SDN 2015 - SPRING interoperability testingStephane Litkowski
 
Network topology by essay corp uk
Network topology by essay corp ukNetwork topology by essay corp uk
Network topology by essay corp ukJohnsmith5188
 
2.6.6 Packet Tracer - Verify Single-Area OSPFv2 - ILM.docx
2.6.6 Packet Tracer - Verify Single-Area OSPFv2 - ILM.docx2.6.6 Packet Tracer - Verify Single-Area OSPFv2 - ILM.docx
2.6.6 Packet Tracer - Verify Single-Area OSPFv2 - ILM.docxJosimar Caitano
 
Juniper JNCIA – Juniper RIP and OSPF Route Configuration
Juniper JNCIA – Juniper RIP and OSPF Route ConfigurationJuniper JNCIA – Juniper RIP and OSPF Route Configuration
Juniper JNCIA – Juniper RIP and OSPF Route ConfigurationHamed Moghaddam
 
Lab- Full IPsec Implementation.pdf
Lab- Full IPsec Implementation.pdfLab- Full IPsec Implementation.pdf
Lab- Full IPsec Implementation.pdfNesibusami
 
Cisco discovery drs ent module 8 - v.4 in english.
Cisco discovery   drs ent module 8 - v.4 in english.Cisco discovery   drs ent module 8 - v.4 in english.
Cisco discovery drs ent module 8 - v.4 in english.igede tirtanata
 
ospf-filtering-issue - Partial Topology.pdf
ospf-filtering-issue - Partial Topology.pdfospf-filtering-issue - Partial Topology.pdf
ospf-filtering-issue - Partial Topology.pdfDenis Rasskazov
 

Similar to Nxll28 ospf iii (20)

CCIE Lab - IGP Routing
CCIE Lab -  IGP Routing  CCIE Lab -  IGP Routing
CCIE Lab - IGP Routing
 
Лекц 15
Лекц 15Лекц 15
Лекц 15
 
Lab 9 instructions
Lab 9 instructionsLab 9 instructions
Lab 9 instructions
 
Huawei ARG3 Router How To - Troubleshooting OSPF: Netmask mismatch
Huawei ARG3 Router How To - Troubleshooting OSPF: Netmask mismatchHuawei ARG3 Router How To - Troubleshooting OSPF: Netmask mismatch
Huawei ARG3 Router How To - Troubleshooting OSPF: Netmask mismatch
 
ospfv3.pdf
ospfv3.pdfospfv3.pdf
ospfv3.pdf
 
Huawei ARG3 Router How To - Troubleshooting OSPF: Router ID Confusion
Huawei ARG3 Router How To - Troubleshooting OSPF: Router ID ConfusionHuawei ARG3 Router How To - Troubleshooting OSPF: Router ID Confusion
Huawei ARG3 Router How To - Troubleshooting OSPF: Router ID Confusion
 
ospf initial configuration
ospf initial configurationospf initial configuration
ospf initial configuration
 
06 tk 1073 network layer
06   tk 1073 network layer06   tk 1073 network layer
06 tk 1073 network layer
 
ACI Multicast 구성 가이드
ACI Multicast 구성 가이드ACI Multicast 구성 가이드
ACI Multicast 구성 가이드
 
MPLS SDN 2015 - SPRING interoperability testing
MPLS SDN 2015 - SPRING interoperability testingMPLS SDN 2015 - SPRING interoperability testing
MPLS SDN 2015 - SPRING interoperability testing
 
Network topology by essay corp uk
Network topology by essay corp ukNetwork topology by essay corp uk
Network topology by essay corp uk
 
2.6.6 Packet Tracer - Verify Single-Area OSPFv2 - ILM.docx
2.6.6 Packet Tracer - Verify Single-Area OSPFv2 - ILM.docx2.6.6 Packet Tracer - Verify Single-Area OSPFv2 - ILM.docx
2.6.6 Packet Tracer - Verify Single-Area OSPFv2 - ILM.docx
 
TN566 labs
TN566 labsTN566 labs
TN566 labs
 
Linux router
Linux routerLinux router
Linux router
 
Ipv6
Ipv6Ipv6
Ipv6
 
Juniper JNCIA – Juniper RIP and OSPF Route Configuration
Juniper JNCIA – Juniper RIP and OSPF Route ConfigurationJuniper JNCIA – Juniper RIP and OSPF Route Configuration
Juniper JNCIA – Juniper RIP and OSPF Route Configuration
 
Routing protocols
Routing protocolsRouting protocols
Routing protocols
 
Lab- Full IPsec Implementation.pdf
Lab- Full IPsec Implementation.pdfLab- Full IPsec Implementation.pdf
Lab- Full IPsec Implementation.pdf
 
Cisco discovery drs ent module 8 - v.4 in english.
Cisco discovery   drs ent module 8 - v.4 in english.Cisco discovery   drs ent module 8 - v.4 in english.
Cisco discovery drs ent module 8 - v.4 in english.
 
ospf-filtering-issue - Partial Topology.pdf
ospf-filtering-issue - Partial Topology.pdfospf-filtering-issue - Partial Topology.pdf
ospf-filtering-issue - Partial Topology.pdf
 

Nxll28 ospf iii

  • 1. Lab 28: OSPF-III Task 1. Configure IP Address as per given in topology. 2. Configure OSPF Routing Protocol as per given in topology. 3. Configure OSPF area 3 without using network command. (Do possible configuration) 4. Make sure all routers receive all routes. 5. Configure PAT on R1 and R11. 6. Change Hello and hold interval to 15 and 60 respectively in Area 10. 7. Best path selection, R9 reach 54.0.0.2 via R6. 8. OSPF Area 1 used MD5 Authentication using password "N3tW@xL@b". 9. R1 Advertise all loopbacks on R4 with single route. 10. Make sure Area 3 Routers not received others area routes in their routing table. (Do possible configuration) Figure 1 Topology
  • 2. Lab 28: OSPF-III Solution  Task 2: Configure OSPF Routing Protocol as per given in topology. R1 router ospf 1 router-id 1.1.1.1 exit int se0/0 ip ospf 1 area 3 exit int f1/0 ip ospf 1 area 3 exit int se0/1 ip ospf 1 area 3 exit R2 router ospf 1 router-id 2.2.2.2 exit int se0/0 ip ospf 1 area 3 exit int f0/0 ip ospf 1 area 3 exit int se0/1 ip ospf 1 area 3 exit
  • 3. Lab 28: OSPF-III R3 router ospf 1 router-id 3.3.3.3 exit int se0/0 ip ospf 1 area 3 exit int f0/0 ip ospf 1 area 3 exit int se0/1 ip ospf 1 area 3 exit R4 router ospf 1 router-id 4.4.4.4 exit int se0/0 ip ospf 1 area 3 exit int f0/0 ip ospf 1 area 3 exit int se0/1 ip ospf 1 area 3 exit int l1 ip ospf 1 area 3 exit int l2
  • 4. Lab 28: OSPF-III ip ospf 1 area 3 exit int l3 ip ospf 1 area 3 exit int l4 ip ospf 1 area 3 exit R5 router ospf 1 router-id 5.5.5.5 log-adjacency-changes area 1 authentication message-digest network 54.32.78.0 0.0.0.255 area 1 exit R6 router ospf 1 router-id 6.6.6.6 log-adjacency-changes area 1 authentication message-digest network 54.32.78.0 0.0.0.255 area 1 network 114.204.65.0 0.0.0.255 area 1 exit R7 router ospf 1 router-id 7.7.7.7 log-adjacency-changes area 1 authentication message-digest area 1 virtual-link 9.9.9.9 network 45.0.84.0 0.0.0.255 area 0 network 54.32.78.0 0.0.0.255 area 1 exit
  • 5. Lab 28: OSPF-III R8 router ospf 1 router-id 8.8.8.8 log-adjacency-changes area 10 virtual-link 1.1.1.1 network 34.11.78.0 0.0.0.255 area 10 network 45.21.88.0 0.0.0.255 area 4 network 60.4.100.0 0.0.0.255 area 4 network 100.251.0.0 0.0.0.255 area 4 exit R9 router ospf 1 router-id 9.9.9.9 log-adjacency-changes area 1 authentication message-digest area 1 virtual-link 7.7.7.7 network 60.4.100.0 0.0.0.255 area 4 network 100.0.0.0 0.0.0.255 area 4 network 114.204.65.0 0.0.0.255 area 1 exit R10 router ospf 1 router-id 10.10.10.10 log-adjacency-changes network 100.0.0.0 0.0.0.255 area 4 network 100.251.0.0 0.0.0.255 area 4 exit R11 router ospf 1 router-id 11.11.11.11 log-adjacency-changes network 45.21.88.0 0.0.0.255 area 4 default-information originate
  • 6. Lab 28: OSPF-III  Task 3: Complete in Task 2.  Task 4: Make sure all routers receive all routes. R1 router ospf 1 area 10 virtual-link 8.8.8.8 exit R8 router ospf 1 area 10 virtual-link 1.1.1.1 exit R7 router ospf 1 area 10 virtual-link 9.9.9.9 exit R9 router ospf 1 area 10 virtual-link 7.7.7.7 exit  Task 5: Configure PAT on R1 and R11. R1 ip access-list extended NAT permit ip 10.0.13.0 0.0.0.255 any permit ip 10.0.34.0 0.0.0.255 any permit ip 10.0.24.0 0.0.0.255 any permit ip 10.0.12.0 0.0.0.255 any permit ip 192.168.1.0 0.0.0.255 any permit ip 45.0.84.0 0.0.0.255 any permit ip 34.11.78.0 0.0.0.255 any permit ip 54.32.78.0 0.0.0.255 any permit ip 114.204.65.0 0.0.0.255 any permit ip 60.4.100.0 0.0.0.255 any permit ip 100.0.0.0 0.0.0.255 any permit ip 100.251.0.0 0.0.0.255 any
  • 7. Lab 28: OSPF-III permit ip 42.21.88.0 0.0.0.255 any permit ip 4.4.1.0 0.0.0.255 any permit ip 4.4.2.0 0.0.0.255 any permit ip 4.4.3.0 0.0.0.255 any permit ip 4.4.4.0 0.0.0.255 any exit int f0/0 ip nat outside exit int f0/1 ip nat inside exit int se0/0 ip nat inside exit int f1/0 ip nat inside exit int se0/2 ip nat inside exit int se0/1 ip nat inside exit ip nat inside source list NAT interface f0/0 overload R11 ip access-list extended NAT permit ip 45.21.88.0 0.0.0.255 any permit ip 100.251.0.0 0.0.0.255 any permit ip 60.4.100.0 0.0.0.255 any permit ip 100.0.0.0 0.0.0.255 any permit ip 114.204.65.0 0.0.0.255 any
  • 8. Lab 28: OSPF-III permit ip 54.32.78.0 0.0.0.255 any permit ip 34.11.78.0 0.0.0.255 any permit ip 45.0.84.0 0.0.0.255 any permit ip 10.0.13.0 0.0.0.255 any permit ip 10.0.34.0 0.0.0.255 any permit ip 10.0.24.0 0.0.0.255 any permit ip 10.0.12.0 0.0.0.255 any permit ip 192.168.1.0 0.0.0.255 any permit ip 4.4.1.0 0.0.0.255 any permit ip 4.4.2.0 0.0.0.255 any permit ip 4.4.3.0 0.0.0.255 any permit ip 4.4.4.0 0.0.0.255 any exit int f0/0 ip nat outside exit int f0/1 ip nat inside exit ip nat inside source list NAT interface f0/0 overload  Task 6: Change Hello and hold interval to 15 and 60 respectively in Area 10. R1 int se0/2 ip ospf hello-interval 15 ip ospf dead-interval 60 exit R8 int se0/0 ip ospf hello-interval 15 ip ospf dead-interval 60 exit
  • 9. Lab 28: OSPF-III  Task 7: Best path selection, R9 reach 54.0.0.2 via R6. R9 int f0/0 ip ospf cost 100 exit  Task 8: OSPF Area 1 used MD5 Authentication using password "N3tW@xL@b". R5 router ospf 1 area 1 authentication message-digest exit int f0/0 ip ospf message-digest-key 1 md5 N3tW@xL@b exit R6 router ospf 1 area 1 authentication message-digest exit int f0/0 ip ospf message-digest-key 1 md5 N3tW@xL@b exit R7 router ospf 1 area 1 authentication message-digest exit int f0/0 ip ospf message-digest-key 1 md5 N3tW@xL@b exit
  • 10. Lab 28: OSPF-III R9 router ospf 1 area 1 authentication message-digest exit int s0/0 ip ospf message-digest-key 1 md5 N3tW@xL@b exit  Task 9: R1 Advertise all loopbacks on R4 with single route. R1 router ospf 1 area 3 range 4.4.0.0 255.255.248.0 exit  Task 10: Make sure Area 3 Routers not received others area routes in their routing table. (Do possible configuration) R1 router ospf 1 area 3 stub no-summary exit R2 router ospf 1 area 3 stub no-summary exit R3 router ospf 1 area 3 stub no-summary exit R4 router ospf 1 area 3 stub no-summary exit (Note: Verify using "sh ip route".)