SlideShare a Scribd company logo
1 of 7
Download to read offline
LAB 1: Static Route
Prerequisites
1. 5 Routers 2911 Series
2. 5 Switches 2960 Series
3. 5 PC's
Task
1. Provide Hostname as Given in Image.
2. Provide IP address on Routers and PC's as given in image.
3. Provide possible static routes on all routers.
4. After Static routes, all routers should be ping each other.
5. All PC's will be ping each other.
Figure 1 Topology
LAB 1: Static Route
Solution
R1
en
config t
hostname R1
interface Serial0/3/0
ip address 110.1.1.1 255.255.255.0
clock rate 64000
no shut
exit
interface Serial0/3/1
ip address 121.1.1.1 255.255.255.0
clock rate 64000
no shut
exit
ip route 74.2.2.0 255.255.255.0 110.1.1.2
ip route 10.0.0.0 255.255.255.0 121.1.1.3
ip route 10.1.0.0 255.255.255.0 121.1.1.3
ip route 10.3.0.0 255.255.255.0 110.1.1.2
ip route 10.2.0.0 255.255.255.0 110.1.1.2
ip route 192.168.0.0 255.255.255.0 121.1.1.3
ip route 192.168.2.0 255.255.255.0 121.1.1.3
ip route 192.168.3.0 255.255.255.0 121.1.1.3
ip route 192.168.4.0 255.255.255.0 110.1.1.2
ip route 192.168.1.0 255.255.255.0 110.1.1.2
R2
en
config t
hostname R2
interface Serial0/0/0
ip address 110.1.1.2 255.255.255.0
no shut
exit
LAB 1: Static Route
interface Serial0/0/1
ip address 74.2.2.2 255.255.255.0
clock rate 64000
no shut
exit
ip route 192.168.0.0 255.255.255.0 110.1.1.1
ip route 192.168.2.0 255.255.255.0 110.1.1.1
ip route 192.168.3.0 255.255.255.0 74.2.2.4
ip route 192.168.4.0 255.255.255.0 74.2.2.4
ip route 10.0.0.0 255.255.255.0 110.1.1.1
ip route 192.168.1.0 255.255.255.0 74.2.2.4
ip route 121.1.1.0 255.255.255.0 110.1.1.1
ip route 10.1.0.0 255.255.255.0 110.1.1.1
ip route 10.2.0.0 255.255.255.0 74.2.2.4
ip route 10.3.0.0 255.255.255.0 74.2.2.4
R3
en
config t
hostname R3
interface GigabitEthernet0/0
ip address 192.168.0.1 255.255.255.0
no shut
exit
interface Serial0/0/0
ip address 121.1.1.3 255.255.255.0
no shut
exit
interface Serial0/0/1
ip address 10.1.0.3 255.255.255.0
no shut
exit
interface Serial0/3/0
ip address 10.0.0.3 255.255.255.0
clock rate 64000
LAB 1: Static Route
no shut
exit
ip route 110.1.1.0 255.255.255.0 121.1.1.1
ip route 10.2.0.0 255.255.255.0 10.1.0.6
ip route 10.3.0.0 255.255.255.0 10.1.0.6
ip route 74.2.2.0 255.255.255.0 121.1.1.1
ip route 192.168.2.0 255.255.255.0 10.0.0.5
ip route 192.168.3.0 255.255.255.0 10.1.0.6
ip route 192.168.4.0 255.255.255.0 121.1.1.1
ip route 192.168.1.0 255.255.255.0 10.1.0.6
R4
en
config t
hostname R4
interface GigabitEthernet0/0
ip address 192.168.4.1 255.255.255.0
no shut
exit
interface Serial0/0/0
ip address 74.2.2.4 255.255.255.0
no shut
exit
interface Serial0/0/1
ip address 10.2.0.4 255.255.255.0
clock rate 64000
no shut
exit
interface Serial0/3/0
ip address 10.3.0.4 255.255.255.0
clock rate 64000
no shut
exit
LAB 1: Static Route
ip route 192.168.0.0 255.255.255.0 74.2.2.2
ip route 192.168.2.0 255.255.255.0 10.2.0.6
ip route 192.168.3.0 255.255.255.0 10.2.0.6
ip route 192.168.1.0 255.255.255.0 10.3.0.7
ip route 110.1.1.0 255.255.255.0 74.2.2.2
ip route 121.1.1.0 255.255.255.0 74.2.2.2
ip route 10.0.0.0 255.255.255.0 74.2.2.2
ip route 10.1.0.0 255.255.255.0 74.2.2.2
R5
en
config t
hostname R5
interface GigabitEthernet0/0
ip address 192.168.2.1 255.255.255.0
no shut
exit
interface Serial0/0/0
ip address 10.0.0.5 255.255.255.0
no shut
exit
ip route 192.168.0.0 255.255.255.0 10.0.0.3
ip route 192.168.3.0 255.255.255.0 10.0.0.3
ip route 192.168.1.0 255.255.255.0 10.0.0.3
ip route 192.168.4.0 255.255.255.0 10.0.0.3
ip route 110.1.1.0 255.255.255.0 10.0.0.3
ip route 121.1.1.0 255.255.255.0 10.0.0.3
ip route 10.1.0.0 255.255.255.0 10.0.0.3
ip route 10.2.0.0 255.255.255.0 10.0.0.3
ip route 74.2.2.0 255.255.255.0 10.0.0.3
ip route 10.3.0.0 255.255.255.0 10.0.0.3
On R6
en
config t
hostname R6
LAB 1: Static Route
interface GigabitEthernet0/0
ip address 192.168.3.1 255.255.255.0
no shut
exit
interface Serial0/0/0
ip address 10.2.0.6 255.255.255.0
no shut
exit
interface Serial0/0/1
ip address 10.1.0.6 255.255.255.0
clock rate 64000
no shut
exit
ip route 10.0.0.0 255.255.255.0 10.1.0.3
ip route 10.3.0.0 255.255.255.0 10.2.0.4
ip route 110.1.1.0 255.255.255.0 10.1.0.3
ip route 121.1.1.0 255.255.255.0 10.1.0.3
ip route 74.2.2.0 255.255.255.0 10.2.0.4
ip route 192.168.0.0 255.255.255.0 10.1.0.3
ip route 192.168.2.0 255.255.255.0 10.1.0.3
ip route 192.168.4.0 255.255.255.0 10.2.0.4
ip route 192.168.1.0 255.255.255.0 10.2.0.4
R7
en
config t
hostname R7
interface GigabitEthernet0/0
ip address 192.168.1.1 255.255.255.0
no shut
exit
interface Serial0/0/0
ip address 10.3.0.7 255.255.255.0
no shut
LAB 1: Static Route
exit
ip route 192.168.0.0 255.255.255.0 10.3.0.4
ip route 192.168.2.0 255.255.255.0 10.3.0.4
ip route 192.168.3.0 255.255.255.0 10.3.0.4
ip route 192.168.4.0 255.255.255.0 10.3.0.4
ip route 10.0.0.0 255.255.255.0 10.3.0.4
ip route 10.1.0.0 255.255.255.0 10.3.0.4
ip route 121.1.1.0 255.255.255.0 10.3.0.4
ip route 110.1.1.0 255.255.255.0 10.3.0.4
ip route 74.2.2.0 255.255.255.0 10.3.0.4
ip route 10.2.0.0 255.255.255.0 10.3.0.4

More Related Content

What's hot

Nxll22 role based cli
Nxll22 role based cliNxll22 role based cli
Nxll22 role based cliNetwax Lab
 
Nxll17 dynamic routing with asa
Nxll17 dynamic routing with asaNxll17 dynamic routing with asa
Nxll17 dynamic routing with asaNetwax Lab
 
Nxll12 zone based firewall
Nxll12 zone based firewallNxll12 zone based firewall
Nxll12 zone based firewallNetwax Lab
 
Nxll28 ospf iii
Nxll28 ospf iiiNxll28 ospf iii
Nxll28 ospf iiiNetwax Lab
 
Eincop Netwax Lab: Site 2 Site VPN with Routing Protocols
Eincop Netwax Lab: Site 2 Site VPN with Routing ProtocolsEincop Netwax Lab: Site 2 Site VPN with Routing Protocols
Eincop Netwax Lab: Site 2 Site VPN with Routing ProtocolsNetwax Lab
 
Nxll10 v lan and trunking
Nxll10 v lan and trunkingNxll10 v lan and trunking
Nxll10 v lan and trunkingNetwax Lab
 
Nxll09 access list
Nxll09 access listNxll09 access list
Nxll09 access listNetwax Lab
 
Eincop Netwax Lab: EIGRP ii
Eincop Netwax Lab: EIGRP iiEincop Netwax Lab: EIGRP ii
Eincop Netwax Lab: EIGRP iiNetwax Lab
 
Nxll16 basic asa v8.2
Nxll16 basic asa v8.2Nxll16 basic asa v8.2
Nxll16 basic asa v8.2Netwax Lab
 
Nxll25 hsrp with failover
Nxll25 hsrp with failoverNxll25 hsrp with failover
Nxll25 hsrp with failoverNetwax Lab
 
Nxll21 ospf filtering & summarization
Nxll21 ospf filtering & summarizationNxll21 ospf filtering & summarization
Nxll21 ospf filtering & summarizationNetwax Lab
 
Eincop Netwax Lab: Vlan and Trunking ii
Eincop Netwax Lab: Vlan and Trunking iiEincop Netwax Lab: Vlan and Trunking ii
Eincop Netwax Lab: Vlan and Trunking iiNetwax Lab
 
Nxll18 vpn (s2 s gre & dmvpn)
Nxll18 vpn (s2 s gre & dmvpn)Nxll18 vpn (s2 s gre & dmvpn)
Nxll18 vpn (s2 s gre & dmvpn)Netwax Lab
 
Nxll14 cut through-proxy on asa
Nxll14 cut through-proxy on asaNxll14 cut through-proxy on asa
Nxll14 cut through-proxy on asaNetwax Lab
 
Ccna 2 chapter 11 v4.0 answers 2011
Ccna 2 chapter 11 v4.0 answers 2011Ccna 2 chapter 11 v4.0 answers 2011
Ccna 2 chapter 11 v4.0 answers 2011Dân Chơi
 

What's hot (20)

Nxll22 role based cli
Nxll22 role based cliNxll22 role based cli
Nxll22 role based cli
 
Nxll17 dynamic routing with asa
Nxll17 dynamic routing with asaNxll17 dynamic routing with asa
Nxll17 dynamic routing with asa
 
Nxll12 zone based firewall
Nxll12 zone based firewallNxll12 zone based firewall
Nxll12 zone based firewall
 
Nxll28 ospf iii
Nxll28 ospf iiiNxll28 ospf iii
Nxll28 ospf iii
 
Nxll23 i pv6
Nxll23 i pv6Nxll23 i pv6
Nxll23 i pv6
 
Eincop Netwax Lab: Site 2 Site VPN with Routing Protocols
Eincop Netwax Lab: Site 2 Site VPN with Routing ProtocolsEincop Netwax Lab: Site 2 Site VPN with Routing Protocols
Eincop Netwax Lab: Site 2 Site VPN with Routing Protocols
 
Nxll10 v lan and trunking
Nxll10 v lan and trunkingNxll10 v lan and trunking
Nxll10 v lan and trunking
 
Nxll11 bgp
Nxll11 bgpNxll11 bgp
Nxll11 bgp
 
Nxll09 access list
Nxll09 access listNxll09 access list
Nxll09 access list
 
Eincop Netwax Lab: EIGRP ii
Eincop Netwax Lab: EIGRP iiEincop Netwax Lab: EIGRP ii
Eincop Netwax Lab: EIGRP ii
 
Nxll24 i pv6
Nxll24 i pv6Nxll24 i pv6
Nxll24 i pv6
 
Nxll16 basic asa v8.2
Nxll16 basic asa v8.2Nxll16 basic asa v8.2
Nxll16 basic asa v8.2
 
Nxll25 hsrp with failover
Nxll25 hsrp with failoverNxll25 hsrp with failover
Nxll25 hsrp with failover
 
Nxll21 ospf filtering & summarization
Nxll21 ospf filtering & summarizationNxll21 ospf filtering & summarization
Nxll21 ospf filtering & summarization
 
Eincop Netwax Lab: Vlan and Trunking ii
Eincop Netwax Lab: Vlan and Trunking iiEincop Netwax Lab: Vlan and Trunking ii
Eincop Netwax Lab: Vlan and Trunking ii
 
Nxll18 vpn (s2 s gre & dmvpn)
Nxll18 vpn (s2 s gre & dmvpn)Nxll18 vpn (s2 s gre & dmvpn)
Nxll18 vpn (s2 s gre & dmvpn)
 
Nxll14 cut through-proxy on asa
Nxll14 cut through-proxy on asaNxll14 cut through-proxy on asa
Nxll14 cut through-proxy on asa
 
Ccna 2 chapter 11 v4.0 answers 2011
Ccna 2 chapter 11 v4.0 answers 2011Ccna 2 chapter 11 v4.0 answers 2011
Ccna 2 chapter 11 v4.0 answers 2011
 
Cisco packet tracer ripv1
Cisco packet tracer   ripv1Cisco packet tracer   ripv1
Cisco packet tracer ripv1
 
IPSec VPN
IPSec VPNIPSec VPN
IPSec VPN
 

Viewers also liked (20)

Dicas e Princípios Básicos do Linux
Dicas e Princípios Básicos do LinuxDicas e Princípios Básicos do Linux
Dicas e Princípios Básicos do Linux
 
Shell Script
Shell ScriptShell Script
Shell Script
 
OSPF Overview
OSPF OverviewOSPF Overview
OSPF Overview
 
Capítulo 4 do CCNA
Capítulo 4 do CCNACapítulo 4 do CCNA
Capítulo 4 do CCNA
 
PowerShell
PowerShellPowerShell
PowerShell
 
Ospf area types
Ospf area typesOspf area types
Ospf area types
 
Ospf area types
Ospf area typesOspf area types
Ospf area types
 
Comandos Linux Parte 2
Comandos Linux Parte 2Comandos Linux Parte 2
Comandos Linux Parte 2
 
Virtualização
VirtualizaçãoVirtualização
Virtualização
 
Capítulo 5 do CCNA
Capítulo 5 do CCNACapítulo 5 do CCNA
Capítulo 5 do CCNA
 
Servidores de Aplicações
Servidores de AplicaçõesServidores de Aplicações
Servidores de Aplicações
 
Instalação de Aplicativos Linux
Instalação de Aplicativos LinuxInstalação de Aplicativos Linux
Instalação de Aplicativos Linux
 
Active Directory
Active DirectoryActive Directory
Active Directory
 
Comandos Linux Parte 1
Comandos Linux Parte 1Comandos Linux Parte 1
Comandos Linux Parte 1
 
CISCO HSRP VRRP GLBP
CISCO HSRP VRRP GLBPCISCO HSRP VRRP GLBP
CISCO HSRP VRRP GLBP
 
Introdução - Arquitetura e Organização de Computadores
Introdução - Arquitetura e Organização de ComputadoresIntrodução - Arquitetura e Organização de Computadores
Introdução - Arquitetura e Organização de Computadores
 
WANs e Roteadores Cap. 1 - CCNA 3.1 Wellington Pinto de Oliveira
WANs e Roteadores Cap. 1 - CCNA 3.1 Wellington Pinto de OliveiraWANs e Roteadores Cap. 1 - CCNA 3.1 Wellington Pinto de Oliveira
WANs e Roteadores Cap. 1 - CCNA 3.1 Wellington Pinto de Oliveira
 
OSPF - Routing Protocol
OSPF - Routing ProtocolOSPF - Routing Protocol
OSPF - Routing Protocol
 
OSPF- Multi area
OSPF- Multi area OSPF- Multi area
OSPF- Multi area
 
Bridge Protocol Data Unit (BPDU) Frame Format
Bridge Protocol Data Unit (BPDU) Frame FormatBridge Protocol Data Unit (BPDU) Frame Format
Bridge Protocol Data Unit (BPDU) Frame Format
 

Similar to Eincop Netwax Lab: Lab 1 static route

Practice exam #2
Practice exam #2Practice exam #2
Practice exam #2Kris Mofu
 
cisco-ewan-nat-acl-pt-practice-sba-with-solution-110516171316-phpapp02.pdf
cisco-ewan-nat-acl-pt-practice-sba-with-solution-110516171316-phpapp02.pdfcisco-ewan-nat-acl-pt-practice-sba-with-solution-110516171316-phpapp02.pdf
cisco-ewan-nat-acl-pt-practice-sba-with-solution-110516171316-phpapp02.pdfAsgarAlam6
 
Lab 9 instructions
Lab 9 instructionsLab 9 instructions
Lab 9 instructionstrayyoo
 
Ccn pv7 route_lab2-1_eigrp-load-balancing_student
Ccn pv7 route_lab2-1_eigrp-load-balancing_studentCcn pv7 route_lab2-1_eigrp-load-balancing_student
Ccn pv7 route_lab2-1_eigrp-load-balancing_studentAngel Clavel
 
Lab practice 1 configuring basic routing and switching (with answer)
Lab practice 1   configuring basic routing and switching (with answer) Lab practice 1   configuring basic routing and switching (with answer)
Lab practice 1 configuring basic routing and switching (with answer) Arz Sy
 
Ccna 2 chapter 2 v4.0 answers 2011
Ccna 2 chapter 2 v4.0 answers 2011Ccna 2 chapter 2 v4.0 answers 2011
Ccna 2 chapter 2 v4.0 answers 2011Dân Chơi
 
8 subredesssss
8 subredesssss8 subredesssss
8 subredessssssovon123
 
ENCOR SA Scenario Especifica o algoritmo de hashing de senha a ser usado, nes...
ENCOR SA Scenario Especifica o algoritmo de hashing de senha a ser usado, nes...ENCOR SA Scenario Especifica o algoritmo de hashing de senha a ser usado, nes...
ENCOR SA Scenario Especifica o algoritmo de hashing de senha a ser usado, nes...SilvioDias29
 
All contents are Copyright © 1992–2012 Cisco Systems, Inc. A.docx
All contents are Copyright © 1992–2012 Cisco Systems, Inc. A.docxAll contents are Copyright © 1992–2012 Cisco Systems, Inc. A.docx
All contents are Copyright © 1992–2012 Cisco Systems, Inc. A.docxgalerussel59292
 
CCNA_200-301_June_2023-v1.2.pdf
CCNA_200-301_June_2023-v1.2.pdfCCNA_200-301_June_2023-v1.2.pdf
CCNA_200-301_June_2023-v1.2.pdfCCIEHOMER
 
Lab- Full IPsec Implementation.pdf
Lab- Full IPsec Implementation.pdfLab- Full IPsec Implementation.pdf
Lab- Full IPsec Implementation.pdfNesibusami
 
Intro to router_config
Intro to router_configIntro to router_config
Intro to router_config97148881557
 

Similar to Eincop Netwax Lab: Lab 1 static route (20)

BACIK CISCO SKILLS
BACIK CISCO SKILLSBACIK CISCO SKILLS
BACIK CISCO SKILLS
 
Lab 3.5.1 basic frame relay
Lab 3.5.1 basic frame relayLab 3.5.1 basic frame relay
Lab 3.5.1 basic frame relay
 
Practice exam #2
Practice exam #2Practice exam #2
Practice exam #2
 
CCIE Lab - IGP Routing
CCIE Lab -  IGP Routing  CCIE Lab -  IGP Routing
CCIE Lab - IGP Routing
 
cisco-ewan-nat-acl-pt-practice-sba-with-solution-110516171316-phpapp02.pdf
cisco-ewan-nat-acl-pt-practice-sba-with-solution-110516171316-phpapp02.pdfcisco-ewan-nat-acl-pt-practice-sba-with-solution-110516171316-phpapp02.pdf
cisco-ewan-nat-acl-pt-practice-sba-with-solution-110516171316-phpapp02.pdf
 
06 tk 1073 network layer
06   tk 1073 network layer06   tk 1073 network layer
06 tk 1073 network layer
 
1
11
1
 
Lab 9 instructions
Lab 9 instructionsLab 9 instructions
Lab 9 instructions
 
TN566 labs
TN566 labsTN566 labs
TN566 labs
 
Ccn pv7 route_lab2-1_eigrp-load-balancing_student
Ccn pv7 route_lab2-1_eigrp-load-balancing_studentCcn pv7 route_lab2-1_eigrp-load-balancing_student
Ccn pv7 route_lab2-1_eigrp-load-balancing_student
 
Lab practice 1 configuring basic routing and switching (with answer)
Lab practice 1   configuring basic routing and switching (with answer) Lab practice 1   configuring basic routing and switching (with answer)
Lab practice 1 configuring basic routing and switching (with answer)
 
Ccna 2 chapter 2 v4.0 answers 2011
Ccna 2 chapter 2 v4.0 answers 2011Ccna 2 chapter 2 v4.0 answers 2011
Ccna 2 chapter 2 v4.0 answers 2011
 
OSPF 3
OSPF 3OSPF 3
OSPF 3
 
OSPF 3
OSPF 3OSPF 3
OSPF 3
 
8 subredesssss
8 subredesssss8 subredesssss
8 subredesssss
 
ENCOR SA Scenario Especifica o algoritmo de hashing de senha a ser usado, nes...
ENCOR SA Scenario Especifica o algoritmo de hashing de senha a ser usado, nes...ENCOR SA Scenario Especifica o algoritmo de hashing de senha a ser usado, nes...
ENCOR SA Scenario Especifica o algoritmo de hashing de senha a ser usado, nes...
 
All contents are Copyright © 1992–2012 Cisco Systems, Inc. A.docx
All contents are Copyright © 1992–2012 Cisco Systems, Inc. A.docxAll contents are Copyright © 1992–2012 Cisco Systems, Inc. A.docx
All contents are Copyright © 1992–2012 Cisco Systems, Inc. A.docx
 
CCNA_200-301_June_2023-v1.2.pdf
CCNA_200-301_June_2023-v1.2.pdfCCNA_200-301_June_2023-v1.2.pdf
CCNA_200-301_June_2023-v1.2.pdf
 
Lab- Full IPsec Implementation.pdf
Lab- Full IPsec Implementation.pdfLab- Full IPsec Implementation.pdf
Lab- Full IPsec Implementation.pdf
 
Intro to router_config
Intro to router_configIntro to router_config
Intro to router_config
 

More from Netwax Lab

Eincop Netwax Lab: Route Redistribution
Eincop Netwax Lab: Route RedistributionEincop Netwax Lab: Route Redistribution
Eincop Netwax Lab: Route RedistributionNetwax Lab
 
Kerberos Protocol
Kerberos ProtocolKerberos Protocol
Kerberos ProtocolNetwax Lab
 
Radius vs. Tacacs+
Radius vs. Tacacs+Radius vs. Tacacs+
Radius vs. Tacacs+Netwax Lab
 
TACACS Protocol
TACACS ProtocolTACACS Protocol
TACACS ProtocolNetwax Lab
 
Radius Protocol
Radius ProtocolRadius Protocol
Radius ProtocolNetwax Lab
 

More from Netwax Lab (6)

Eincop Netwax Lab: Route Redistribution
Eincop Netwax Lab: Route RedistributionEincop Netwax Lab: Route Redistribution
Eincop Netwax Lab: Route Redistribution
 
Kerberos Protocol
Kerberos ProtocolKerberos Protocol
Kerberos Protocol
 
Radius vs. Tacacs+
Radius vs. Tacacs+Radius vs. Tacacs+
Radius vs. Tacacs+
 
TACACS Protocol
TACACS ProtocolTACACS Protocol
TACACS Protocol
 
Radius Protocol
Radius ProtocolRadius Protocol
Radius Protocol
 
SSL Web VPN
SSL Web VPNSSL Web VPN
SSL Web VPN
 

Recently uploaded

Key note speaker Neum_Admir Softic_ENG.pdf
Key note speaker Neum_Admir Softic_ENG.pdfKey note speaker Neum_Admir Softic_ENG.pdf
Key note speaker Neum_Admir Softic_ENG.pdfAdmir Softic
 
FSB Advising Checklist - Orientation 2024
FSB Advising Checklist - Orientation 2024FSB Advising Checklist - Orientation 2024
FSB Advising Checklist - Orientation 2024Elizabeth Walsh
 
Beyond_Borders_Understanding_Anime_and_Manga_Fandom_A_Comprehensive_Audience_...
Beyond_Borders_Understanding_Anime_and_Manga_Fandom_A_Comprehensive_Audience_...Beyond_Borders_Understanding_Anime_and_Manga_Fandom_A_Comprehensive_Audience_...
Beyond_Borders_Understanding_Anime_and_Manga_Fandom_A_Comprehensive_Audience_...Pooja Bhuva
 
The basics of sentences session 3pptx.pptx
The basics of sentences session 3pptx.pptxThe basics of sentences session 3pptx.pptx
The basics of sentences session 3pptx.pptxheathfieldcps1
 
How to setup Pycharm environment for Odoo 17.pptx
How to setup Pycharm environment for Odoo 17.pptxHow to setup Pycharm environment for Odoo 17.pptx
How to setup Pycharm environment for Odoo 17.pptxCeline George
 
REMIFENTANIL: An Ultra short acting opioid.pptx
REMIFENTANIL: An Ultra short acting opioid.pptxREMIFENTANIL: An Ultra short acting opioid.pptx
REMIFENTANIL: An Ultra short acting opioid.pptxDr. Ravikiran H M Gowda
 
ICT Role in 21st Century Education & its Challenges.pptx
ICT Role in 21st Century Education & its Challenges.pptxICT Role in 21st Century Education & its Challenges.pptx
ICT Role in 21st Century Education & its Challenges.pptxAreebaZafar22
 
UGC NET Paper 1 Mathematical Reasoning & Aptitude.pdf
UGC NET Paper 1 Mathematical Reasoning & Aptitude.pdfUGC NET Paper 1 Mathematical Reasoning & Aptitude.pdf
UGC NET Paper 1 Mathematical Reasoning & Aptitude.pdfNirmal Dwivedi
 
Understanding Accommodations and Modifications
Understanding  Accommodations and ModificationsUnderstanding  Accommodations and Modifications
Understanding Accommodations and ModificationsMJDuyan
 
Towards a code of practice for AI in AT.pptx
Towards a code of practice for AI in AT.pptxTowards a code of practice for AI in AT.pptx
Towards a code of practice for AI in AT.pptxJisc
 
Application orientated numerical on hev.ppt
Application orientated numerical on hev.pptApplication orientated numerical on hev.ppt
Application orientated numerical on hev.pptRamjanShidvankar
 
Single or Multiple melodic lines structure
Single or Multiple melodic lines structureSingle or Multiple melodic lines structure
Single or Multiple melodic lines structuredhanjurrannsibayan2
 
80 ĐỀ THI THỬ TUYỂN SINH TIẾNG ANH VÀO 10 SỞ GD – ĐT THÀNH PHỐ HỒ CHÍ MINH NĂ...
80 ĐỀ THI THỬ TUYỂN SINH TIẾNG ANH VÀO 10 SỞ GD – ĐT THÀNH PHỐ HỒ CHÍ MINH NĂ...80 ĐỀ THI THỬ TUYỂN SINH TIẾNG ANH VÀO 10 SỞ GD – ĐT THÀNH PHỐ HỒ CHÍ MINH NĂ...
80 ĐỀ THI THỬ TUYỂN SINH TIẾNG ANH VÀO 10 SỞ GD – ĐT THÀNH PHỐ HỒ CHÍ MINH NĂ...Nguyen Thanh Tu Collection
 
How to Create and Manage Wizard in Odoo 17
How to Create and Manage Wizard in Odoo 17How to Create and Manage Wizard in Odoo 17
How to Create and Manage Wizard in Odoo 17Celine George
 
Holdier Curriculum Vitae (April 2024).pdf
Holdier Curriculum Vitae (April 2024).pdfHoldier Curriculum Vitae (April 2024).pdf
Holdier Curriculum Vitae (April 2024).pdfagholdier
 
On National Teacher Day, meet the 2024-25 Kenan Fellows
On National Teacher Day, meet the 2024-25 Kenan FellowsOn National Teacher Day, meet the 2024-25 Kenan Fellows
On National Teacher Day, meet the 2024-25 Kenan FellowsMebane Rash
 
Salient Features of India constitution especially power and functions
Salient Features of India constitution especially power and functionsSalient Features of India constitution especially power and functions
Salient Features of India constitution especially power and functionsKarakKing
 
NO1 Top Black Magic Specialist In Lahore Black magic In Pakistan Kala Ilam Ex...
NO1 Top Black Magic Specialist In Lahore Black magic In Pakistan Kala Ilam Ex...NO1 Top Black Magic Specialist In Lahore Black magic In Pakistan Kala Ilam Ex...
NO1 Top Black Magic Specialist In Lahore Black magic In Pakistan Kala Ilam Ex...Amil baba
 
Graduate Outcomes Presentation Slides - English
Graduate Outcomes Presentation Slides - EnglishGraduate Outcomes Presentation Slides - English
Graduate Outcomes Presentation Slides - Englishneillewis46
 

Recently uploaded (20)

Key note speaker Neum_Admir Softic_ENG.pdf
Key note speaker Neum_Admir Softic_ENG.pdfKey note speaker Neum_Admir Softic_ENG.pdf
Key note speaker Neum_Admir Softic_ENG.pdf
 
FSB Advising Checklist - Orientation 2024
FSB Advising Checklist - Orientation 2024FSB Advising Checklist - Orientation 2024
FSB Advising Checklist - Orientation 2024
 
Beyond_Borders_Understanding_Anime_and_Manga_Fandom_A_Comprehensive_Audience_...
Beyond_Borders_Understanding_Anime_and_Manga_Fandom_A_Comprehensive_Audience_...Beyond_Borders_Understanding_Anime_and_Manga_Fandom_A_Comprehensive_Audience_...
Beyond_Borders_Understanding_Anime_and_Manga_Fandom_A_Comprehensive_Audience_...
 
The basics of sentences session 3pptx.pptx
The basics of sentences session 3pptx.pptxThe basics of sentences session 3pptx.pptx
The basics of sentences session 3pptx.pptx
 
How to setup Pycharm environment for Odoo 17.pptx
How to setup Pycharm environment for Odoo 17.pptxHow to setup Pycharm environment for Odoo 17.pptx
How to setup Pycharm environment for Odoo 17.pptx
 
REMIFENTANIL: An Ultra short acting opioid.pptx
REMIFENTANIL: An Ultra short acting opioid.pptxREMIFENTANIL: An Ultra short acting opioid.pptx
REMIFENTANIL: An Ultra short acting opioid.pptx
 
Mehran University Newsletter Vol-X, Issue-I, 2024
Mehran University Newsletter Vol-X, Issue-I, 2024Mehran University Newsletter Vol-X, Issue-I, 2024
Mehran University Newsletter Vol-X, Issue-I, 2024
 
ICT Role in 21st Century Education & its Challenges.pptx
ICT Role in 21st Century Education & its Challenges.pptxICT Role in 21st Century Education & its Challenges.pptx
ICT Role in 21st Century Education & its Challenges.pptx
 
UGC NET Paper 1 Mathematical Reasoning & Aptitude.pdf
UGC NET Paper 1 Mathematical Reasoning & Aptitude.pdfUGC NET Paper 1 Mathematical Reasoning & Aptitude.pdf
UGC NET Paper 1 Mathematical Reasoning & Aptitude.pdf
 
Understanding Accommodations and Modifications
Understanding  Accommodations and ModificationsUnderstanding  Accommodations and Modifications
Understanding Accommodations and Modifications
 
Towards a code of practice for AI in AT.pptx
Towards a code of practice for AI in AT.pptxTowards a code of practice for AI in AT.pptx
Towards a code of practice for AI in AT.pptx
 
Application orientated numerical on hev.ppt
Application orientated numerical on hev.pptApplication orientated numerical on hev.ppt
Application orientated numerical on hev.ppt
 
Single or Multiple melodic lines structure
Single or Multiple melodic lines structureSingle or Multiple melodic lines structure
Single or Multiple melodic lines structure
 
80 ĐỀ THI THỬ TUYỂN SINH TIẾNG ANH VÀO 10 SỞ GD – ĐT THÀNH PHỐ HỒ CHÍ MINH NĂ...
80 ĐỀ THI THỬ TUYỂN SINH TIẾNG ANH VÀO 10 SỞ GD – ĐT THÀNH PHỐ HỒ CHÍ MINH NĂ...80 ĐỀ THI THỬ TUYỂN SINH TIẾNG ANH VÀO 10 SỞ GD – ĐT THÀNH PHỐ HỒ CHÍ MINH NĂ...
80 ĐỀ THI THỬ TUYỂN SINH TIẾNG ANH VÀO 10 SỞ GD – ĐT THÀNH PHỐ HỒ CHÍ MINH NĂ...
 
How to Create and Manage Wizard in Odoo 17
How to Create and Manage Wizard in Odoo 17How to Create and Manage Wizard in Odoo 17
How to Create and Manage Wizard in Odoo 17
 
Holdier Curriculum Vitae (April 2024).pdf
Holdier Curriculum Vitae (April 2024).pdfHoldier Curriculum Vitae (April 2024).pdf
Holdier Curriculum Vitae (April 2024).pdf
 
On National Teacher Day, meet the 2024-25 Kenan Fellows
On National Teacher Day, meet the 2024-25 Kenan FellowsOn National Teacher Day, meet the 2024-25 Kenan Fellows
On National Teacher Day, meet the 2024-25 Kenan Fellows
 
Salient Features of India constitution especially power and functions
Salient Features of India constitution especially power and functionsSalient Features of India constitution especially power and functions
Salient Features of India constitution especially power and functions
 
NO1 Top Black Magic Specialist In Lahore Black magic In Pakistan Kala Ilam Ex...
NO1 Top Black Magic Specialist In Lahore Black magic In Pakistan Kala Ilam Ex...NO1 Top Black Magic Specialist In Lahore Black magic In Pakistan Kala Ilam Ex...
NO1 Top Black Magic Specialist In Lahore Black magic In Pakistan Kala Ilam Ex...
 
Graduate Outcomes Presentation Slides - English
Graduate Outcomes Presentation Slides - EnglishGraduate Outcomes Presentation Slides - English
Graduate Outcomes Presentation Slides - English
 

Eincop Netwax Lab: Lab 1 static route

  • 1. LAB 1: Static Route Prerequisites 1. 5 Routers 2911 Series 2. 5 Switches 2960 Series 3. 5 PC's Task 1. Provide Hostname as Given in Image. 2. Provide IP address on Routers and PC's as given in image. 3. Provide possible static routes on all routers. 4. After Static routes, all routers should be ping each other. 5. All PC's will be ping each other. Figure 1 Topology
  • 2. LAB 1: Static Route Solution R1 en config t hostname R1 interface Serial0/3/0 ip address 110.1.1.1 255.255.255.0 clock rate 64000 no shut exit interface Serial0/3/1 ip address 121.1.1.1 255.255.255.0 clock rate 64000 no shut exit ip route 74.2.2.0 255.255.255.0 110.1.1.2 ip route 10.0.0.0 255.255.255.0 121.1.1.3 ip route 10.1.0.0 255.255.255.0 121.1.1.3 ip route 10.3.0.0 255.255.255.0 110.1.1.2 ip route 10.2.0.0 255.255.255.0 110.1.1.2 ip route 192.168.0.0 255.255.255.0 121.1.1.3 ip route 192.168.2.0 255.255.255.0 121.1.1.3 ip route 192.168.3.0 255.255.255.0 121.1.1.3 ip route 192.168.4.0 255.255.255.0 110.1.1.2 ip route 192.168.1.0 255.255.255.0 110.1.1.2 R2 en config t hostname R2 interface Serial0/0/0 ip address 110.1.1.2 255.255.255.0 no shut exit
  • 3. LAB 1: Static Route interface Serial0/0/1 ip address 74.2.2.2 255.255.255.0 clock rate 64000 no shut exit ip route 192.168.0.0 255.255.255.0 110.1.1.1 ip route 192.168.2.0 255.255.255.0 110.1.1.1 ip route 192.168.3.0 255.255.255.0 74.2.2.4 ip route 192.168.4.0 255.255.255.0 74.2.2.4 ip route 10.0.0.0 255.255.255.0 110.1.1.1 ip route 192.168.1.0 255.255.255.0 74.2.2.4 ip route 121.1.1.0 255.255.255.0 110.1.1.1 ip route 10.1.0.0 255.255.255.0 110.1.1.1 ip route 10.2.0.0 255.255.255.0 74.2.2.4 ip route 10.3.0.0 255.255.255.0 74.2.2.4 R3 en config t hostname R3 interface GigabitEthernet0/0 ip address 192.168.0.1 255.255.255.0 no shut exit interface Serial0/0/0 ip address 121.1.1.3 255.255.255.0 no shut exit interface Serial0/0/1 ip address 10.1.0.3 255.255.255.0 no shut exit interface Serial0/3/0 ip address 10.0.0.3 255.255.255.0 clock rate 64000
  • 4. LAB 1: Static Route no shut exit ip route 110.1.1.0 255.255.255.0 121.1.1.1 ip route 10.2.0.0 255.255.255.0 10.1.0.6 ip route 10.3.0.0 255.255.255.0 10.1.0.6 ip route 74.2.2.0 255.255.255.0 121.1.1.1 ip route 192.168.2.0 255.255.255.0 10.0.0.5 ip route 192.168.3.0 255.255.255.0 10.1.0.6 ip route 192.168.4.0 255.255.255.0 121.1.1.1 ip route 192.168.1.0 255.255.255.0 10.1.0.6 R4 en config t hostname R4 interface GigabitEthernet0/0 ip address 192.168.4.1 255.255.255.0 no shut exit interface Serial0/0/0 ip address 74.2.2.4 255.255.255.0 no shut exit interface Serial0/0/1 ip address 10.2.0.4 255.255.255.0 clock rate 64000 no shut exit interface Serial0/3/0 ip address 10.3.0.4 255.255.255.0 clock rate 64000 no shut exit
  • 5. LAB 1: Static Route ip route 192.168.0.0 255.255.255.0 74.2.2.2 ip route 192.168.2.0 255.255.255.0 10.2.0.6 ip route 192.168.3.0 255.255.255.0 10.2.0.6 ip route 192.168.1.0 255.255.255.0 10.3.0.7 ip route 110.1.1.0 255.255.255.0 74.2.2.2 ip route 121.1.1.0 255.255.255.0 74.2.2.2 ip route 10.0.0.0 255.255.255.0 74.2.2.2 ip route 10.1.0.0 255.255.255.0 74.2.2.2 R5 en config t hostname R5 interface GigabitEthernet0/0 ip address 192.168.2.1 255.255.255.0 no shut exit interface Serial0/0/0 ip address 10.0.0.5 255.255.255.0 no shut exit ip route 192.168.0.0 255.255.255.0 10.0.0.3 ip route 192.168.3.0 255.255.255.0 10.0.0.3 ip route 192.168.1.0 255.255.255.0 10.0.0.3 ip route 192.168.4.0 255.255.255.0 10.0.0.3 ip route 110.1.1.0 255.255.255.0 10.0.0.3 ip route 121.1.1.0 255.255.255.0 10.0.0.3 ip route 10.1.0.0 255.255.255.0 10.0.0.3 ip route 10.2.0.0 255.255.255.0 10.0.0.3 ip route 74.2.2.0 255.255.255.0 10.0.0.3 ip route 10.3.0.0 255.255.255.0 10.0.0.3 On R6 en config t hostname R6
  • 6. LAB 1: Static Route interface GigabitEthernet0/0 ip address 192.168.3.1 255.255.255.0 no shut exit interface Serial0/0/0 ip address 10.2.0.6 255.255.255.0 no shut exit interface Serial0/0/1 ip address 10.1.0.6 255.255.255.0 clock rate 64000 no shut exit ip route 10.0.0.0 255.255.255.0 10.1.0.3 ip route 10.3.0.0 255.255.255.0 10.2.0.4 ip route 110.1.1.0 255.255.255.0 10.1.0.3 ip route 121.1.1.0 255.255.255.0 10.1.0.3 ip route 74.2.2.0 255.255.255.0 10.2.0.4 ip route 192.168.0.0 255.255.255.0 10.1.0.3 ip route 192.168.2.0 255.255.255.0 10.1.0.3 ip route 192.168.4.0 255.255.255.0 10.2.0.4 ip route 192.168.1.0 255.255.255.0 10.2.0.4 R7 en config t hostname R7 interface GigabitEthernet0/0 ip address 192.168.1.1 255.255.255.0 no shut exit interface Serial0/0/0 ip address 10.3.0.7 255.255.255.0 no shut
  • 7. LAB 1: Static Route exit ip route 192.168.0.0 255.255.255.0 10.3.0.4 ip route 192.168.2.0 255.255.255.0 10.3.0.4 ip route 192.168.3.0 255.255.255.0 10.3.0.4 ip route 192.168.4.0 255.255.255.0 10.3.0.4 ip route 10.0.0.0 255.255.255.0 10.3.0.4 ip route 10.1.0.0 255.255.255.0 10.3.0.4 ip route 121.1.1.0 255.255.255.0 10.3.0.4 ip route 110.1.1.0 255.255.255.0 10.3.0.4 ip route 74.2.2.0 255.255.255.0 10.3.0.4 ip route 10.2.0.0 255.255.255.0 10.3.0.4