Pequenas Aulas de Excel 02

100 visualizações

Publicada em

Curso básico de Excel

Publicada em: Educação
0 comentários
0 gostaram
Estatísticas
Notas
  • Seja o primeiro a comentar

  • Seja a primeira pessoa a gostar disto

Sem downloads
Visualizações
Visualizações totais
100
No SlideShare
0
A partir de incorporações
0
Número de incorporações
12
Ações
Compartilhamentos
0
Downloads
4
Comentários
0
Gostaram
0
Incorporações 0
Nenhuma incorporação

Nenhuma nota no slide

Pequenas Aulas de Excel 02

  1. 1. 2014 Luciano Cardozo Magalhães Digidados 24/11/2014 Pequenas Aulas de Excel Aula 02
  2. 2. AULA 02 1 Somar Células Vamos trabalhar com pequenos casos para que possamos aprender melhor o funcionamento do Excel. Comecemos com as operações matemáticas básicas: somar, multiplicar, subtrair e dividir. Vamos visualizar um teclado numérico bem básico: 1º Caso – Soma entre células. Usando o teclado. Vamos começar somando 2 células: 1. clique na célula D3 e digite o valor numérico 3; 2. clique na célula D4 e digite o valor numérico 4; 3. clique na célula D5 e digite a seguinte fórmula: =D3+D4. Deverá ficar igual à figura a seguir: Multiplicar Dividir Subtrair Somar Observação: O sinal de igual será sempre acionado quando precisarmos incluir algum tipo de cálculo ou simplesmente quisermos igualar os valores de uma célula.
  3. 3. AULA 02 2 Usando a Função Soma. Repetindo os passos do exercício anterior: 1. clique na célula D3 e digite o valor numérico 3; 2. clique na célula D4 e digite o valor numérico 4; 3. clique na célula D5 e digite a seguinte fórmula: =SOMA(D3;D4). Deverá ficar igual à figura a seguir: Ao alterarmos os valores das células D3 ou D4 o resultado em D5 deverá mudar automaticamente. Algumas considerações sobre dois sinais gráficos em particular nas funções do Excel: o ponto e vírgula e o dois pontos: 1. O ponto e vírgula nós já vimos na Aula 01: ele seleciona células em qualquer posição da planilha; O resultado aparece após pressionarmos <Enter> O resultado aparece após pressionarmos <Enter>Observação: Não precisa de preocupar se a função estará escrita em letra maiúscula ou minúscula.
  4. 4. AULA 02 3 2. Os dois pontos selecionam uma sequencia contínua de células. Por exemplo, se pretendo selecionar todas as células entre B2 e C5 devo proceder da seguinte maneira: a. Vou até a Caixa de Nome e digito o seguinte: B2:B5 e pressiono <Enter>. Desta forma todas as células desse intervalo serão selecionadas: B2,B3,B4,B5,C2,C3,C4,C5. b. Clico com o botão esquerdo do mouse na célula B2 e mantendo-o clicado, arrasto o mouse até a célula C5. O efeito deverá ser o mesmo da figura acima. Usando esse recurso posso usar qualquer célula do Excel, que esteja em qualquer posição e em qualquer planilha Excel. Só para exercitarmos esse recurso: 1. Clique na célula B2 e digite o número 2; 2. Clique na célula C5 e digite o número 3; 3. Clique na célula A1 e digite =SOMA(B2;C5), <ENTER>.
  5. 5. AULA 02 4 2º Caso – Subtração entre células. Se você está se perguntando se existe uma função “=SUBTRAÇÃO(CÉLULA1;CÉLULA2) no Excel, a resposta é simples: não! Para se efetuar subtrações no Excel devemos transformar o número que devemos subtrair em valor negativo ou já digitá-lo com o sinal negativo à frente. Vejamos os exemplos:  Subtração entre células: 3º Caso – Multiplicação entre células. Usamos a função =MULT(CÉLULA1:CÉLULA2) e todas as regras de seleção de células para a soma valem também para a multiplicação. 4º Caso – Divisão entre células. Se você está se perguntando se existe uma função “=DIVISÃO(CÉLULA1;CÉLULA2) no Excel, a resposta é, assim como na subtração, simples: não! Para se efetuar divisões no Excel devemos usar a barra para indicar que queremos dividir um número. Vejamos os exemplos:

×