DICAS DE EXCEL
Pequenas dicas que podem auxiliar na vida administrativa
DICA 07: FUNÇÃO SEERRO (IFERROR)
FÓRMULA E VIZUALIZAÇÃO:
SEERRO(valor; valor_se_erro)
DICA 07: FUNÇÃO SEERRO (IFERROR)
 RECORDANDO E EXEMPLO
 Na DICA 06 foi visto como utilizar a função
PROCV. No entanto, e...
DICA 07: FUNÇÃO SEERRO (IFERROR)
LEGENDA:
valor: nesse caso, o VALOR CORRETO é a própria função PROCV da DICA 06
PROCV(...
DICA 07: FUNÇÃO SEERRO (IFERROR)
 RESOLUÇÃO
Dessa maneira, a fórmula do SEERRO fica
representada na célula C3 da seguinte...
DICA 07: FUNÇÃO SEERRO (IFERROR)
 RECORDANDO E EXEMPLO
 Caso NENHUM ERRO for encontrado, a tabela
ficará IGUAL ao da DIC...
DICA 07: FUNÇÃO SEERRO (IFERROR)
Espero que a dica seja útil a todos.
Até a próxima!
Próximos SlideShares
Carregando em…5
×

Dicas de excel - 07 - FUNÇÃO SEERRO (IFERROR)

56 visualizações

Publicada em

Breve explicação da função SEERRO (IFERROR) para auxílio na vida administrativa.

Observação: para fica mais claro o entendimento da dica 07, faz-se necessário ter visto previamente a dica 06:
http://www.slideshare.net/DanielAvelino2/dicas-de-excel-06-funo-procv-vlookup

Publicada em: Educação
0 comentários
0 gostaram
Estatísticas
Notas
  • Seja o primeiro a comentar

  • Seja a primeira pessoa a gostar disto

Sem downloads
Visualizações
Visualizações totais
56
No SlideShare
0
A partir de incorporações
0
Número de incorporações
2
Ações
Compartilhamentos
0
Downloads
1
Comentários
0
Gostaram
0
Incorporações 0
Nenhuma incorporação

Nenhuma nota no slide

Dicas de excel - 07 - FUNÇÃO SEERRO (IFERROR)

  1. 1. DICAS DE EXCEL Pequenas dicas que podem auxiliar na vida administrativa
  2. 2. DICA 07: FUNÇÃO SEERRO (IFERROR) FÓRMULA E VIZUALIZAÇÃO: SEERRO(valor; valor_se_erro)
  3. 3. DICA 07: FUNÇÃO SEERRO (IFERROR)  RECORDANDO E EXEMPLO  Na DICA 06 foi visto como utilizar a função PROCV. No entanto, em algumas casos erros podem acontecer.  Para que a pessoa seja informada desse erro, pode-se utilizar a função SEERRO.
  4. 4. DICA 07: FUNÇÃO SEERRO (IFERROR) LEGENDA: valor: nesse caso, o VALOR CORRETO é a própria função PROCV da DICA 06 PROCV(B3;$F$4:$H$9;3) valor_se_erro: caso alguma informação/resposta da função PROCV esteja INCORRETA, o texto ERRO DE CÁLCULO deve aparecer (“ERRO DE CÁLCULO”).
  5. 5. DICA 07: FUNÇÃO SEERRO (IFERROR)  RESOLUÇÃO Dessa maneira, a fórmula do SEERRO fica representada na célula C3 da seguinte maneira: =SEERRO(PROCV(B3;$F$4:$H$9;3);”ERRO DE CÁLCULO”)
  6. 6. DICA 07: FUNÇÃO SEERRO (IFERROR)  RECORDANDO E EXEMPLO  Caso NENHUM ERRO for encontrado, a tabela ficará IGUAL ao da DICA 06.  Porém, ao mudar o valor da célula B3 por -12, por exemplo, o que é incorreto para a condição dada a função PROCV, o texto ERRO DE CÁLCULO irá aparecer.
  7. 7. DICA 07: FUNÇÃO SEERRO (IFERROR) Espero que a dica seja útil a todos. Até a próxima!

×