Curso de Excel

250 visualizações

Publicada em

Esse Material é usado nas aulas de Excel.

Publicada em: Educação
0 comentários
0 gostaram
Estatísticas
Notas
  • Seja o primeiro a comentar

  • Seja a primeira pessoa a gostar disto

Sem downloads
Visualizações
Visualizações totais
250
No SlideShare
0
A partir de incorporações
0
Número de incorporações
8
Ações
Compartilhamentos
0
Downloads
14
Comentários
0
Gostaram
0
Incorporações 0
Nenhuma incorporação

Nenhuma nota no slide

Curso de Excel

  1. 1. Módulo de Excel BásicoExcel BásicoWanderson NovaisSite: www.tecnovais.com.brE-mail: novais.info@gmail.comTwitter: @tecnovaisFacebook: www.facebook.com/wnovaisFacePage: www.facebook.com/tecnovais
  2. 2. Módulo de Excel BásicoFunçõesJá sabemos que podemos trabalhar com Operadores no Excel, essa ação nos proporcionatrabalhar com cálculos matemáticos simples, como, adição e multiplicação. Mas o Excel tambémtem fórmulas prontas, ou seja, Funções. Essa ferramenta consiste em uma serie de cálculos queatuarão sobre, ou com valores fornecidos, que são chamados de Argumentos ou Critérios. EssesArgumentos ou Critérios podem ser números, testes lógicos, referências ou outros.A sintaxe de uma função: é a estrutura da função, que define como esta sendo utilizada.=NomeDaFunção(Valores)Podemos identificar duas partes distintas na função:NomeDaFunção: é a identificação da Função, todas as funções recebem nomes específicos egrupos específicos, por exemplo, função média que é uma função estatística;(valores): serão as células, situações ou demais condições das quais a função tratará. Essas são osargumentos ou critérios da função. Os critérios definem o que exatamente devemos utilizardentro das funções.Obs.: Toda Função utiliza parênteses, para determinar que seus argumentos ou critériosestejam presentes. Mesmo que a Função não tenha Argumentos ou Critérios.
  3. 3. Módulo de Excel BásicoAutoSomaExiste duas formas de localizar essa ferramenta queproporciona uma lista de Funções já definidas pelo Excel.Na Guia Pagina Inicial, Grupo de ferramentas Edição.Na Guia Formulas, Grupo de ferramentas Biblioteca de Funções.
  4. 4. Módulo de Excel BásicoUsando o AutoSomaAtive a célula que conterá a Função, sendo que essa célula pode estar em qualquerposição com relação aos valores que serão utilizados.
  5. 5. Módulo de Excel BásicoUsando o SomaAtive a célula que conterá a Função, sendo que essa célula pode estar em qualquerposição com relação aos valores que serão utilizados.
  6. 6. Módulo de Excel BásicoFunção SOMA• A função SOMA, realizar o processo de adição, de forma maisrápida e simples. Com ela, basta apenas incluir no Excel, ointervalo dos valores a serem somados, que a conta serárealizada sem complicações.=SOMA(E3:E14)• E3 é o início da Referência e E14 é a célula final do Intervalo.A palavra SOMA é o comando, que o Excel entende, queprecisa somar os dados do intervalo entre parênteses.Obs.: Sempre que em uma Função aparecer o uso do : significa que o Intervalo eContinuo, porém se na Função for colocado o ; Significa que o Intervalo e Não Continuo.
  7. 7. Módulo de Excel BásicoUsando o MédiaAtive a célula que conterá a Função, sendo que essa célula pode estar em qualquerposição com relação aos valores que serão utilizados.
  8. 8. Módulo de Excel BásicoFunção Média AritméticaA Média Aritmética retornará à média dos valoresdo intervalo na função. A Média Aritmética realizaráa soma dos valores e dividirá pela quantidade deValores, dando, assim, a média.=MÉDIA(E3:E14)E3 é o início da referência e E14 é a célula final dointervalo. A palavra MÉDIA é o comando no qual oExcel entende que precisa fazer a média doIntervalo que está entre Parênteses.
  9. 9. Módulo de Excel BásicoUsando o MáximoAtive a célula que conterá a Função, sendo que essa célula pode estar em qualquerposição com relação aos valores que serão utilizados.
  10. 10. Módulo de Excel BásicoFunção MáximoA função Máximo teremos o maior valor entre umconjunto de valores indicados.=MÁXIMO(E3:E14)E3 é o Início da referência e o E14 é a célula final doIntervalo. A palavra MÁXIMO é o comando, que o Excelentende para trazer o maior valor dos que estão noIntervalo entre Parênteses.
  11. 11. Módulo de Excel BásicoUsando o MínimoAtive a célula que conterá a Função, sendo que essa célula pode estar em qualquerposição com relação aos valores que serão utilizados.
  12. 12. Módulo de Excel BásicoFunção MÍNIMOA função MÍNIMO nos indicará o menor valor, dentreum conjunto de valores indicados no Intervalo.=MIN(E3:E14)E3 é o Início da referência e o E14 é a célula final doIntervalo. A palavra MIN é o comando que o Excelentende para trazer o menor valor que está noIntervalo entre Parênteses.
  13. 13. Módulo de Excel BásicoUsando o Contar NúmeroAtive a célula que conterá a Função, sendo que essa célula pode estar em qualquerposição com relação aos valores que serão utilizados.
  14. 14. Módulo de Excel BásicoFunção Cont.NumA função Contar podemos identificar a quantidadede Itens de uma lista.=CONT.NÚM(E3:E14)E3 é o Início da referência e o E14 é a célula final doIntervalo. A palavra CONT.NÚM é o comando que oExcel entende para retornar à quantidade de itens queestá no Intervalo entre Parênteses.
  15. 15. Módulo de Excel BásicoFunções MaiorA função MAIOR tem como finalidade retornar omaior valor de um intervalo, de acordo com a suaposição especifica.=MAIOR(matriz;K)Matriz(Obrigatória). São os dados que devem serselecionados para análise da Função;K (Obrigatório). Também chamado de K-ésimo, é onúmero dessa posição.
  16. 16. Módulo de Excel BásicoFunções MenorA função MENOR tem como finalidade retornar omenor valor de um intervalo, de acordo com a suaposição especifica.=MENOR(matriz;K)Matriz(Obrigatória). São os dados que devem serselecionados para análise da Função;K (Obrigatório). Também chamado de K-ésimo, é onúmero dessa posição.
  17. 17. Módulo de Excel BásicoDefinir NomeAté esta Aula, toda vez que utilizávamos uma formula, semprefazíamos referência às coordenadas da Células da mesma. Noentanto, podemos utilizar um recurso que nos ajudará, e muito,a identificar e entender o que a formula realmente faz e o queela utiliza em seu processo de calculo.Na Guia Formulas, Grupo de ferramentas Nomes Definidos.

×