MS Excel - PROCV e PROCH

593 visualizações

Publicada em

Aprenda de uma fórmula simples a utilização das funções de procura horizontal (PROCV) e vertical (PROCH) no Excel.

Publicada em: Tecnologia
0 comentários
3 gostaram
Estatísticas
Notas
  • Seja o primeiro a comentar

Sem downloads
Visualizações
Visualizações totais
593
No SlideShare
0
A partir de incorporações
0
Número de incorporações
11
Ações
Compartilhamentos
0
Downloads
50
Comentários
0
Gostaram
3
Incorporações 0
Nenhuma incorporação

Nenhuma nota no slide

MS Excel - PROCV e PROCH

  1. 1. Prof. Janderson G. Anjos Funções de busca na vertical e horizontal Microsoft Excel 2013
  2. 2. Objetivo Aprender a utilizar as funções de busca na horizontal PROCH() e vertical PROCV();
  3. 3. Função PROCV Localiza um valor na primeira coluna de uma matriz de tabela e retorna um valor na mesma linha de outra coluna na matriz da tabela.
  4. 4. Função PROCV (Sintaxe) PROCV(valor_procurado;matriz_tabela;núm_índice_coluna;procurar_intervalo) Valor_procurado: O valor a ser localizado na primeira coluna da matriz da tabela.; Matriz_tabela: Duas ou mais colunas de dados. núm_índice_coluna: É o número da coluna em que se encontra o resultado; Procurar_intervalo Um valor lógico que especifica se você deseja que PROCV localize uma correspondência exata ou aproximada. VERDADEIRO ou omitida, uma correspondência aproximada será retornada FALSO, somente localizará uma correspondência exata
  5. 5. Atividade PROCV 1 =PROCV(A14; 2;FALSO)A2:F11;
  6. 6. Atividade PROCV 2 =PROCV(B2; 2; VERDADEIRO)E2:F8; *B2
  7. 7. Função PROCH Localiza um valor específico na linha superior de uma tabela ou matriz de valores e retorna um valor na mesma coluna de uma linha especificada na tabela ou matriz.
  8. 8. Função PROCH (Sintaxe) PROCH(valor_procurado;matriz_tabela;núm_índice_coluna;procurar_intervalo) Valor_procurado: O valor a ser localizado na primeira linha da tabela.; Matriz_tabela: A tabela onde serão procurada as informações. núm_índice_coluna: É o número da linha em que se encontra o resultado; Procurar_intervalo Um valor lógico que especifica se você deseja que PROCV localize uma correspondência exata ou aproximada. VERDADEIRO ou omitida, uma correspondência aproximada será retornada FALSO, somente localizará uma correspondência exata
  9. 9. Atividade PROCH 1 =PROCH(A10; 2; FALSO)A1:H7;
  10. 10. Atividade PROCH 2 =PROCH(A7; 2;FALSO)A1:G4;
  11. 11. Prof. Janderson G. Anjos PRATICANDO Microsoft Excel 2013

×