Informatica

210 visualizações

Publicada em

EJERCICIO DE INFORMATICA

Publicada em: Educação
0 comentários
1 gostou
Estatísticas
Notas
  • Seja o primeiro a comentar

Sem downloads
Visualizações
Visualizações totais
210
No SlideShare
0
A partir de incorporações
0
Número de incorporações
4
Ações
Compartilhamentos
0
Downloads
1
Comentários
0
Gostaram
1
Incorporações 0
Nenhuma incorporação

Nenhuma nota no slide

Informatica

  1. 1. UNIVERSIDAD TECNICA DE MACHALA FACULTAD DE CIENCIAS QUIMICAS Y DE LA SALUD ESCUELA DE ENFERMERIA GABRIELA PACHECO ARMIJOS INFORMATICA PRACTICA DE EXCELL DOCENTE ING. KARINA GARCIA TERCER SEMESTRE “B” 2015-2016
  2. 2. EJERCICIO Nº1 1. Calcula el total de cajas en el almacén para la siguiente hoja de cálculo COMPRAS Nº DE CAJAS RESERVAS Nº CAJAS VENTAS Nº CAJAS TOTAL Nº CAJASREF MODELO ARTICULO 1024 K-43 CLIPS 100 90 75 115 2014 L-25 ROTULADORES 190 120 110 200 1100 K-12 BOLIGRAFOS 210 80 90 200 2010 K-80 GRAPAS 110 50 85 75 TOTAL 590 FÓRMULAS TOTAL Nº DE CAJAS =(D4+E4)-F4 TOTAL =SUMA(G4:G7) EJERCICIO Nº2 2. Calcula para cada coche el descuento correspondiente según el importe: PRODUCTO IMPORTE DTO.MIN DTO.MED DTO.MAX IMP.LUJO IBIZA 5.980,07 € 59,80 € 598,01 € 657,81 € 1.076,41 € FIESTA 6.911,64 € 69,12 € 691,16 € 760,28 € 1.244,10 € GOLF 8.714,68 € 87,15 € 871,47 € 958,61 € 1.568,64 € MONDEO 9.523,00 € 95,23 € 952,30 € 1.047,53 € 1.714,14 € PORCENTAJES 1% 10% 11% 18% FÓRMULAS DTO. MIN =B5*$C$10 DTO.MED =B5*$D$10
  3. 3. DTO.MAX =B5*$E$10 IMP.LUJO =B5*$F$10 EJERCICIO Nº 3 LIBRERÍA EL ESTUDIANTE ARTÍCULOS DESCRIPCIÓN CANTIDAD VENDIDA PRECIO UNITARIO SUBTOTAL IVA TOTAL AR1 Goma 10 $ 1,50 $ 15,00 $ 1,80 $ 16,80 AR2 Lapiz 20 $ 2,25 $ 45,00 $ 5,40 $ 50,40 AR3 Birome 145 $ 3,40 $ 493,00 $ 59,16 $ 552,16 AR4 Cuaderno 15 $ 10,50 $ 157,50 $ 18,90 $ 176,40 a) Completarloscódigosde artículocomo serie, ingresandoAR1yluegoarrastre desde el controladorde relleno. b) Calcularel SUBTOTAL multiplicandolacantidadvendidaporel preciounitario. c) Calcularel IVA multiplicandoel subtotalpor12%. d) Calcularel TOTAL sumandoel subtotal + el IVA. FÓRMULAS SUBTOTAL =C4*D4 IVA =E4*12% TOTAL =E4+F4 EJERCICIO Nº4 INFORME DEL PRIMER SEMESTRE Período Ingresos Egresos SALDO ENERO $ 450.230,00 $ 125.600,00 $ 324.630,00 FEBRERO $ 325.987,00 $ 122.350,00 $ 203.637,00 MARZO $ 125.687,00 $ 97.500,00 $ 28.187,00 ABRIL $ 98.700,00 $ 84.900,00 $ 13.800,00 MAYO $ 85.230,00 $ 42.300,00 $ 42.930,00 JUNIO $ 45.890,00 $ 35.400,00 $ 10.490,00
  4. 4. a) CompletarlacolumnaPERIODOcomoserie cronológicaconvalorinicial ENEROy límite JUNIO. b) Calcularel SALDOrestandoINGRESOS – EGRESOS c) EL TOTAL DEL PRIMER SEMESTRE esla sumade los saldos. d) Calcularla comisiónmultiplicandoel total del primersemestre por6%. FÓRMULAS SALDO =B2-C2 TOTAL DEL PRIMER SEMESTRE =SUMA(D2:D7) COMISION =D8*6% EJERCICIO Nº5 RESOLVER LASSIGUIENTES SITUACIONESAPLICANDOCALCULOSCOMBINADOS 1) NOTAS DE UN ALUMNO Promedio 7 4.5 8 7,5 FÓRMULA PROMEDIO =PROMEDIO(A5:C5) 2) Una personatiene pordía los siguientesgastos: TOTAL DEL PRIMER SEMESTRE $ 623.674,00 COMISION: $ 37.420,44
  5. 5. viático $ 2,50 kiosko $ 4,50 alimentos $ 15,00 fotocopias $ 0,50 Plantearenunasola fórmulael gastosemanal (todoslosdiasgastalomismo) GASTO SEMANAL $ 157,50 FÓRMULA GASTO SEMANA =SUMA(B9:B12)*7 EJERCICIO Nº6 VENTAS DEL DIA TOTALES COMESTIBLES PERFUMERA PANADERIA DIAS CONTADO TARJETA CONTADO TARJETA CONTADO TARJETA CONTADO TARJETA TOTAL POR DIA 1 $ 300,00 $ 500,00 $ 250,00 $ 450,89 $ 355,00 $ 300,00 $ 905,00 $ 1.250,89 $ 2.155,89 2 $ 846,27 $ 287,97 $ 375,28 $ 816,37 $ 480,00 $ 656,62 $ 1.701,55 $ 1.760,96 $ 3.462,51 3 $ 648,71 $ 189,67 $ 0,51 $ 268,49 $ 89,47 $ 854,77 $ 738,69 $ 1.312,93 $ 2.051,62 4 $ 918,93 $ 996,41 $ 994,46 $ 782,35 $ 589,36 $ 570,25 $ 2.502,75 $ 2.349,01 $ 4.851,76 5 $ 334,51 $ 444,46 $ 214,22 $ 16,94 $ 569,32 $ 440,41 $ 1.118,05 $ 901,81 $ 2.019,86 6 $ 485,34 $ 698,55 $ 635,69 $ 288,19 $ 549,48 $ 617,45 $ 1.670,51 $ 1.604,19 $ 3.274,70 7 $ 182,47 $ 244,44 $ 831,95 $ 820,93 $ 547,62 $ 428,31 $ 1.562,04 $ 1.493,68 $ 3.055,72 8 $ 629,37 $ 253,62 $ 14,07 $ 382,79 $ 545,03 $ 226,36 $ 1.188,47 $ 862,77 $ 2.051,24 9 $ 517,97 $ 204,17 $ 319,78 $ 725,52 $ 583,39 $ 683,90 $ 1.421,14 $ 1.613,59 $ 3.034,73 10 $ 790,08 $ 559,10 $ 141,32 $ 128,57 $ 258,33 $ 322,75 $ 1.189,73 $ 1.010,42 $ 2.200,15 11 $ 910,25 $ 731,37 $ 28,63 $ 350,79 $ 294,30 $ 539,15 $ 1.233,18 $ 1.621,31 $ 2.854,49 12 $ 233,99 $ 242,97 $ 463,43 $ 559,66 $ 626,58 $ 812,06 $ 1.324,00 $ 1.614,69 $ 2.938,69 13 $ 404,92 $ 947,56 $ 231,80 $ 723,36 $ 334,39 $ 253,84 $ 971,11 $ 1.924,76 $ 2.895,87 14 $ 159,82 $ 852,32 $ 845,68 $ 632,55 $ 444,01 $ 853,35 $ 1.449,51 $ 2.338,22 $ 3.787,73 15 $ 928,22 $ 247,59 $ 799,53 $ 404,09 $ 797,85 $ 852,27 $ 2.525,60 $ 1.503,95 $ 4.029,55 TOTALES $ 10.485,20 $ 9.654,26 $ 7.917,82 $ 8.550,60 $ 8.461,30 $ 9.921,94 FÓRMULA CONTADO =SUMA(B4;D4;F4) TARJETA =SUMA(C4;E4;G4) TOTAL POR DIA =H4+I4
  6. 6. TOTALES =SUMA(B4:B18) EJERCICIO Nº7 PLANILLA MENSUAL DE MARZO 2012 ENCARGADO:LIC LUDOVICIO ANASTACIOCLARIN CLARINES JEFE SUPERVISOR:SR.RONALDIÑO GAUCHO DE SOUSA SUPERVISOR: GABRIELA PACHECO ARMIJOS DIAS LABORA BLE SALA RIO BASE / HOR SUMAT ORIA DESCUE NTO TOTAL LIQUIDOCOGI DO DEPARTAM ENTO APELLI DO NOMBR E SUEL DO ISSS FSV RENTA HG53 VENTAS PICAR ON PEPITO 31 14,5 449,5 13,93 45 12,8422 15 7,93951 85 34,7162 335 414,783 7665 DRS4 BODEGA TOVAR RIGO 30 12,5 375 11,62 5 10,7137 5 6,62362 5 28,9623 75 346,037 625 FT85 BODEGA SPEAR S BRITNEY 29 13,5 391,5 12,13 65 11,1851 55 6,91506 45 30,2367 195 361,263 2805 RT46 DESPACHO JOLIE ANGELIC A 31 18,2 564,2 17,49 02 16,1191 94 9,96546 46 43,5748 586 520,625 1414 GF54 BODEGA CACHIF LIN NETO 29 13,5 391,5 12,13 65 11,1851 55 6,91506 45 30,2367 195 361,263 2805 IE87 SUMINISTR O PUPUS AS DANNY 30 16,5 495 15,34 5 14,1421 5 8,74318 5 38,2303 35 456,769 665 PJ45 COMPRAS BOLETI N LUIGUI 30 12,2 366 11,34 6 10,4566 2 6,46465 8 28,2672 78 337,732 722
  7. 7. SL83 DESPACHO GUZM AN FLORICIE NTA 31 15,5 480,5 14,89 55 13,7278 85 8,48707 15 37,1104 565 443,389 5435 TOTALES 241 116,4 3513, 2 108,9 092 100,372 124 62,0536 516 271,334 9756 3241,86 5024 MAXIM O 31 18,2 564,2 17,49 02 16,1191 94 9,96546 46 43,5748 586 520,625 1414 MINIMO 29 12,2 366 11,34 6 10,4566 2 6,46465 8 28,2672 78 337,732 722 PROME DIO 30,125 14,55 439,1 5 13,61 365 12,5465 155 7,75670 645 33,9168 7195 405,233 1281 FÓRMULAS: SUELDO = días laboralesXsalario ISSS= sueldoX3.1% FSV = sueldoX2.857% RENTA = sueldoX1.7663% DESCUENTOS = isss+ fsv+ renta TOTAL LIQUIDO = sueldo - sumatoriadescuentos TOTALES = lasuma de todoslosdatos de la columna MAXIMO = el valormáximode lacolumna MINIMO = el valormínimode la columna PROMEDIO = el valor promediode lacolumna FÓRMULAS SUELDO =E9*F9 ISS =G9*3.1% FSV =G9*2.87% RENTA =G9*1.7663% DESCUENTOS =H9+I9+J9 TOTAL LIQUIDO =G9-K9 TOTALES =SUMA(E9:E16) MAXIMO =MAX(E9:E16) MINIMO =MIN(E9:E16)
  8. 8. PROMEDIO =PROMEDIO(E9:E16) EJERCICIO Nº8 COLEGIO: LA ULTIMA VEZQUE VENGO
  9. 9. FÓRMULAS ZONA:PARACENTRAL SECCION:URBANA MIXTA REPORTE DE NOTAS MES DE MARZO DEL 2010 GRADO:PRIMER AÑOCONTADOR PROFESOR: GABRIELA PACHECO ARMIJOS MATERIA: INFORMATICA EDUCATIVA Nº COGIDO APELLIDOS NOMBRES NOTA 1 NOTA 2 NOTA 3 NOTA 4 PROMEDIO CONDICION REGALO 1 AG957 IGLESIAS ENRIQUE OMAR 5,1 5,2 5,8 8,1 6,05 Aprobado A la próxima 2 FG694 HERRERA LORENA VERONICA 5,8 4,6 4,6 5,9 5,225 Reprobado A la próxima 3 FT953 SANCHEZ MARTITA DE LAO 6,4 5,9 7,2 4,6 6,025 Aprobado A la próxima 4 JF867 MARTIN RICKY ABELITO 6,7 8,4 1,6 2,3 4,75 Reprobado Se lo gana 5 NS206 DOUGLAS MICHEL ROBERTO 1,9 1,6 2,5 8,2 3,55 Reprobado A la próxima 6 JD657 MANTEROLA PATY GEORGINA 9,1 7,2 8,2 8,8 8,325 Aprobado Se lo gana 7 JS738 GUZMAN ALEJANDRA MARIA 2,6 5,9 2,6 5,8 4,225 Reprobado A la próxima 8 KS777 RUBIO PAULINA JOSEFINA 8,1 4,6 5,6 9,9 7,05 Aprobado A la próxima 9 NJ213 CASTRO CRISTIAN ARMANDO 9,1 5 5,6 4,5 6,05 Aprobado A la próxima 10 KJ234 CARIAS MELVIN EDUARDO 10 3,9 4,9 5,5 6,075 Aprobado A la próxima
  10. 10. 1. PROMEDIO = EL PROMEDIO DE LAS 4 NOTAS 2. CONDICION = SI EL PROMEDIO ES MAYOR O IGUAL A 6, ENTONCES SERA APROBADO SINO SERA REPROBADO 3. REGALO = SI LA NOTA2 ES MAYOR QUE 6, ENTONCES SERA "SE LO GANO" SINO "A LA PROXIMA” FÓRMULAS PROMEDIO =PROMEDIO(E12;F12;G12;H12) CONDICION =SI(I12>6;”Aprobado”;”Reprobado” REGALO =SI(F12>6;” Selo gana”;”A la próxima” EJERCICIO Nº9
  11. 11. AUTOS USUADOS LOS INCONFUNDIBLES S.A DE C.V PRECIOSDE AUTOS REBAJADISIMO OFERTA DE INVIERNO ENCARGADO:GABRIELA PACHECO ARMIJOS DELEGADO DE VENTAS:DAVIDBECKHAM AÑO MARCA COLOR VENDEDOR PRECIO VENTA DESCUENTO 1 DESCUENTO 2 DESCUENTO 3 PAGO TOTAL 77 NISSAN ROJO MECHITAS 25000 750 250 700 23300 56 TOYOTA AMARILLO PELITO 45000 1350 450 1260 41940 94 VOLVO VERDE DIEGUITO 65000 3250 975 1625 59150 53 MARJOIRE AZUL RULITOS 85000 2550 850 2380 79220 62 HOTWHEELS NEGRO YOYITO 36000 1080 360 1008 33552 TOTALES 256000 MAXIMO 85000 MINIMO 25000 PROMEDIO 51200 FÓRMULAS DESCUENTO1 = SI LA MARCA ES IGUAL A VOLVO, EL PRECIO SE MULTIPLICA POR 5% SINO POR 3% DESCUENTO2 = SI EL COLOR ES IGUAL A VERDE, EL PRECIO SE MULTIPLICA POR 1.5% SINO POR 1% DESCUENTO3 = SI EL AÑO ES MAYOR O IGUAL A 85, EL PRECIO SE MULTIPLICA POR 2.5% SINO POR EL 2.8% PAGO TOTAL = PRECIO DE VENTA - DESCUENTO1 - DESCUENTO2 - DESCUENTO3 TOTALES = LA SUMA DE TODOS LOS DATOS DE LA COLUMNA MAXIMO = EL VALOR MAXIMO DE LA COLUMNA MINIMO = EL VALOR MINIMO DE LA COLUMNA PROMEDIO = EL VALOR PROMEDIO DE LA COLUMNA FÓRMULAS
  12. 12. DESCUENTO 1 =SI(B8=”VOLVO”;E8*5%;E83%) DESCUENTO 2 =SI(C8=”VERDE”;E8*1.5%;E8*1%) DESCUENTO 3 =SI(A8>=85;2.5%;E8*2.8%) PAGO TOTAL =E8-F8-H8 TOTALES =SUMA(E8:E12) MAXIMO =MAX(E8:E12 MINIMO =MIN(E8:E12) PROMEDIO =PROMEDIO(E8:E12)

×