   As funções Máximo e Mínimo retornam, respectivamente,    o maior e menor valor de uma tabela. Aprenda agora    como im...
   Função Minímo: retorna o menor valor de uma faixa de    células.    Basta que você clique na célula E8 e digite a funç...
   De modo geral, essas duas funções são    comumente utilizadas em uma planilha    para obtermos:   A maior / menor ven...
   Função SE é a função que contém a    seguinte sintaxe: =SE("Condição a Ser    Testada";Valor_Então;Valor_Senão).    De...
 A função SE é usada para testar  condições como o exemplo abaixo: Um aluno será considerado aprovado se  tiver sua médi...
Preencha os campos de nota como desejar e faça a fórmula paracalcular a média, noo exemplo ficou assim =MÉDIA(C7:C10)
 Agora vamos fazer a comparação para  saber a situação do aluno em questão  veja que a fórmula utilizada é um pouco  exte...
 Vamos a 2ª comparação da fórmula.  Se o aluno tiver a sua nota entre 7 e 5 irá  aparecer Recuperação veja a imagem. SE(...
 Vamos a 3ª comparação da fórmula. Se o aluno tiver a nota menor que 5 irá  aparecer Reprovado veja a imagem. SE(C11<5;...
   A função E retorna VERDADEIRO se todos    os seus argumentos forem avaliados como    VERDADEIRO e retornará FALSO se p...
=SE(E(B2>=B1;B3<=1%);"Carga liberada!";"Conferir a carga!")No lugar do teste lógico da função SE, entra a função E:E(B2>=B...
   A função OU retorna VERDADEIRO se    qualquer argumento for VERDADEIRO;    retorna FALSO se todos os argumentos    for...
A fórmula ficaria assim:=SE(OU(B1>=18;B2="Sim");"Liberado";"Barrado")A função OU vai retornar VERDADEIRO se uma ou mais co...
Planilhas eletrônicas
Planilhas eletrônicas
Planilhas eletrônicas
Planilhas eletrônicas
Próximos SlideShares
Carregando em…5
×

Planilhas eletrônicas

1.187 visualizações

Publicada em

Publicada em: Educação
0 comentários
0 gostaram
Estatísticas
Notas
  • Seja o primeiro a comentar

  • Seja a primeira pessoa a gostar disto

Sem downloads
Visualizações
Visualizações totais
1.187
No SlideShare
0
A partir de incorporações
0
Número de incorporações
2
Ações
Compartilhamentos
0
Downloads
24
Comentários
0
Gostaram
0
Incorporações 0
Nenhuma incorporação

Nenhuma nota no slide

Planilhas eletrônicas

  1. 1.  As funções Máximo e Mínimo retornam, respectivamente, o maior e menor valor de uma tabela. Aprenda agora como implementá-las no Microsoft Excel. Olá turma, a partir de hoje vamos iniciar o estudo das funções de maneira detalhada. E para começar vamos falar das funções Máximo e Mínimo que servem, respectivamente, para retornar o maior e o menor valor de uma tabela (faixa de células ou intervalo de dados). Função Máximo: retorna o maior valor de uma faixa de células. Basta que você clique na célula E5 e digite a função =MÁXIMO(DE ONDE ATÉ AONDE) conforme a imagem a seguir.
  2. 2.  Função Minímo: retorna o menor valor de uma faixa de células. Basta que você clique na célula E8 e digite a função =MINÍMO(DE ONDE ATÉ AONDE) conforme a imagem abaixo:
  3. 3.  De modo geral, essas duas funções são comumente utilizadas em uma planilha para obtermos: A maior / menor venda A maior / menor nota A maior / menor dívida A maior / menor idade O maior / menor valor de toda a planilha.
  4. 4.  Função SE é a função que contém a seguinte sintaxe: =SE("Condição a Ser Testada";Valor_Então;Valor_Senão). Decodificando, se a "Condição a Ser Testada" for verdadeira, aloque na célula atual o primeiro valor (Valor_Então); caso contrário, aloque o segundo valor da função (Valor_Senão).
  5. 5.  A função SE é usada para testar condições como o exemplo abaixo: Um aluno será considerado aprovado se tiver sua média final maior ou igual a 7 se ficar entre 7 e 5 está de recuperação, se for menor que 5 reprovado, então tendo os dados, vamos a prática. Abra o Microsoft Excel e crie a seguinte planilha:
  6. 6. Preencha os campos de nota como desejar e faça a fórmula paracalcular a média, noo exemplo ficou assim =MÉDIA(C7:C10)
  7. 7.  Agora vamos fazer a comparação para saber a situação do aluno em questão veja que a fórmula utilizada é um pouco extensa. =SE(C11>=7;”aprovado”;SE(C11>5;”recu peração”;SE(C11<5;”reprovado”))) vamos a 1ª comparação da fórmula. se o aluno tiver a média maior que 7 irá aparecer Aprovado veja a imagem. =SE(C11>=7;”aprovado”;
  8. 8.  Vamos a 2ª comparação da fórmula. Se o aluno tiver a sua nota entre 7 e 5 irá aparecer Recuperação veja a imagem. SE(C11>5;”recuperação”;
  9. 9.  Vamos a 3ª comparação da fórmula. Se o aluno tiver a nota menor que 5 irá aparecer Reprovado veja a imagem. SE(C11<5;”reprovado”)))
  10. 10.  A função E retorna VERDADEIRO se todos os seus argumentos forem avaliados como VERDADEIRO e retornará FALSO se pelo menos um deles for avaliado como FALSO. Um uso comum para a função E é expandir a utilidade de outras funções que realizam testes lógicos. No caso, vamos fazer a função SE que faz apenas um teste fazer dois teste:
  11. 11. =SE(E(B2>=B1;B3<=1%);"Carga liberada!";"Conferir a carga!")No lugar do teste lógico da função SE, entra a função E:E(B2>=B1;B3<=1%)A função E pode conter infinitos argumentos e todos devem serum teste lógico. No caso acima temos dois: B2>=B1 e B3<=1%.Ambos tem que ser VERDADEIROS para que a função E retorneVERDADEIRO, apenas um valor FALSO e ela retornará FALSO.Como a função E esta substituindo o teste lógico da função SE,o resultado dela passa a ser o parâmetro de decisão da funçãoSE.Resumindo, trocamos um teste da função SE por dois testes dafunção E expandindo assim sua capacidade.
  12. 12.  A função OU retorna VERDADEIRO se qualquer argumento for VERDADEIRO; retorna FALSO se todos os argumentos forem FALSOS. Exemplo Pense em um filme onde pode entrar apenas maiores de idade ou menores de idade com autorização:
  13. 13. A fórmula ficaria assim:=SE(OU(B1>=18;B2="Sim");"Liberado";"Barrado")A função OU vai retornar VERDADEIRO se uma ou mais condiçõesforem atendidas. Se a pessoa for maior de idade, o primeiro testejá é verdadeiro e ela não vai precisar executar o segundo teste.Mas se a pessoa for menor de idade (FALSO para o primeiro teste),o segundo teste é quem decide se ela entra ou não no cinema.Resumindo, a função OU estendeu a função E que antessuportava apenas um argumento e agora suporta quantos foreminseridos na função OU.

×