programação c 3 aula

503 visualizações

Publicada em

0 comentários
0 gostaram
Estatísticas
Notas
  • Seja o primeiro a comentar

  • Seja a primeira pessoa a gostar disto

Sem downloads
Visualizações
Visualizações totais
503
No SlideShare
0
A partir de incorporações
0
Número de incorporações
3
Ações
Compartilhamentos
0
Downloads
9
Comentários
0
Gostaram
0
Incorporações 0
Nenhuma incorporação

Nenhuma nota no slide

programação c 3 aula

  1. 1. Atividade 3cscerqueira.com/christopher - - - CCO-013
  2. 2. » 1. Mini – teste (30 min) ˃ 2 QUESTÕES ˃ Entregar resumos junto com o teste» 2. Resumo da aula do Edison. ˃ Dúvidas sobre a aula + dúvidas sobre mudanças de base» 3. Atividades em salacscerqueira.com/christopher - - - CCO-013
  3. 3. cscerqueira.com/christopher - - - CCO-013
  4. 4. Identifique a folha» Uma caixa alienígena com o número 25 gravado na tampa foi entregue a um grupo de cientistas (numero de itens na caixa). Ao abrirem a caixa, encontraram 17 objetos. Considerando que o alienígena tem um formato humanóide, quantos dedos ele tem nas duas mãos?» Ler uma temperatura em graus Fahrenheit e apresenta-la convertida em graus Centígrados. C = (F - 32) * ( 5 / 9 ). » Individual e sem consulta. » Proibido usar calculadora. » Pode ser com lápis. cscerqueira.com/christopher - - - CCO-013 » 30 min.
  5. 5. cscerqueira.com/christopher - - - CCO-013
  6. 6. Algoritmo nome do algoritmo -objetivo do algoritmo: -definição das variáveis -entrada dos dados -cálculos -saídasFim_algoritmo cscerqueira.com/christopher - - - CCO-013
  7. 7. »Estruturas: ˃Sequencial ˃Seleção ˃Repetiçãocscerqueira.com/christopher - - - CCO-013
  8. 8. » Seleção : (SE)se ( condição VERDADE ) entao procedimento 1 senao procedimento 2fimsecscerqueira.com/christopher - - - CCO-013
  9. 9. » para <expressão> até <expressão> [passo <inteiro>] faça ˃[lista de comandos]» fimpara» para a <- 1 ate 10 passo 1» escreva(a)» fimparacscerqueira.com/christopher - - - CCO-013
  10. 10. » enquanto ( condicao ) faca» comandos» fimenquantocscerqueira.com/christopher - - - CCO-013
  11. 11. » repita» [lista de comandos]» Enquanto(<condição>)» repita» escreva("Olá")» enquanto(a < 10)cscerqueira.com/christopher - - - CCO-013
  12. 12. » PRÓXIMA» 1 - Resumo da aula de 11/9» 2 - Algoritmo: (pode ser entregue em Grupos) Discutam no FACEBOOK, e façam todos juntos (por favor tentem)» A) A Loja Mamão com Açúcar está vendendo seus produtos em 5 (cinco) prestações sem juros. Faça um algoritmo que receba um valor de uma compra e mostre o valor das prestações.» B) Escrever um algoritmo que leia dois valores inteiro distintos e informe qual é o maior.» C) Faça um algoritmo que receba “N” números e mostre positivo, negativo ou zero para cada número. cscerqueira.com/christopher - - - CCO-013

×