Planilhas eletrônicas

5.289 visualizações

Publicada em

Publicada em: Tecnologia
0 comentários
0 gostaram
Estatísticas
Notas
  • Seja o primeiro a comentar

  • Seja a primeira pessoa a gostar disto

Sem downloads
Visualizações
Visualizações totais
5.289
No SlideShare
0
A partir de incorporações
0
Número de incorporações
2.555
Ações
Compartilhamentos
0
Downloads
0
Comentários
0
Gostaram
0
Incorporações 0
Nenhuma incorporação

Nenhuma nota no slide

Planilhas eletrônicas

  1. 1. PLANILHASELETRÔNICAS CONCEITOS Professor Aron Sporkens 1
  2. 2. PLANILHAS ELETRÔNICASBasicamente é uma tabela, onde é possível haver várias planilhas dentro de uma mesma pasta de trabalho, onde em cadaplanilha podemos fazer cálculos, funções, fórmulas e gráficos. 2
  3. 3. PLANILHAS ELETRÔNICASCom isso, podemos facilmente modificaros dados das tabelas sem ter que refazer os cálculos, pois os mesmos são refeitosautomaticamente cada vez que um dado é modificado. 3
  4. 4. HISTÓRICOA primeira planilha surgiu na década de 70,denominada VisiCalc.Foi utilizada até 1981, sendo substituídaem 1982 pela Lotus 1-2-3. 4
  5. 5. HISTÓRICOApós o surgimento do Windows, a planilha Excel foi sendo utilizada pela maioria dos computadores, sendo hoje uma das mais utilizadas.Também está sendo crescente o uso de planilhas de distribuição gratuita, como o Calc (OpenOffice). 5
  6. 6. PASTA DE TRABALHOÉ o arquivo no qual será feito o trabalho. Pode conter várias planilhas, deixando mais organizado o trabalho. Cada pasta de trabalho deve conter no mínimo 1 (uma) planilha. 6
  7. 7. PLANILHAÉ cada documento que existe dentro dapasta de trabalho.As planilhas podem ou não ter vínculo comoutras planilhas da mesma pasta detrabalho. 7
  8. 8. CÉLULAÉ cada “pedaço” de uma tabela. 8
  9. 9. ENDEREÇO DE CÉLULASCada célula tem um nome, que é compostopelas respectivas coluna (LETRA) e linha(NÚMERO).Ex: A1 – H54 – D23. 9
  10. 10. INTERVALO DE CÉLULASÉ o nome dado ao conjunto de células.É representado pelo sinal :Ex 1: o intervalo de células A1:A8 corresponde as células A1, A2, A3, A4, A5, A6, A7, A8.Ex 2: =SOMA(A1:A8) 10
  11. 11. BARRA DE FÓRMULASÉ o local onde aparece o conteúdo “original” quando clicamos em uma célula. 11
  12. 12. FÓRMULAÉ usada para coisas mais simples, como fazer um cálculo entre poucas células.Ex: somar os números das células A1 e A2, apresentando na célula A3. 12
  13. 13. FUNÇÃOA função já está pronta, sendo utilizada para cálculos que dependam de várias células, facilitando o cálculo.Além disso, existem várias funções nas planilhas eletrônicas, entre elas as funções estatísticas, matemáticas, financeira, lógica, etc. 13
  14. 14. GRÁFICOSOs gráficos são imagens que auxiliam na avaliação de resultados, apresentando de forma mais clara os resultados obtidos.São muito usados quando trabalha-se com estatísticas. 14
  15. 15. APLICAÇÕES• Controle de estoque• Cálculos estatísticos• Médias escolares• Controles financeiros• Balanços financeiros• Livros fiscais 15

×