ProjectLibre 1.5 - Aula 2 - Requisitos de instalação

7.649 visualizações

Publicada em

Requisitos de instalação do ProjectLibre em Sistemas Operacionais

2 comentários
4 gostaram
Estatísticas
Notas
Sem downloads
Visualizações
Visualizações totais
7.649
No SlideShare
0
A partir de incorporações
0
Número de incorporações
5.157
Ações
Compartilhamentos
0
Downloads
185
Comentários
2
Gostaram
4
Incorporações 0
Nenhuma incorporação

Nenhuma nota no slide

ProjectLibre 1.5 - Aula 2 - Requisitos de instalação

  1. 1. http://www.projectlibre.orgREQUISITOS DE INSTALAÇÃO DOPROJECTLIBRE EM SISTEMASOPERACIONAIS
  2. 2. http://www.projectlibre.orgTÓPICOS:Como realizar o download do ProjectLibreComo identificar a versão correta do ProjectLibre para o SO.ProjectLibre para o Sistema Operacional Macintosh.ProjectLibre para o Sistema Operacional Linux.ProjectLibre para o Sistema Operacional Windows.Objetivos
  3. 3. http://www.projectlibre.org
  4. 4. http://www.projectlibre.org• Acesse:http://sourceforge.net/projects/projectlibre/files/ProjectLibre/1.5.5/Como realizar o Download?
  5. 5. http://www.projectlibre.org
  6. 6. http://www.projectlibre.orgQual versão do ProjectLibre deve ser utilizado ?.DEB.TAR.GZ.MSI.DMGMACINTOSH LINUX WINDOWS
  7. 7. http://www.projectlibre.org
  8. 8. http://www.projectlibre.org• Ficha Técnica:– O ProjectLibre requer: Mac OS X 10.5.7 ou superior.– Versão: ProjectLibre-1.5.5.dmg.– Certique-se que as seguintes atualizações Java já foram instaladas:http://support.apple.com/kb/DL848– Em seguida, selecione Java 6 como padrão em / Aplicativos / Utilitários /Preferências Java.• Versão 10.6, 10.7, 10.8 com Java 6: download projectlibre-1.5.5.dmg.• Versão 10.7.3+, 10.8 com Java7: download projectlibre-1.5.5_java7.dmgMACINTOSH
  9. 9. http://www.projectlibre.orgIdentificar a versão do MAC
  10. 10. http://www.projectlibre.org• Atualizações Java para MAC:MACINTOSH
  11. 11. http://www.projectlibre.org
  12. 12. http://www.projectlibre.org• Ficha Técnica:– O ProjectLibre requer: Linux Fedora/RedHat Enterprise/Oracle/Centos,OpenSUSE/SLES/SLED, Mageia/Mandriva/PCLinuxOS:• Versão: ProjectLibre-1.5.5-1.rpm– O ProjectLibre requer: Ubuntu/Mint/Debian• Versão: ProjectLibre-1.5.5-1.deb– O ProjectLibre requer: Slackware• Versão: ProjectLibre-1.5.5.tar.gz– Mais informações:• http://www.java.com/en/download/help/linux_install.xmlLINUX
  13. 13. http://www.projectlibre.orgIdentificar a versão do Linux
  14. 14. http://www.projectlibre.org
  15. 15. http://www.projectlibre.orgIdentificar a versão do Windows
  16. 16. http://www.projectlibre.org

×