Informática para Concursos                                               Professor Leonardo Gabriel1. O Microsoft Excel é ...
Informática para Concursos                                              Professor Leonardo Gabriel16 Um programa de planil...
Informática para Concursos                                              Professor Leonardo Gabriel30 Em uma planilha do Mi...
Informática para Concursos                                              Professor Leonardo GabrielObserve a figura abaixo,...
Próximos SlideShares
Carregando em…5
×

Exce ldklasdfckgh

1.651 visualizações

Publicada em

0 comentários
2 gostaram
Estatísticas
Notas
  • Seja o primeiro a comentar

Sem downloads
Visualizações
Visualizações totais
1.651
No SlideShare
0
A partir de incorporações
0
Número de incorporações
121
Ações
Compartilhamentos
0
Downloads
5
Comentários
0
Gostaram
2
Incorporações 0
Nenhuma incorporação

Nenhuma nota no slide

Exce ldklasdfckgh

  1. 1. Informática para Concursos Professor Leonardo Gabriel1. O Microsoft Excel é um aplicativo que permite criar 10. No Excel 2007, dadas as células A1 = 1, A2 = 2, A3planilhas eletrônicas. = 3, B1 = 4, B2 = 5, B3 = 6, C1 = 7, C2 = 8 e C3 = 9. Qual será o valor exibido, caso seja digitado em outra2. Para abrir o Excel é necessário que a suíte de célula a fórmula =MEDIA(A1:C2;">3")aplicativos Microsoft Office esteja instalada. A) 5 B) 63. Em uma planilha do Microsoft Excel as colunas são C) 7representadas por números e as linhas são D) 8representadas por letras. A referência a uma célula é E) 9sempre no estilo A1, onde A representa a linha onde e 1é a coluna desta célula. 11. No Excel 2007, dadas as células A1 = 1, A2 = 2, A3 = 3, B1 = 4, B2 = 5, B3 = 6, C1 = 7, C2 = 8 e C3 = 9.4. O Excel, em sua configuração padrão, Qual será o valor da fórmula =MOD(SOMA(A1:C2);C3)I. cria uma nova pasta de trabalho com três planilhas. a) 0II. cria uma nova planilha com três pastas de trabalho. b) 1III. permite remover planilhas da pasta de trabalho. C) 2IV. permite remover pastas de trabalho da planilha. d) 3V. permite incluir novas planilhas na pasta de trabalho. e) 4VI. permite incluir novas pastas de trabalho na planilha. 12. Dadas as células A1 = 1, A2 = 2, A3 = 3. Qual será oEstá correto o que se afirma APENAS em resultado da fórmula =A1&A2&A3 A) A1&A2&A3(A) I e V. B) 1&2&3(B) II e IV. C) 123(C) II e VI. D) A1A2A3(D) I, III e V. E) ERRO(E) II, IV e VI. 13. Tipo de arquivo é uma forma padrão de armazenar5. Quantas colunas são permitidas numa planilha do informações no computador para que elas possam serprograma Microsoft Excel 2000-2003? lidas ou exibidas por um programa. Em geral, você podeA) 32 colunas, intituladas de A até BF descobrir o tipo de arquivo observando as últimas letrasB) 64 colunas, intituladas de A até CLC) 128 colunas, intituladas de A até EX do nome do arquivo. Essas letras são conhecidas comoD) 256 colunas, intituladas de A até IV extensão de nome de arquivo. Programas diferentesE) 512 colunas, intituladas de A até ZZ usam extensões diferentes ao salvar arquivos. Marque a alternativa que apresenta o tipo de arquivo do Excel6. Para salvar alterações feitas em uma pasta de 2003 e 2007, respectivamente.trabalho é necessário clicar o botão . A) XLSX e XLS B) XL e XLX C) XLS e XLSX D) PLAN e PLANX E) PLANX e PLAN 14. Dadas as células B1=5, C1=4, D1=3, E1=2 e F1=1, o resultado da fórmula =B1+C1*D1, na célula A1, será a) 9Em relação a figura acima que ilustra um trecho parcial b) 17da janela do Excel 2007, julgue os próximos itens. c) 21 d) 257. Para se criar uma nova planilha é necessário clicar o e) 27botão . 15 Observe a figura abaixo, referente a uma planilha do8. Para se alternar entre as planilhas dessa pasta de Excel 2003.trabalho é suficiente clicar sobre o nome de cada planilhana guia de planilhas.9. Utilizando-se do Microsoft Excel, considerando que énecessário fazer uma soma da seqüência numérica92+14+37 deve-se fazer a operação: O valor a ser encontrado na célula D1 é:A) = 92+25+37 a) 90.B) =Soma(92.14.37) b) 210.C) SOMA = 92+14+37) c) 35.D) =SOMA(92;14;37) d) 230. e) 300 www.leonardogabriel.com.br Vídeo aulas, apostilas, listas de exercícios, questões comentadas e tudo que você precisa para ser APROVADO em concursos públicos. Fique com Deus, bons estudos e SUCESSO na conquista do cargo público.
  2. 2. Informática para Concursos Professor Leonardo Gabriel16 Um programa de planilha eletrônica como MS Excel 23 Numa planilha eletrônica suponha os valoresou BrOffice Calc permite realizar cálculos através de numéricos 1,2,3,4 e 5 armazenados nas células A1, A2,números e fórmulas armazenadas em células. Suponha A3, A4 e A5 respectivamente. Qual o valor resultante naas seguintes células preenchidas com números: A1=6, célula A6, caso esta contenha a funçãoA2=5, A3=4, B1=3, B2=2, B3=1. Que valor será =SE(MÉDIA(A1:A5)<3;MÍNIMO(A1:A5);MÁXIMO(A1:A5))calculado e exibido na célula C3 caso esta tenha o a) 1conteúdo =SOMA(A2:B3)? b) 2A) 5 c) 3B) 6 d) 5C) 12 e) 4D) 15E) 21 24 Três células de uma planilha Microsoft Office Excel possuem os seguintes valores: A1=400; A2=1000;17 Suponha as seguintes células de uma planilha A3=2500. Caso seja aplicada a outra célula desta mesmaeletrônica preenchidas com números: A1=1, A2=2, planilha a funçãoA3=3,B1=4, B2=5, B3 = 6. Que valor será mostrado na =SE(SOMA(A1:A3)<4000;SOMA(A1:A3)/10;MÉDIA(A1:A3)/5)célula A6 se esta tiver o conteúdo =SOMA(A1:B2)? A) 260a) 11 B) 390b) 6 C) 520c) 12 D) 650d) 15 E) 780e) Erro 25 Cinco células de uma planilha Microsoft Office Excel18 Suponha as seguintes células de uma planilha possuem os seguintes valores: A1=40; A2=100;eletrônica preenchidas com números: A1=1, A2=2, A3=250; A4 = 100; A5 = 1000. Qual o resultado daA3=3,B1=4, B2=5, B3 = 6. Para colocar o resultado da fórmula =MENOR(A1:A5;3)soma de todas essas células na célula B10 é necessário A) 40clicar a célula B10, digitar =soma(A1:B3) e a seguir tecla B) 100ENTER. C) 250 D) 100019 No Microsoft Excel, sejam os seguintes valores E) ERROcontidos nas células A1=7, A2=9, B1=6, B2=6. O valorque resultaria na célula C3, se esta contivesse a fórmula 26 Cinco células de uma planilha Microsoft Office Excel=MEDIA(A1:B2), seria de possuem os seguintes valores: A1=1000; A2=800;A) 6,5 A3=800; A4 = 100; A5 = 100. Qual o resultado daB) 7 fórmula =MAIOR(A1:A5;3)C) 7,5 A) 1000D) 8 B) 800E) 8,5 C) 100 D) ERRO20 No Microsoft Excel, sejam os seguintes valorescontidos nas células A1=4, A2=8, A3=12, B1=5, B2=7, 27 A fórmula =B11+B12, contida na célula B10, quandoB3=9. Que valor resultaria na célula C4 se esta movida para a célula A10 será regravada pelo Excelcontivesse a fórmula =MEDIA(A1:B2)? comoA) C4=5,5 a) =A10+A11B) C4=6 b) =A11+A12C) C4=7,5 c) =B10+B11D) C4=8 d) =B11+B12E) C4=9 e) =C10+C1121 A Sintaxe correta da função SE no MS Excel 2003 em 28 A opção abaixo que contém uma referência absolutaportuguês é: para uma célula no Microsoft Excel, versão ema) =SE (valor se verdadeiro; teste lógico; valor se falso) Português, é:b) =SE (teste lógico;valor se verdadeiro; valor se falso) a) B$3c) =SE (teste lógico; valor se verdadeiro; valor a somar) b) $B3d) =SE (teste lógico; valor se falso; valor se verdadeiro) c) B3e) =SE (teste lógico; valor a somar; valor se falso) d) $B$322 Considere as células A1 = 1, A2 = 2, A3 = 3, qual 29 Na célula C3 foi escrito =A3+$B3, depois de arrastarserá o resultado da célula A4 caso contenha a fórmula pela Alça de Preenchimento, atingimos, na célula C5, o=se(A1 +A2 > A3; A2 + A3; A2 * A3) valor:A) 5 a. =A3+$B5B) 6 b.=A5+$B5C) 4 c. =A5+$B3D) 3 d. =A5+B3E) 2 www.leonardogabriel.com.br Vídeo aulas, apostilas, listas de exercícios, questões comentadas e tudo que você precisa para ser APROVADO em concursos públicos. Fique com Deus, bons estudos e SUCESSO na conquista do cargo público.
  3. 3. Informática para Concursos Professor Leonardo Gabriel30 Em uma planilha do Microsoft Excel, na sua 36 Considere as células A1 = 1; A2 = 2; A3 = 3; B1 = 4;configuração padrão, tem-se na célula C1 a fórmula =A1 B2 = 5; B3 = 6. A célula B4 possui a fórmula =A1 + A2.+ B$1. Ao ser copiada para a célula D3, a célula ficará Um usuário selecionou a célula B4 e acionou as teclascom a fórmula CTRL + C e em seguida selecionou a célula C5 e acionouA) =B3 + C$1. as teclas CTRL + V. Após essa sequência de passos, qualB) =A3 + D$1. será o valor da célula C5?C) =B3 + B$2. A) 11D) =A2 + B$2. B) 3E) =B3 + B$1 C) 7 D) 831 Ao escrever uma fórmula, é necessário utilizar E) 9adequadamente referências absolutas ou relativas,conforme cada caso. Marque a alternativa correta: 37 Considere as células A1 = 6; A2 = 5; A3 = 4; B1 = 3;A) A referência absoluta é usada quando se deseja que a B2 = 2; B3 = 1. A célula C4 possui a fórmula =$A2 +fórmula, ao ser copiada de uma célula para outra, A$3. Um usuário selecionou a célula C4 e acionou asatualize sua posição na planilha. teclas CTRL + C e em seguida selecionou a célula D4 eB) A referência relativa é usada quando se deseja que a acionou as teclas CTRL + V. Após essa sequência defórmula, ao ser copiada de uma célula para outra, passos, qual será o valor da célula D4?mantenha sua posição na planilha. A) 11C) Ao ser copiada de uma célula para outra, uma fórmula B) 3que utilize referência relativa é alterada, refletindo sua C) 7nova posição na planilha. D) 8D) Tanto a referência absoluta, quanto a referência E) 6relativa, têm suas posições na planilha alteradas, quandosão copiadas de uma célula para outra. 38 Considere as células A1 = 10; A2 = 20; A3 = 30; B1 = 40; B2 = 50; B3 = 60. A célula B4 possui a fórmula32 No Excel, a fórmula =$A$4-A5 é escrita na célula A3. =B1 + B2. Um usuário selecionou a célula B4 e acionouSe o usuário copiar esta fórmula para a célula B6, o as teclas CTRL + X e em seguida selecionou a célula C5 eExcel regravará esta fórmula como: acionou as teclas CTRL + V. Após essa sequência dea) =$A$7 - B8 passos, qual será o valor da célula C5?b) =$A$4 - B8 A) 110c) =$B$4 + B8 B) 30d) =$A$4 - A5 C) 70e) =$A$7 + A5 D) 80 E) 9033 No Excel, a fórmula =G$8 + F9 escrita na célula F10,caso esta fórmula seja copiada para a célula E10, o Excel 39 Em uma planilha do Excel 2003, sejam as células A1gravará a fórmula resultante como: = 3; A2 = 1; A3 = 2 e a célula B1 possui a fórmulaa) =F$8+E9 =SE(A1>A2;A1 + A3 * A2; A1 * A3 + A2). Um usuáriob) =E$8+E10 clicou a célula B1 e clicou no menu Editar e clicou ac) =F$8+E9 opção Copiar. Em seguida clicou a célula B2 e clicou nod) =F$8+E11 menu Editar e clicou a opção Colar. Qual será o valore) =E$10+E10 mostrado na célula B2? A) 134 No Excel a fórmula =$B$3-A2 é escrita na célula A3. B) 2Se o usuário copiar essa fórmula para a célula C6, o C) 3Excel reagravará esta fórmula como: D) 4a) =$B$3 – C3 E) 5b) =$B$3 – C5c) =$B$3 – C6 40 Em uma planilha do Excel 2007, as células A1, A2,d) =$B$3 – A5 A3, B1, B2 e B3 possuem respectivamente os conteúdose) =$B$3 – A2 1, 2, 3, 4, 5 e 6. Um usuário clicou a célula A4 e digitou a fórmula =A1 + A2, e em seguida acionou a tecla35 A fórmula =$K1+M$5, contida na célula E5 de uma ENTER; clicou a célula A4; clicou o botão ; clicou aplanilha eletrônica, após ser copiada para a célula G7ficará nessa última com a seguinte expressão: célula A5; clicou o botão . Qual será o valor exibido naa) =$K1+ M$5 célula A5?b) =$M1 + M$7 A) 1c) =$K3 + O$5 B) 2d) =$K3 + M$7 C) 3e) =$M3 + O$7 D) 4 E) 5 www.leonardogabriel.com.br Vídeo aulas, apostilas, listas de exercícios, questões comentadas e tudo que você precisa para ser APROVADO em concursos públicos. Fique com Deus, bons estudos e SUCESSO na conquista do cargo público.
  4. 4. Informática para Concursos Professor Leonardo GabrielObserve a figura abaixo, referente a uma planilha do GABARITOExcel2007 1 CERTO 24 B 2 CERTO 25 B 3 ERRADO 26 B 4 D 27 D 5 D 28 D 6 ERRADO 29 B 7 ERRADO 30 A 8 CERTO 31 C 9 D 32 B41 Com relação à imagem acima, suponha que o usuárioclique e arraste a alça de preenchimento as célula A4 10 B 33 Apara a célula B4. Qual será o valor exibido na célula B4? 11 0 34 BA) 7B) 8 12 C 35 CC) 13 13 C 36 AD) 15E) 17 14 B 37 E 15 D 38 9042 Ainda com relação à imagem exibida acima, suponhaque o usuário clique a célula C4 e digite a fórmula =A1 + 16 C 39 BB1 * C1 e acione a tecla ENTER; clica a célula C4; acione 17 C 40 Eas teclas CTRL + C; clique a célula D4; acione as teclasCTRL + V. Qual será o valor exibido na célula D4? 18 ERRADO 41 CA) 4 19 B 42 AB) 32C) 35 20 B 43 ED) 38 21 B 44 ERRADOE) 42 22 B 45 ERRADO43 Ainda com relação a imagem acima, qual será o valor 23 D 46 ERRADOda célula A5 caso possua a fórmula=SOMASE(A2:C3;”>=5”) ?A) 5B) 9C) 13D) 23E) 2844 Para se selecionar todas as células dessa planilha énecessário clicar o botão .45 Caso o usuário acione a tecla CTRL e mantê-lapressionada; clique nos cabeçalhos da coluna “A” e “C” elibere a tecla CTRL; o conteúdo dessas colunas seráautomaticamente copiado para as colunas “D” e “F”,respectivamente.46 Para que o conteúdo de uma célula seja alterado, énecessário que o usuário clique na célula; clique duasvezes na barra de fórmulas; aperte a tecla DELETE;digite o novo conteúdo; acione a tecla ENTER. www.leonardogabriel.com.br Vídeo aulas, apostilas, listas de exercícios, questões comentadas e tudo que você precisa para ser APROVADO em concursos públicos. Fique com Deus, bons estudos e SUCESSO na conquista do cargo público.

×