Dicas de excel - função SE (IF) utilizando a função OU (OR)

33 visualizações

Publicada em

Breve explicação acerca da utilização da função SE (IF) com a complementaçã da função OU (OR) afim de auxiliar na vida administrativa.

Observação: se faz necessário ter visto previamente a DICA 2 (http://www.slideshare.net/DanielAvelino2/dicas-de-excel-funo-se-if-64846981).

Publicada em: Educação
0 comentários
0 gostaram
Estatísticas
Notas
  • Seja o primeiro a comentar

  • Seja a primeira pessoa a gostar disto

Sem downloads
Visualizações
Visualizações totais
33
No SlideShare
0
A partir de incorporações
0
Número de incorporações
1
Ações
Compartilhamentos
0
Downloads
1
Comentários
0
Gostaram
0
Incorporações 0
Nenhuma incorporação

Nenhuma nota no slide

Dicas de excel - função SE (IF) utilizando a função OU (OR)

  1. 1. DICAS DE EXCEL Pequenas dicas que podem auxiliar na vida administrativa
  2. 2. DICA 03: FUNÇÃO SE (IF) UTILIZANDO FUNÇÃO OU (OR) FÓRMULA E VIZUALIZAÇÃO: OU(lógico1;lógico2;...)  Adicione seu terceiro marcador aqui
  3. 3. DICA 03: FUNÇÃO SE (IF) UTILIZANDO FUNÇÃO OU (OR) LEGENDA: lógico1: é a condição (critério) a ser dada para a célula que esta sendo analisada (podendo ser um valor ou texto) lógico2: é a condição (critério) ALTERNATIVA caso a 1ª condição (lógico1) não seja cumprida OBS: é possível colocar até 255 condições mas, como se trata de uma breve explicação, apenas 2 condições serão utilizadas nesse exemplo
  4. 4. DICA 03: FUNÇÃO SE (IF) UTILIZANDO FUNÇÃO OU (OR)  RECORDANDO E NOVO EXEMPLO  Na DICA 2 (http://www.slideshare.net/DanielAvelino2/dicas- de-excel-funo-se-if-64846981) foi demonstrado como realizar uma função SE (IF) utilizando um único critério (teste lógico): o cliente possuir o plano ACEM.  Na DICA 3, o cliente que escolher a ACEM OU a SILVER STOP receberá 50% DE DESCONTO.
  5. 5. DICA 03: FUNÇÃO SE (IF) UTILIZANDO FUNÇÃO OU (OR) LEGENDA: lógico1: a condição (critério) a ser dada é que as células da coluna B (de B3 até B12) tenham o nome ACEM lógico2: a condição ALTERNATIVA caso a 1ª condição (ACEM) não seja cumprida, é que a células da coluna B (de B3 até B12) tenham o nome SILVER STOP
  6. 6. DICA 03: FUNÇÃO SE (IF) UTILIZANDO FUNÇÃO OU (OR)  RESOLUÇÃO Isoladamente, a função OU é representada da seguinte maneira: =SE(OU(B3=“ACEM”; B3=“SILVER STOP”);“50% DE DESCONTO”; “VALOR NORMAL”) OBS: nota-se que para ACEM, SILVER STOP, 50% DE DESCONTO e VALOR NORMAL, utilizam-se aspas na função Utilizando a função OU inserida na função SE na célula escolhida G3, os argumentos ficam distribuídos da seguinte maneira: =OU(B3=“ACEM”; B3=“SILVER STOP”)
  7. 7. DICA 03: FUNÇÃO SE (IF) UTILIZANDO FUNÇÃO OU (OR)  VALOR ENCONTRADO  Arrastando o resultado da célula G3 para as demais células (de G3 até G12) da maneira correta, chega-se à condição desejada.
  8. 8. DICA 03: FUNÇÃO SE (IF) UTILIZANDO FUNÇÃO OU (OR)  ACABAMENTO  Formatando como TABELA DINÂMICA e fazendo as devidas configurações, afim de deixar a célula mais profissional, chega-se ao resultado desejado. Espero que todos tenham entendido e gostado da explicação. Até a próxima!

×