EJERCICIOS DE EXCEL DE INFORMÁTICA II
EJERCICIO 1: NOTAS
N CODIGO APELLIDOS NOMBRES
NOTA
1
NOTA
2
NOTA
3
NOTA
4
PROMEDIO C...
EJERCICIO 2: DESCUENTO
AÑO MARCA COLOR VENDEDOR
PRECIO DE
VENTA
DESCUENTO
1
DESCUENTO
2
DESCUENTO
3
PAGO
TOTAL
77 NISSAN R...
EJERCICIO 3
TAREA: FUNCIONES EN EXCEL Y REFERENCIAS A CELDAS
ALMACENES J. M. LOAYZA
CODIGO DESCRIPCION MARCA
PRECIO
1
PREC...
FÓRMULAS:
=PRODUCTO(D5*F5)
=PRODUCTO(E5*F5)
=SI(H5<=10000;H5*3%;SI(H5<=15000;H5*4%;SI(H5<=20000;H5*5%;SI(H5<=25000;H5*6%;S...
EJERCICIO 4: FUNCIONES DE BÚSQUEDA
FRUTAS CANTIDAD
PAPAYA 5
BANANO 8
MANZANA 9
FRUTILLAS 3
GRANADILLA 6
SANDIA 4
KIWI 7
MA...
Próximos SlideShares
Carregando em…5
×

EJERCICIOS DE EXCEL

530 visualizações

Publicada em

0 comentários
0 gostaram
Estatísticas
Notas
  • Seja o primeiro a comentar

  • Seja a primeira pessoa a gostar disto

Sem downloads
Visualizações
Visualizações totais
530
No SlideShare
0
A partir de incorporações
0
Número de incorporações
38
Ações
Compartilhamentos
0
Downloads
10
Comentários
0
Gostaram
0
Incorporações 0
Nenhuma incorporação

Nenhuma nota no slide

EJERCICIOS DE EXCEL

  1. 1. EJERCICIOS DE EXCEL DE INFORMÁTICA II EJERCICIO 1: NOTAS N CODIGO APELLIDOS NOMBRES NOTA 1 NOTA 2 NOTA 3 NOTA 4 PROMEDIO CONDICION REGALO PROMEDIO CUALITATIVO 1 AG957 RUIZ QUEVEDO DELIA NATIVIDAD 5,00 10,00 8,10 7,90 7,75 APROBADO SE LO GANO C 2 FG694 FIALLOS TORRES BRIAN ISRAEL 6,00 9,80 9,80 4,90 7,63 APROBADO SE LO GANO C 3 FT953 AGUILAR ROJAS GLENDY MARIA 2,00 4,50 4,80 4,60 3,98 REPROBADO A LA PROXIMA E 4 JF867 DELGADO MARIN JULIO CESAR 4,00 9,70 5,90 5,80 6,35 REPROBADO SE LO GANO D 5 NS206 VACA TORO ANA LUCRECIA 1,00 4,60 7,90 10,00 5,88 REPROBADO A LA PROXIMA D 6 JD657 AGUIRRE CHAMBA KARLA GEANELLA 9,00 8,90 5,80 9,70 8,35 APROBADO SE LO GANO C 7 JS738 ROGEL CASTRO JHONNY VINICIO 5,00 7,60 6,90 10,00 7,38 APROBADO SE LO GANO C 8 KS777 PAEZ OCAMPO JONATHAN ANDRES 7,00 9,10 7,90 9,80 8,45 APROBADO SE LO GANO C 9 NJ213 JIMENEZ ROMERO FULVIO EMIGDIO 6,00 6,70 10,00 10,00 8,18 APROBADO SE LO GANO C 10 KJ234 OCHOA BURI KATHERINE PANCRACIA 8,00 5,90 10,00 9,70 8,40 APROBADO A LA PROXIMA C FÓRMULAS: =PROMEDIO(E2:H2) =SI(I2>=7;"APROBADO";"REPROBADO") =SI(F2>6;"SE LO GANO";"ALA PROXIMA") =SI(I2=10;"A";SI(I2>=9;"B";SI(I2>=7;"C";SI(I2>=5;"D";SI(I2<5;"E";)))))
  2. 2. EJERCICIO 2: DESCUENTO AÑO MARCA COLOR VENDEDOR PRECIO DE VENTA DESCUENTO 1 DESCUENTO 2 DESCUENTO 3 PAGO TOTAL 77 NISSAN ROJO MECHITAS 25000,0 750,0 250,0 700,0 23300,0 56 TOYOTA AMARILLO PELITO 45000,0 1350,0 450,0 1260,0 41940,0 94 VOLVO VERDE DIEGUITO 65000,0 3250,0 975,0 1625,0 59150,0 53 MAJORETTE AZUL RULITOS 85000,0 2550,0 850,0 2380,0 79220,0 62 HOTWHEELS NEGRO YOYITO 36000,0 1080,0 360,0 1008,0 33552,0 TOTALES 256000,0 8980,0 2885,0 6973,0 237162,0 MAXIMO 85000,0 3250,0 975,0 2380,0 79220,0 MINIMO 25000,0 750,0 250,0 700,0 23300,0 PROMEDIO 51200,0 1796,0 577,0 1394,6 47432,4 FÓRMULAS: =SI(B2="VOLVO";E2*5%;E2*3%) =SI(C2="VERDE";E2*1,5%;E2*1%) =SI(A2>=85;E2*2,5%;E2*2,8%) =(E2-F2-G2-H2) =SUMA(E2:E6) =MAX(E2:E6) =MIN(E2:E6) =PROMEDIO(E2:E6)
  3. 3. EJERCICIO 3 TAREA: FUNCIONES EN EXCEL Y REFERENCIAS A CELDAS ALMACENES J. M. LOAYZA CODIGO DESCRIPCION MARCA PRECIO 1 PRECIO 2 CANTIDAD SUBTOTAL 1 SUBTOTAL 2 DESCUENTO IVA 12% TOTAL A PAGAR AP345 REFRIGERADORA LG 1200,0 1000,0 68 81600,0 68000,0 4760,0 8160,0 71400,0 JP123 LAVADORA LG 900,0 870,0 30 27000,0 26100,0 1827,0 3132,0 27405,0 KI096 LICUADORA OSTER 35,0 30,0 75 2625,0 2250,0 67,5 270,0 2452,5 AP348 TOSTADORA INDURAMA 20,0 25,0 90 1800,0 2250,0 67,5 270,0 2452,5 PO903 SECADORA LG 700,0 600,0 48 33600,0 28800,0 2016,0 3456,0 30240,0 ZT659 OLLA ORROCERA OSTER 50,0 35,0 50 2500,0 1750,0 52,5 210,0 1907,5 KP345 PLANCHA PANASONIC 40,0 40,0 30 1200,0 1200,0 36,0 144,0 1308,0 PÑ567 TELEVISOR SONY 950,0 700,0 70 66500,0 49000,0 3430,0 5880,0 51450,0 MG470 EQUIPO DE SONIDO LG 500,0 350,0 43 21500,0 15050,0 752,5 1806,0 16103,5 TOTALES GENERALES: 4395,0 3650,0 504,0 238325,0 194400,0 13009,0 23328,0 204719,0 PROMEDIO 488,3 405,6 56,0 26480,6 21600,0 1445,4 2592,0 22746,6 VALOR MAXIMO 1200,0 1000,0 90,0 81600,0 68000,0 4760,0 8160,0 71400,0 VALOR MINIMO 20,0 25,0 30 1200,0 1200,0 36,0 144,0 1308,0 VALOR MEDIANO 500,0 350,0 50 21500,0 15050,0 752,5 1806,0 16103,5 VALOR REPETIDO #N/A #N/A 30 #N/A 2250,0 67,5 270,0 2452,5 Tabla de Descuentos MARCAS IVA VALOR DESCUENTOS LG 4 12% 10000 3% OSTER 2 15000 4% INDURAMA 1 20000 5% PANASONIC 1 25000 6% >25000 7%
  4. 4. FÓRMULAS: =PRODUCTO(D5*F5) =PRODUCTO(E5*F5) =SI(H5<=10000;H5*3%;SI(H5<=15000;H5*4%;SI(H5<=20000;H5*5%;SI(H5<=25000;H5*6%;SI(H5>25000;H5*7%;))))) =H5*$H$23 =H5-I5+J5 =SUMA(D5:D13) =PROMEDIO(D5:D13) =MAX(D5:D13) =MIN(D5:D13) =MEDIANA(D5:D13) =MODA.UNO(D5:D13) =CONTAR.SI(C5:C13;"LG") =CONTAR.SI(C5:C13;"OSTER") =CONTAR.SI(C5:C13;"INDURAMA") =CONTAR.SI(C5:C13;"PANASONIC") INDICACIONES: * El CÓDIGO de cada productogenérelomediante unaserie. * La columnaDESCRIPCION contiene nombresde electrodomésticos. * La MARCA de losproductosesindistintaasu preferencia.(4marcas mínimasque se repitan). * El PRECIO1 y el PRECIO2 debenseringresadosporusted. * Calcularel SUBTOTAL1 de todoslosproductosde acuerdoal PRECIO1. * Calcularel SUBTOTAL2 de todoslosproductosde acuerdoal PRECIO2. * Calcularel DESCUENTO de cuerdo a laTabla de Descuentos yla columnadel SUBTOTAL2. * Calcularel IVA 12% al SUBTOTAL2 (conreferencia relativaa la celdaJ24). * Calcularel TOTAL A PAGAR.(entre SUBTOTAL2,DESCUENTOy el IVA). * En la tablade MARCAS contarcada unade lasmarcas de losproductos. (escribalamarca en laparte verde yla fórmulaenlaceldaen blanco).
  5. 5. EJERCICIO 4: FUNCIONES DE BÚSQUEDA FRUTAS CANTIDAD PAPAYA 5 BANANO 8 MANZANA 9 FRUTILLAS 3 GRANADILLA 6 SANDIA 4 KIWI 7 MANDARINA 2 MELON 1 PERA 3 FRUTILLAS 3 NOMBRES COLOR FRUTA DELIA FUCSIA BANANO NOMBRE DELIA KATHERINE NEGRO SANDIA COLOR FUCSIA EVELYN ROSADO FRUTILLA RONY AZUL MANZANA NOMBRE RONY ANDRES VERDE KIWI FRUTA FRUTILLA FRUTAS PAPAYA BANANO MANZANA FRUTILLAS GRANADILLA SANDIA KIWI MANDARINA MELON PERA CANTIDAD 5 8 9 3 6 4 7 2 1 3 MELON 1 FUNCION BUSCARV CONSULTAV =BUSCARV(A14;A3:B12;2; FALSO) FUNCION BUSCAR =BUSCAR(K3;F3:F7;G3:G7) =BUSCAR(K6;F3:F7;H3:H7) FUNCION BUSCARH CONSULTAH =BUSCARH(B21;B17:K18;2;FALSO)

×